Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 XP Modus Netzwerkpfad falsch

Frage Microsoft Microsoft Office

Mitglied: flatscha

flatscha (Level 1) - Jetzt verbinden

07.02.2013 um 09:09 Uhr, 1840 Aufrufe, 4 Kommentare

Hallo!

Ich möchte in einem Firmennetzwerk wo hauptsächlich XP läuft einen Rechner mit Windwos 7 zum Laufen bringen.
Die Firma hat ein spezielles "Programm" das nur unter Access 97 läuft.

Da Man access 97 nicht unter Win7 installieren kann, benutze ich den XP Modus.

Das Programm funktioniert auch einwandfrei. Das einzige Problem ist, dass dieses Accessprogramm auf Daten eines NAS zugreifen möchte und da beim XP Modus der Netzwerk Pfad geändert wird funktioniert das nicht.


Windows 7 Pfad: X:\blablabla\PROGRAMM
XP Pfad: \\tsclient\X\blablabla\PROGRAMM

Hat jemand eine Idee, wie ich den Pfad so ändern kann, dass Access die Daten findet?

Mitglied: DerWoWusste
07.02.2013 um 09:35 Uhr
Hi.

richte Dir am tsclient (dem xp) auch ein Netz-LW x: ein.
Bitte warten ..
Mitglied: flatscha
07.02.2013 um 10:36 Uhr
Danke für deine Antwort!

Aber das mit dem Netzwerk hinzufügen funktioniert im virtuellen Netzwerk bei mir nicht.
Er findet die anderen Rechner im Netzwerk gar nicht.

Wenn ich auf "Arbeitsgruppencomputer anzeigen" gehe kommt folgender Fehler:

"Auf Workgroup kann nicht zugegriffen werden"
Sie haben eventuell keine Berechtigung, die Netzwerkressource zu verwenden.
Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

Die Liste der Server in dieser Arbeitsgruppe ist zurzeit nicht verügbar"

Ich besitze aber volle Adminrechte
Bitte warten ..
Mitglied: DerWoWusste
07.02.2013 um 10:38 Uhr
Kannst Du auf dem xp nicht das Netzwerk flottmachen? Sollte doch gehen.
Bitte warten ..
Mitglied: flatscha
07.02.2013 um 11:06 Uhr
Danke für die Hilfe aber es hat sich schon erledigt.

Ich musste den virtuellen Netzwerkadapter auf den "echten" umstellen.
Hab auch vergessen, dass die IP Adressen in diesem Netzwerk statisch sind und nicht automatisch konfiguriert werden.
Deswegen konnte ich auch keine Computer im Netzwerk finden ;)

. . . . . .. . . . . . . . . . . ,.-‘”. . . . . . . . . .~.,
. . . . . . . .. . . . . .,.-”. . . . . . . . . . . . . . . . . .“-.,
. . . . .. . . . . . ..,/. . . . . . . . . . . . . . . . . . . . . . . ”:,
. . . . . . . .. .,?. . . . . . . . . . . . . . . . . . . . . . . . . . .\,
. . . . . . . . . /. . . . . . . . . . . . . . . . . . . . . . . . . . . . ,}
. . . . . . . . ./. . . . . . . . . . . . . . . . . . . . . . . . . . ,:`^`.}
. . . . . . . ./. . . . . . . . . . . . . . . . . . . . . . . . . ,:”. . . ./
. . . . . . .?. . . __. . . . . . . . . . . . . . . . . . . . :`. . . ./
. . . . . . . /__.(. . .“~-,_. . . . . . . . . . . . . . ,:`. . . .. ./
. . . . . . /(_. . ”~,_. . . ..“~,_. . . . . . . . . .,:`. . . . _/
. . . .. .{.._$;_. . .”=,_. . . .“-,_. . . ,.-~-,}, .~”; /. .. .}
. . .. . .((. . .*~_. . . .”=-._. . .“;,,./`. . /” . . . ./. .. ../
. . . .. . .\`~,. . ..“~.,. . . . . . . . . ..`. . .}. . . . . . ../
. . . . . .(. ..`=-,,. . . .`. . . . . . . . . . . ..(. . . ;_,,-”
. . . . . ../.`~,. . ..`-.. . . . . . . . . . . . . . ..\. . /\
. . . . . . \`~.*-,. . . . . . . . . . . . . . . . . ..|,./.....\,__
,,_. . . . . }.>-._\. . . . . . . . . . . . . . . . . .|. . . . . . ..`=~-,
. .. `=~-,_\_. . . `\,. . . . . . . . . . . . . . . . .\
. . . . . . . . . .`=~-,,.\,. . . . . . . . . . . . . . . .\
. . . . . . . . . . . . . . . . `:,, . . . . . . . . . . . . . `\. . . . . . ..__
. . . . . . . . . . . . . . . . . . .`=-,. . . . . . . . . .,%`>--==
. . . . . . . . . . . . . . . . . . . . _\. . . . . ._,-%. . . ..`
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...