Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 keinen zugrif mehr auf mein Digi Kamera

Frage Hardware

Mitglied: Michael71

Michael71 (Level 1) - Jetzt verbinden

01.08.2011, aktualisiert 02.09.2011, 3688 Aufrufe, 5 Kommentare

Oh

Hallo zusammen,

Ich habe an meinem Laptop mit Windows 7 Home Prem. meine Digital Kamera angeschlossen.
DingDong die Hardware wurde erkant Laufwerkbuchstabe ist D ich kann dann auf meine Bilder zugreifen.
Nun wollte ich einige Bilder Drucken , ich habe die Bilder ausgewält und den Druckauftrag gestartet.
Dann war der Akku der Kamera leer.
Seitdem habe ich ein Laufwerk Q wo ich keine berechtigung habe ...
Wenn ich meine Kamera einstecke wird diese als D erkannt aber ich habe keinen zugriff darauf es kommt die Fehlermeldung
Keine Berechtigung Netzlaufwerk wurde getrennt...

Wie beomme ich diese Laufwerk Q wech und wieder wieder zugriff auf meine Kamera ?

In der Datenträgerverwaltung steht kein Q Laufwerk...

Ein Neustart bringt auch nichts.
Komplett runterfahren und ausschalten ebenfall nichts.

Danke für deine Hilfe

Michael
Mitglied: Xaero1982
01.08.2011 um 23:19 Uhr
Dir auch kein Hallo,

schon mal neu gestartet?

Dir auch keine Grüße
Bitte warten ..
Mitglied: nikoatit
02.08.2011 um 07:46 Uhr
Moin,

such mal in der Registrie nach folgendem Eintrag:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2

Dort müssten alle Laufwerke angezeigt werden.
Dann löscht du dort einfach das fehlerhafte und dann noch mal mit der Digicam probieren.

Gruß
Bitte warten ..
Mitglied: xdcBlade
02.08.2011 um 08:34 Uhr
Morgen,

hast du schon versucht in der Computerverwaltung (rechte Maustaste auf "Computer" -> Verwalten -> Datenträgerverwaltung) den Laufwerksbuchstaben zu ändern?

Mit freundlichen Grüßen
Fabian
Bitte warten ..
Mitglied: chriseck78
02.08.2011 um 09:03 Uhr
(Dann war der Akku der Kamera leer.)

Moin, wird die SD-Card in der Datenträgerverwaltung angezeigt? Kann sein dass die Card Formatiert werden muss. Um wieder ein zugriff zu bekommen. (Partitionstabeltte kaputt). Gruß
Bitte warten ..
Mitglied: Michael71
02.08.2011 um 11:00 Uhr
Danke für eure Hilfe !,

Nein die Kamera wird nicht in der Computerverwaltung angezeigt.
Das Laufwerk Q auch nicht .

Q erscheint nur im Arbeitsplatz.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...