Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 bei Zugriff auf NAS extrem langsam

Frage Microsoft Windows 7

Mitglied: gatemaster99

gatemaster99 (Level 1) - Jetzt verbinden

12.03.2013, aktualisiert 10:21 Uhr, 7618 Aufrufe, 7 Kommentare

Hallo,

wenn ich von meinem Win7 Rechner auf mein QNAP NAS zugreife ist es seit einiger Zeit extrem langsam.
Öffnen einer Datei mit 100kb in Excel dauert z.B. mehr als 1 Minute.
Wenn ich im Explorer ein Netzwerklaufwerk anklicke, dann dauert es auch ca. 1 Minute bis die Ordner angezeigt werden.
Das Problem tritt erst seit ein paar Wochen auf. Vorher ging es ohne Probleme.
Irgendwie bin ich wirklich ratlos. Aus im Ereignisprotokoll steht nichts drin, was auf das Problem hindeuten würde.
Hat vielleicht jemand noch einen Tipp für mich?

Auffällig ist, dass das System ca. 3-4 Minuten nach einem Neustart einwandfrei arbeitet. Erst nach danach wird der Zugriff so langsam.

Danke
Mitglied: goscho
12.03.2013 um 10:22 Uhr
Moin,

wie sind deine Einstellungen, das Netzwerk betreffend?
Gibt es einen DNS-Server oder macht das der Router?
AD oder Heimnetzwerk?
Greifst du per Name oder IP-Adresse auf das NAS zu?
Hast du einen weiteren Client mit anderem BS, bei dem der Zugriff schneller ist?
Bitte warten ..
Mitglied: Philtaer
12.03.2013, aktualisiert um 10:25 Uhr
Ergänzend zu meinem Vorposter:

Was wurde denn geändert als/kurz bevor der Fehler das erste mal auftrat?

Ansonsten: Mal Nas und PC über nen separaten Switch oder direkt via Cross Over verbinden und testen und auch mal die Netzwerkkabel tauschen.
Bitte warten ..
Mitglied: 106543
12.03.2013 um 11:03 Uhr
Hi,

kanns sein, dass der Virenscanner da zickt?

Grüße
Exzellius
Bitte warten ..
Mitglied: Dilbert-MD
12.03.2013 um 13:11 Uhr
Mahlzeit,
Es gibt bestimmte (billige) switches die rumzicken, wenn sie in einer "höherwertigen" Umgebung eingebunden sind (G-Bit NAS, G-Bit am Laptop). Zeigt sich z.B. daran, dass große Internetdaten über diesen switch schneller geladen als eine kleine Datei vom NAS.

Hast Du Jumbo Frames aktiviert?

Kabel tauschen, wie gesagt, ist eine gute Idee. Je nach Hardware arbeitet die Netzwerkverbindung u.U. weiter, auch wenn eine Ader mal keinen Kontakt hat.
Hast Du das NAS schon mal per USB angeschlossen und ausprobiert - um auszuschließen, dass es die NAS-Hardware ist.?

Gruß
Holger
Bitte warten ..
Mitglied: goscho
12.03.2013, aktualisiert um 17:48 Uhr
Zitat von Dilbert-MD:
Hast Du das NAS schon mal per USB angeschlossen und ausprobiert - um auszuschließen, dass es die NAS-Hardware ist.?
Das musst du uns aber erst einmal erklären, wie das vonstatten gehen soll?
IdR sind solche NAS linuxbasierte Mini-Computer. Wie willst du denn so einen Computer irgendwo per USB anschließen?
Zumeist haben diese USB-Hostanschlüsse, an welche man weitere externe Datenträger anschließen kann, aber doch nicht das NAS als externe USB-HDD.
Bitte warten ..
Mitglied: DerWoWusste
13.03.2013 um 00:08 Uhr
Hi.

Auffällig ist, dass das System ca. 3-4 Minuten nach einem Neustart einwandfrei arbeitet
Es wäre schon wichtig zu wissen, von welchem Systemneustart Du sprichst - NAS oder Win7?
Bitte warten ..
Mitglied: langerwo
13.03.2013 um 09:40 Uhr
Hallo,

ich würde zuerst einmal die DNS einstellungen prüfen sowohl beim Client als auch am NAS

Gibt es evl ein Firmware update für das NAS?

Gruß

Wolfgang
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Batch & Shell
Wget unter Windows, Speichern auf NAS (5)

Frage von Stoffn zum Thema Batch & Shell ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...