Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 8.1 an 2008 R2 Domain - Auth. Probleme

Frage Microsoft Windows 8

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

01.01.2014, aktualisiert 14:34 Uhr, 4509 Aufrufe, 19 Kommentare

Hallo zusammen.
Erstmal ein Gesundes und frohes neues Jahr 2014
Folgende Umgebung:
Server: Windows 2008 R2 (aktuellste Updates installiert)
PC: Laptop mit Windows 8.1

folgendes Problem:
Das Laptop authentifiziert sich nicht korrekt an der Domain.
Kennwortänderungen etc. funktionierten. Genau so wie DNS und DHCP. Es sieht also so aus, dass alles korrekt funktioniert. Bis auf die Tatsache, dass der PC sich nicht korrekt am Server Authentifiziert.

Das Netzwerk (vom NLA) wird nicht korrekt erkannt (Nicht authentifiziert). Somit funktionieren auch keine Gruppenrichtlinien.
Das Problem liegt anscheinend in der Authentifizierung. Aber ich bekomme es leider nicht eingrenzen. Ich habe das Laptop auch schon aus der Domain raus genommen und wieder neu hinzugefügt, jedoch ohne Erfolg.
Aber irgendeine Verbindung gibt es ja, da neue Kennwörter etc. an Laptop ankommen.
Bin für jeden Tipp dankbar.


Gruß
Mitglied: Pjordorf
01.01.2014 um 16:29 Uhr
Hallo,

Zitat von killtec:
Das Laptop authentifiziert sich nicht korrekt an der Domain.
Sehr genaue Fehlermeldung mit der wir diese Jahr anfangen müssen unsere Weihnachtskugeln wieder ganz schnell als Kristallkugel oder als Orakel nutzen.

Kennwortänderungen etc. funktionierten.
Vom Cllient aus der sich nicht am AD Authentifizieren kann? Unglaublcih.

auf die Tatsache, dass der PC sich nicht korrekt am Server Authentifiziert.
Genuer: Der PC oder Anwender?

Das Netzwerk (vom NLA)
Du meinst hier tatsächlich NLA und nicht LAN, oder? Wie ist deine IP Konfiguration? Ein IPConfig /All verrät es uns ob da etwas fehlt (in code tags posten bitte). Wo ist dein Gateway und ist es erreichbar?

Gruß,
Peter
Bitte warten ..
Mitglied: certifiedit.net
01.01.2014 um 19:10 Uhr
Hallo killtec,

was sagt denn dcdiag und die Grundlegenden Netzanalysen?
Bitte warten ..
Mitglied: killtec
01.01.2014, aktualisiert um 19:25 Uhr
Hi,
ja, das ist ja das komische! Es geht halt nur teilweise. Ein Windows 7 Client funktioniert problemlos.
Hier die Ausgaben:

ipconfig:
01.
 
02.
Windows-IP-Konfiguration 
03.
 
04.
   Hostname  . . . . . . . . . . . . : laptop 
05.
   Prim„res DNS-Suffix . . . . . . . : mydom.lan 
06.
   Knotentyp . . . . . . . . . . . . : Hybrid 
07.
   IP-Routing aktiviert  . . . . . . : Nein 
08.
   WINS-Proxy aktiviert  . . . . . . : Nein 
09.
   DNS-Suffixsuchliste . . . . . . . : mydom.lan 
10.
 
11.
Ethernet-Adapter Ethernet: 
12.
 
13.
   Verbindungsspezifisches DNS-Suffix: mydom.lan 
14.
   Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100-integrierter Controller 
15.
   Physische Adresse . . . . . . . . : 00-19-B9-70-3A-77 
16.
   DHCP aktiviert. . . . . . . . . . : Ja 
17.
   Autokonfiguration aktiviert . . . : Ja 
18.
   Verbindungslokale IPv6-Adresse  . : fe80::f1cc:d34b:f00b:1ecf%2(Bevorzugt)  
19.
   IPv4-Adresse  . . . . . . . . . . : 172.17.2.20(Bevorzugt)  
20.
   Subnetzmaske  . . . . . . . . . . : 255.255.0.0 
21.
   Lease erhalten. . . . . . . . . . : Mittwoch, 1. Januar 2014 19:16:36 
22.
   Lease l„uft ab. . . . . . . . . . : Donnerstag, 9. Januar 2014 19:16:35 
23.
   Standardgateway . . . . . . . . . : 172.17.1.1 
24.
   DHCP-Server . . . . . . . . . . . : 172.17.0.1 
25.
   DHCPv6-IAID . . . . . . . . . . . : 251664825 
26.
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-19-25-89-35-00-19-B9-70-3A-77 
27.
   DNS-Server  . . . . . . . . . . . : 172.17.0.1 
28.
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert 
29.
 
30.
Tunneladapter isatap.mydom.lan: 
31.
 
32.
   Medienstatus. . . . . . . . . . . : Medium getrennt 
33.
   Verbindungsspezifisches DNS-Suffix: mydom.lan 
34.
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter 
35.
   Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0 
36.
   DHCP aktiviert. . . . . . . . . . : Nein 
37.
   Autokonfiguration aktiviert . . . : Ja 
38.
 
dcdiag:
01.
 
02.
Verzeichnisserverdiagnose 
03.
 
04.
 
05.
Anfangssetup wird ausgefhrt: 
06.
 
07.
   Der Homeserver wird gesucht... 
08.
 
09.
   Homeserver = srv01 
10.
 
11.
   * Identifizierte AD-Gesamtstruktur.  
12.
   Sammeln der Ausgangsinformationen abgeschlossen. 
13.
 
14.
 
15.
Erforderliche Anfangstests werden ausgefhrt. 
16.
 
17.
    
18.
   Server wird getestet: lokal\SRV01 
19.
 
20.
      Starting test: Connectivity 
21.
 
22.
         ......................... SRV01 hat den Test Connectivity bestanden. 
23.
 
24.
 
25.
 
26.
Prim„rtests werden ausgefhrt. 
27.
 
28.
    
29.
   Server wird getestet: lokal\SRV01 
30.
 
31.
      Starting test: Advertising 
32.
 
33.
         ......................... SRV01 hat den Test Advertising bestanden. 
34.
 
35.
      Starting test: FrsEvent 
36.
 
37.
         ......................... SRV01 hat den Test FrsEvent bestanden. 
38.
 
39.
      Starting test: DFSREvent 
40.
 
41.
         ......................... SRV01 hat den Test DFSREvent bestanden. 
42.
 
43.
      Starting test: SysVolCheck 
44.
 
45.
         ......................... SRV01 hat den Test SysVolCheck bestanden. 
46.
 
47.
      Starting test: KccEvent 
48.
 
49.
         ......................... SRV01 hat den Test KccEvent bestanden. 
50.
 
51.
      Starting test: KnowsOfRoleHolders 
52.
 
53.
         ......................... SRV01 hat den Test KnowsOfRoleHolders 
54.
 
55.
         bestanden. 
56.
 
57.
      Starting test: MachineAccount 
58.
 
59.
         ......................... SRV01 hat den Test MachineAccount bestanden. 
60.
 
61.
      Starting test: NCSecDesc 
62.
 
63.
         ......................... SRV01 hat den Test NCSecDesc bestanden. 
64.
 
65.
      Starting test: NetLogons 
66.
 
67.
         ......................... SRV01 hat den Test NetLogons bestanden. 
68.
 
69.
      Starting test: ObjectsReplicated 
70.
 
71.
         ......................... SRV01 hat den Test ObjectsReplicated 
72.
 
73.
         bestanden. 
74.
 
75.
      Starting test: Replications 
76.
 
77.
         ......................... SRV01 hat den Test Replications bestanden. 
78.
 
79.
      Starting test: RidManager 
80.
 
81.
         ......................... SRV01 hat den Test RidManager bestanden. 
82.
 
83.
      Starting test: Services 
84.
 
85.
         ......................... SRV01 hat den Test Services bestanden. 
86.
 
87.
      Starting test: SystemLog 
88.
 
89.
         ......................... SRV01 hat den Test SystemLog bestanden. 
90.
 
91.
      Starting test: VerifyReferences 
92.
 
93.
         ......................... SRV01 hat den Test VerifyReferences 
94.
 
95.
         bestanden. 
96.
 
97.
    
98.
    
99.
   Partitionstests werden ausgefhrt auf: ForestDnsZones 
100.
 
101.
      Starting test: CheckSDRefDom 
102.
 
103.
         ......................... ForestDnsZones hat den Test CheckSDRefDom 
104.
 
105.
         bestanden. 
106.
 
107.
      Starting test: CrossRefValidation 
108.
 
109.
         ......................... ForestDnsZones hat den Test 
110.
 
111.
         CrossRefValidation bestanden. 
112.
 
113.
    
114.
   Partitionstests werden ausgefhrt auf: DomainDnsZones 
115.
 
116.
      Starting test: CheckSDRefDom 
117.
 
118.
         ......................... DomainDnsZones hat den Test CheckSDRefDom 
119.
 
120.
         bestanden. 
121.
 
122.
      Starting test: CrossRefValidation 
123.
 
124.
         ......................... DomainDnsZones hat den Test 
125.
 
126.
         CrossRefValidation bestanden. 
127.
 
128.
    
129.
   Partitionstests werden ausgefhrt auf: Schema 
130.
 
131.
      Starting test: CheckSDRefDom 
132.
 
133.
         ......................... Schema hat den Test CheckSDRefDom bestanden. 
134.
 
135.
      Starting test: CrossRefValidation 
136.
 
137.
         ......................... Schema hat den Test CrossRefValidation 
138.
 
139.
         bestanden. 
140.
 
141.
    
142.
   Partitionstests werden ausgefhrt auf: Configuration 
143.
 
144.
      Starting test: CheckSDRefDom 
145.
 
146.
         ......................... Configuration hat den Test CheckSDRefDom 
147.
 
148.
         bestanden. 
149.
 
150.
      Starting test: CrossRefValidation 
151.
 
152.
         ......................... Configuration hat den Test 
153.
 
154.
         CrossRefValidation bestanden. 
155.
 
156.
    
157.
   Partitionstests werden ausgefhrt auf: mydom 
158.
 
159.
      Starting test: CheckSDRefDom 
160.
 
161.
         ......................... mydom hat den Test CheckSDRefDom 
162.
 
163.
         bestanden. 
164.
 
165.
      Starting test: CrossRefValidation 
166.
 
167.
         ......................... mydom hat den Test CrossRefValidation 
168.
 
169.
         bestanden. 
170.
 
171.
    
172.
   Unternehmenstests werden ausgefhrt auf: mydom.lan 
173.
 
174.
      Starting test: LocatorCheck 
175.
 
176.
         ......................... mydom.lan hat den Test LocatorCheck 
177.
 
178.
         bestanden. 
179.
 
180.
      Starting test: Intersite 
181.
 
182.
         ......................... mydom.lan hat den Test Intersite 
183.
 
184.
         bestanden. 
185.
 
Gruß
Bitte warten ..
Mitglied: certifiedit.net
01.01.2014 um 19:36 Uhr
Tippe darauf:
IPv4-Adresse . . . . . . . . . . : 172.17.2.20(Bevorzugt)
20.
Subnetzmaske . . . . . . . . . . : 255.255.0.0
21.
Lease erhalten. . . . . . . . . . : Mittwoch, 1. Januar 2014 19:16:36
22.
Lease l„uft ab. . . . . . . . . . : Donnerstag, 9. Januar 2014 19:16:35
23.
Standardgateway . . . . . . . . . : 172.17.1.1
24.
DHCP-Server . . . . . . . . . . . : 172.17.0.1

Routing oder so bei dem Netzwerk wird eine Komponente auf /24 stehen...

Über Sinnhaftigkeit streiten wir jetzt besser nicht.
Bitte warten ..
Mitglied: killtec
02.01.2014 um 07:31 Uhr
Routing => gibt nur ein VPN zu einem 172.16.0.0/16er Netz.
Komponente auf /24 ? Wüsste nicht welche, da die Clients alle per DHCP die IP's bekommen und das einzige was fest ist ist Server, Drucker, Router und Switch.

Die /16 hat hier einen Sinn. Gut es könnte auch größer sein als /16. Von der Anzahl der Hosts auch /24. Aber das ist etwas anderes

Gruß
Bitte warten ..
Mitglied: DerWoWusste
02.01.2014 um 16:50 Uhr
Hi.

Gibt es einen Grund dafür, dass Du das Fehlerbild geheim hältst, selbst nach Peters Nachfrage?
Bitte warten ..
Mitglied: killtec
03.01.2014 um 07:57 Uhr
Hi,
nein, gibt es nicht. Wie gesagt, der PC zeiht sich keine GPO's. Ich vermute dass hier was mit dem NLA nicht stimmt, da er im Netzwerk und Freigabeenter das Netzwerk als "mydom.lan 2 (nicht Authentifiziert)" erkennt. Hierbei ist es egal ob der Laptop via WLAn oder normalem LAN angeschlossen ist.
Wie auch schon gesagt, es funktioniert alles, bis auf die Tatsache, dass das Net auf nicht Authentifiziert ist und daher keine GPO's etc. gezogen werden. Das Arbeiten als solches funktioniert normal.

Gruß
Bitte warten ..
Mitglied: DerWoWusste
03.01.2014 um 12:44 Uhr
Wie gesagt, der PC zeiht sich keine GPO's
Das ist kein vollständiges Fehlerbild. Wo liest Du das denn ab? Versuch mal die Aussage durch gpresult oder rsop zu untermauern und gib Auffälligkeiten des Eventlogs wieder.
Bitte warten ..
Mitglied: killtec
03.01.2014, aktualisiert um 12:50 Uhr
Die gpresult und rsop kann ich erst nachher raussuchen, genau wie das eventlog. Wenn ich jedoch über die Console ein gpupdate /force mache, dann kommt der Fehler während des laufes Zugriff verweigert. -> Daraus schließe ich, dass der Laptop ein Problem mit der Authentifizierung an der Domain hat, was man im Netzwerk + Freigabecenter sehen kann.

Werde das aber nachher noch posten.

Was mir noch Einfällt im Bezug auf die Ereignisanzeige:
Fehler 1006 Code 5:
http://technet.microsoft.com/en-us/library/cc727283%28v=ws.10%29.aspx
das hat leider nicht geholfen.

Edit: Ich habe auch schon vom Server aus ein netdom reset laptop /server:srv01 /domain:mydom.lan ausgeführt -> Ohne Erfolg.

Gruß
Bitte warten ..
Mitglied: DerWoWusste
03.01.2014 um 12:52 Uhr
Nimm den Laptop interaktiv aus der Domäne und wieder rein.
Bitte warten ..
Mitglied: killtec
06.01.2014 um 07:22 Uhr
Habe ich schon getan, bevor ich den Thread eröffnet habe -> Ohne Erfolg
Bitte warten ..
Mitglied: killtec
17.01.2014, aktualisiert um 16:51 Uhr
So, da bin ich wieder mal
Habe jetzt nochmal folgendes getestet: PC aus der Domain raus -> Reboot -> PC rein -> reboot. Ohne erfolg.
Das Problem scheint irgendwo beim NLA zu liegen.
Ist der PC nicht in der Domain zeigt er mir das Netzwerk als "mydom.lan" an, ist der PC in der Domain aufgenommen zeit ger "mydom.lan 2 (nicht Authentifiziert)" an.
Habe auch das Computerkonto gelöscht bevor ich Ihn wieder hinzugefügt habe.
der gpresult /h zeigt auch nichts auffälliges an.
gpupdate /force sagt folgendes:
01.
C:\Users\myuser>gpupdate /force 
02.
Die Richtlinie wird aktualisiert... 
03.
 
04.
Die Computerrichtlinie konnte nicht erfolgreich aktualisiert werden. Folgende Pr 
05.
obleme sind aufgetreten: 
06.
 
07.
Fehler bei der Verarbeitung der Gruppenrichtlinie. Die Authentifizierung von Win 
08.
dows war für den Active Directory-Dienst auf einem Domänencontroller nicht mögli 
09.
ch. (Fehler beim Aufruf der Funktion zur LDAP-Bindung). Den Fehlercode und eine 
10.
Beschreibung finden Sie auf der Registerkarte "Details". 
11.
Die Aktualisierung der Benutzerrichtlinie wurde erfolgreich abgeschlossen. 
12.
 
13.
Lesen Sie zur Fehlerdiagnose das Ereignisprotokoll, oder führen Sie den Befehl " 
14.
GPRESULT /H GPReport.html" aus, um auf Informationen über Gruppenrichtlinienerge 
15.
bnisse zuzugreifen.
Ereignisanzeige:
Fehlercode 1006
01.
Fehler bei der Verarbeitung der Gruppenrichtlinie. Die Authentifizierung von Windows war für den Active Directory-Dienst auf einem Domänencontroller nicht möglich. (Fehler beim Aufruf der Funktion zur LDAP-Bindung). Den Fehlercode und eine Beschreibung finden Sie auf der Registerkarte "Details".
Hab keine Idee mehr Alle anderen Clients laufen problemlos (W7P)

Gruß
Bitte warten ..
Mitglied: DerWoWusste
18.01.2014 um 19:08 Uhr
Ich wäre an Deiner Stelle nun schon mit meinem Backup dabei.
Bitte warten ..
Mitglied: killtec
20.01.2014 um 12:16 Uhr
Meinst du neu aufsetzten? Also das Laptop? Weil alle anderen Clients laufen ohne Probleme.
Bitte warten ..
Mitglied: DerWoWusste
20.01.2014 um 12:44 Uhr
Hast Du kein Backup? Neu Aufsetzen würde ich, wenn kein Backup da ist, ja.
Kannst natürlich auch eine Reparaturinstallation (="inplace upgrade") zunächst versuchen.
Bitte warten ..
Mitglied: killtec
20.01.2014 um 12:49 Uhr
Nee, Backup ist nicht vorhanden. (Ich weiß, schande über mein Haupt ...) Es isteine "fast" neu installation vorhanden, auf einer SSD. Die könnte ich nochmal rein schrauben und schauen. Aber ansonsten ist wohl Neuinstallieren angesagt.
DaSi geht eigentlich auch. Ist nicht so viel drauf.

Gruß
Bitte warten ..
Mitglied: euro80
21.01.2014 um 10:33 Uhr
Hallo,
ich kämpfe grad mit Problemen, die durch fehlende DNS suffixe verursacht werden.
Dadurch werden dann auch keine GPOs angewendet.
Der DHCP Server gibt die suffixe sauber bei allen anderen OS Versionen mit, aber bei 8.1 gibts damit wohl ein Problem.
Bei dir ist aber alles in einer Zone? mydom.lan

Mit freundlichen Grüßen
Stefan
Bitte warten ..
Mitglied: killtec
21.01.2014 um 12:36 Uhr
Der DNS löst sauber auf. sowohl intern als auch extern. Ich schaue aber nochmal nach.

Gruß
Bitte warten ..
Mitglied: killtec
09.02.2014 um 21:07 Uhr
Hallo zusammen,
ich habe eine Vermutung, wo das Problem ist.
Ich habe das Laptop neu aufgesetzt (auf einer separaten HDD). Domainbeitritt, alles prima. Dann war ich mit dem Gerät bei meinen Eltern und habe einen Eintrag in die Hosts Datei vorgenommen, dass er meinen Server findet.
Als ich das Laptop dann wieder zuhause am Netz hatte war wieder "Nicht authentifiziert". Ich habe den Eintrag aus der Hosts gelöst und mich neu mit dem LAN verbunden.
Tada, auf einmal hat er es wieder korrekt erkannt...
Werde das noch mit der alten HDD gegenprüfen.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Startmenü über GPO Windows 10 - DC 2008 R2 (1)

Frage von dekztar zum Thema Windows Server ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...