Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 8.1 64 Bit Soundprobleme

Frage Microsoft Windows 8

Mitglied: ZeroCool23

ZeroCool23 (Level 1) - Jetzt verbinden

21.12.2013, aktualisiert 19:52 Uhr, 4293 Aufrufe, 1 Kommentar

Hi zusammen,

Ich hab mir vor kurzem ein neuen Rechner gegönnt und seit dem an hab ich probleme mit dem Ton.
Ich Spiele aktiv Battlefield und bin auch aktiv im Teamspeak, doch sobald ich entweder in Teamspeak mich anmelde oder ein Spiel in BF4 starte geht der Ton kurz weg und kommt innerhalb ca 5 sekunden wieder. Das Problem ist das das Headset automatisch z.b in teamspeak gemuted wird was ich auch nicht mehr aktivieren kann, dafür muss ich teamspeak neu starten. Dann geht das wieder 2-3 Minuten gut und dann geht der Ton wieder weg.

Das passiert nur in Teamspeak und Battlefield, ich kann problemlos Mp3s hören oder was auch immer, aber sobald ich eins der beiden Programme starte gibt das diesen fehler.

Hier meine Hardware:

CPU: Intel I7 4930
Mainboard: ASUS X-79 Deluxe
Graka: Nvidia Geforce GTX 780 TI
RAM: 16 Gb G-Skill 1600 mhz
Sound : Onboard deaktiviert ( selbe problem bei Aktiviert )
Sound: Soundblaster X-Fi Titanium Prof

OS: WIN 8.1 64 bit.

Headset: Logitech G35
Tastatur : Logitech G19


Hab heute mal den Onboard Soundchip deaktiviert und meine X-FI Titanium eingebaut und den Onboard Satz deaktiviert.
Leider immenroch der selbe Fehler.
Kaspersky wurde für testzwecke auch mal deaktiviert auch kein Erfolg.

Jemand noch ne idee woran das liegen kann ? Es nervt extrem .

Danke im voraus,

Gruß
Marcel
Mitglied: colinardo
22.12.2013, aktualisiert um 10:29 Uhr
Hallo Marcel,
hast du Windows mal beigebracht die Finger vom Sound zu lassen, wenn es um Kommunikation geht ?:

a00a330bc1cbd97c75be373fc543ee3d - Klicke auf das Bild, um es zu vergrößern

Hatte damit schon so manche Kuriosität.

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 64 bit mit dauernder Systemreparatur (8)

Frage von Fitzel69 zum Thema Windows 7 ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2008 32 bit ISO für Volume License Keys (6)

Frage von seppo123 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...