Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 8.1 Installation funktioniert nach erstmaligem Booten nicht mehr!

Frage Microsoft Windows 8

Mitglied: gmeurb

gmeurb (Level 1) - Jetzt verbinden

16.12.2014 um 16:44 Uhr, 2549 Aufrufe, 8 Kommentare

Hallo,

ich versuche gerade Windows 8.1 wieder auf einem Rechner zu installieren. Das hatte vorher mal funktioniert, musste aber wegen einem Problem eine Neuinstallation machen.

Folgendes passiert:

- Installation über DVD wird komplett durchgezogen
- ich lege mir ein lokales Konto an
- ich komme ohne Probleme in das System
- Reboot (mittlerweile ohne vorab etwas installiert zu haben)
- zuerst sagt das System es kann nicht richtig starten, empfiehlt einen Neustart oder man kann in den erweiterten Optionen weiter machen
- habe ich gemacht und mir mal per bcdedit die config angeschaut
- da steht unter default als device und osdevice die Partition D (hääää?, das System liegt aber auf C, was ist das denn für ein Mist?)
- habe das auf C geändert und rebootet
- Das System will dann eine Reparatur durchführen
- dann die Diagnose
- anschließend sagt es, die Reparatur wird ausgeführt und nach einer gefühlten Ewigkeit kann das System die Reparatur nicht durchführen
- das ist übrigens egal, ob ich da mit BCDEDIT was mache oder nicht

Eine Idee was das sein kann?

Gruß
gmeurb

Mitglied: Pjordorf
16.12.2014 um 18:01 Uhr
Hallo,

Zitat von gmeurb:
ich versuche gerade
Also noch nicht erfolgreich.

- zuerst sagt das System es kann nicht richtig starten, empfiehlt einen Neustart oder man kann in den erweiterten Optionen weiter machen
Was hast du gewählt?

- habe ich gemacht und mir mal per bcdedit die config angeschaut
Um dann dir deinen BCD Store anschauen zu können? Von der RE gestartet?

- (hääää?, das System liegt aber auf C, was ist das denn für ein Mist?)
Normal und es ist kein Heu.

- habe das auf C geändert und rebootet
Nicht gut.

- Das System will dann eine Reparatur durchführen
logisch

- das ist übrigens egal, ob ich da mit BCDEDIT was mache oder nicht
Was machst du denn mit "bcdedit"?

Eine Idee was das sein kann?
Error 0.

Der BCD Store wird immer aus Sicht des gerade gestarteten OS gezeigt. Da können und werden Laufwerksbuchstaben halt nicht so angewendet wie du es möchtest. Laufwerk C: ist bei MSDOS / Windows immer das gestartete OS, außer du hast mit viel müh deinem OS beigebracht das ein X: jetzt dein C: darstellt....

Ein "bcdedit /enum all" oder ein "bcdedit /enum all -v" zeigen es dir. letzteres zeigt das es noch nicht mal Buchstaben kennt. Hier ist nur von GUID die rede. Mach dir ein Multiboot und schau dir an wie die Ausgabe von "bcdedir /enum all" oder bcdedit /enum all -v" aussieht, und zwar von jedem gestarteten installierten OS aus.
Now an important thing to understand is that the BCD does not hold any record what-so-ever of drive letters that are allocated to any OS or partition. It is BCDEdit.exe itself that will put drive letters into the displayed contents of the BCD. The BCD identifies partitions by their offset, and BCDEdit.exe will simply put a drive letter in there to make it easy for you to see what partition that is. It shows you the drive letter that the Windows OS you are booted into has given to that partition. So, do not be concerned that drive letters displayed by BCDEdit.exe do not seem to relate to the drive letter that an OS considers itself to be.
Platte komplett platt machen und erneut installieren. Was passiert dann beim starten deines OSes? Ob du eine getrennte System-reserviert Partition haben willst solltest du dir vorher überlegen. Soll der Ordner Boot in dein erstes installierte Os oder soll es in der 350 MB (100MB W7) Partition sein, für alle OSe.

http://www.multibooters.co.uk/cloning.html
http://windowsitpro.com/windows/bcdedit-basics
http://technet.microsoft.com/de-de/library/cc721886(v=ws.10).aspx
http://superuser.com/questions/511582/how-to-use-bcdedit-to-dual-boot-w ...
http://msdn.microsoft.com/en-us/library/windows/hardware/ff542202(v=vs. ...

Und hier ist es auch zu sehen, aber glaub mir, wenn jedes OS gestartet wird, ist es immer in C: auch wenn in Zeile 21 bzw. 55 was anderes steht.
01.
C:\Windows\system32>bcdedit 
02.
 
03.
Windows-Start-Manager 
04.
--------------------- 
05.
Bezeichner              {bootmgr} 
06.
device                  partition=\Device\HarddiskVolume1 
07.
description             Windows Boot Manager 
08.
locale                  de-DE 
09.
inherit                 {globalsettings} 
10.
default                 {current} 
11.
resumeobject            {ed082916-7047-11e3-9af8-b880eec8292b} 
12.
displayorder            {ed082917-7047-11e3-9af8-b880eec8292b} 
13.
                        {current} 
14.
                        {4dabc760-dfdf-25a4-3b9d-b254376a57d8} 
15.
toolsdisplayorder       {memdiag} 
16.
timeout                 600 
17.
 
18.
Windows-Startladeprogramm 
19.
------------------------- 
20.
Bezeichner              {ed082917-7047-11e3-9af8-b880eec8292b} 
21.
device                  partition=G: 
22.
path                    \WINDOWS\system32\winload.exe 
23.
description             Windows 8.1 
24.
locale                  de-DE 
25.
inherit                 {bootloadersettings} 
26.
recoverysequence        {f33c1348-7048-11e3-9af8-b880eec8292b} 
27.
recoveryenabled         Yes 
28.
custom:17000077         352321653 
29.
osdevice                partition=G: 
30.
systemroot              \WINDOWS 
31.
resumeobject            {ed082916-7047-11e3-9af8-b880eec8292b} 
32.
nx                      OptIn 
33.
custom:250000c2         1 
34.
 
35.
Windows-Startladeprogramm 
36.
------------------------- 
37.
Bezeichner              {current} 
38.
device                  partition=C: 
39.
path                    \Windows\system32\winload.exe 
40.
description             Windows 7 Ult 64 Bit 
41.
locale                  de-DE 
42.
inherit                 {bootloadersettings} 
43.
recoverysequence        {effde528-410c-11e0-bae3-e93f34c7ebac} 
44.
recoveryenabled         Yes 
45.
osdevice                partition=C: 
46.
systemroot              \Windows 
47.
resumeobject            {effde526-410c-11e0-bae3-e93f34c7ebac} 
48.
nx                      OptIn 
49.
sos                     No 
50.
debug                   No 
51.
 
52.
Windows-Startladeprogramm 
53.
------------------------- 
54.
Bezeichner              {4dabc760-dfdf-25a4-3b9d-b254376a57d8} 
55.
device                  partition=D: 
56.
path                    \Windows\system32\winload.exe 
57.
description             Windows 7 Pro 32 Bit (SecVest) 
58.
locale                  de-DE 
59.
inherit                 {bootloadersettings} 
60.
recoverysequence        {effde528-410c-11e0-bae3-e93f34c7ebac} 
61.
recoveryenabled         Yes 
62.
osdevice                partition=D: 
63.
systemroot              \Windows 
64.
resumeobject            {effde526-410c-11e0-bae3-e93f34c7ebac} 
65.
nx                      OptIn 
66.
sos                     No 
67.
debug                   No
Gruß,
Peter
Bitte warten ..
Mitglied: gmeurb
16.12.2014, aktualisiert um 21:20 Uhr
Hi,

also, es spielt keine Rolle ob ich da mit bcdedit etwas geändert habe oder nicht, da habe ich schon genug rumgefriemelt mit und auch schon genügend Installationsversuche hinter mir. Nach dem ersten Reboot will das System "immer" eine Reparatur, obwohl es vorher sauber installiert wurde und auch lief.

Das System ist eine einfache Windows 8.1 Installation per DVD. Es sitzt auf einer Festplatte, die drei Partitionen hat (die eine ist die vom System selbst angelegte, die andere als Systempartition und die 3. als Datenpartition gedacht, da ist sonst kein anderes BS installiert.

Es ist auch egal ob ich einen Neustart oder die erweiterten Optionen wähle, wenn mir gesagt wird, dass das vorher neu installierte System nicht starten kann. Keine Funktion der Reparatur, Wiederherstellung, etc. bringt etwas.

Ich hatte auf dem gleichen Rechner schon dieses System installiert, jetzt geht es eben nicht mehr.

Ach so ich habe das auch mit einem anderen Installationsmedium probiert und auch die Installation auf einer anderen Festplatte versucht!

Gruß
Eric
Bitte warten ..
Mitglied: Pjordorf
16.12.2014 um 22:25 Uhr
Hallo,

Zitat von gmeurb:
genug rumgefriemelt
Da ist kein friemeln nötig

ach dem ersten Reboot will das System "immer" eine Reparatur
Dann stimmt etwas mit deinen Datenträger nicht wo dein Os drauf soll. HDD in Ordnung? Defekte Sektoren? S.M.A.R.T. zeigt OK an?

obwohl es vorher sauber installiert wurde und auch lief.
Was 1899 war ist hier doch unwichtig, und außerdem das was war hast du ja selbst entsorgt so das das was war nur noch eine Erinnerung ist

Das System ist eine einfache Windows 8.1 Installation per DVD.
Das medium ist OK, an anderer Hardware macht es was es soll?

Es sitzt auf einer Festplatte, die drei Partitionen hat
Platte komplett leermachen und Partitionen löschen. Z.B. mit gParted

ist die vom System selbst angelegte, die andere als Systempartition
?!? was ist was?

und die 3. als Datenpartition gedacht
Kann nach der Installation und laufen deines Systems per Datenträgerverwaltung oder diskpart angelegt und formatiert werden. Ist das jetzt eine unformatierte Partition (RAW)?

Ich hatte
Eben, du hattest, jetzt aber nicht mehr...

auf einer anderen Festplatte versucht!
War die leer? War die zur gleichen Zeit im System verbaut und angeschlossen als die andere Platte?

Was macht eine Installation mit einer (1) Platte im System und die ist ganz leer, ohne Partitionen?

Gruß,
Peter
Bitte warten ..
Mitglied: gmeurb
17.12.2014 um 11:58 Uhr
Also,
1. Installationsmedium läuft definitiv ohne Probleme
2. Mehrere Festplatten probiert, auch eine jungfräuliche
3. Platte selbstverständlich komplett leer gemacht
Gruß
Eric
Bitte warten ..
Mitglied: Pjordorf
17.12.2014 um 13:31 Uhr
Hallo,

Zitat von gmeurb:
Also,
Dann ist entweder deine Hardware hin oder inkompatibel oder dein BIOS ist zerschossen oder oder oder.
1. Installationsmedium läuft definitiv ohne Probleme
An einer anderen Hardware hat alles genauso funktioniert wie du wolltest?

Gruß,
Peter
Bitte warten ..
Mitglied: Theodorfi
17.12.2014 um 22:15 Uhr
ist es denn ein Bios?
ist das eine Sata-platte?
irgendwelche Kabel gewechselt bzw. Steckplätze?? platte richtig leer? Also auch die von Windows angelegten?
Das geht super mit der Install-dvd! und ein paar Neustarts von DVD.
Ausreichend Platz für das System vorhanden? Wie Peter schon sagte, Datenpartition später.

Gruß
Bitte warten ..
Mitglied: gmeurb
21.12.2014 um 22:12 Uhr
Ich habe zwei Sata-Platten probiert und auch noch eine IDE-Platte. Die Platten sind nicht die jüngsten und mein Vertrauen in die war dann doch nicht so groß. Ging mit Windows 8.1 bei allen nicht.

Hatte dann versucht auf ein dieser Sata-Platten ein Ubuntu zu bekommen, dass hatte auch nicht funktioniert, allerdings ging das auf die IDE-Platte. Jetzt läuft ein Ubuntu drauf. Ich denke irgendwie haben die Sata-Platten ein Problem und ich komme mit dem Ubuntu auch klar.

Ach so, auf einem anderen Rechner ging das alles ohne Probleme

Also nochmals danke und Gruß
Eric
Bitte warten ..
Mitglied: Theodorfi
21.12.2014 um 23:25 Uhr
Na dann mal schauen welcher modus auf dem mb eingestellt ist. Ide, sata,bei letzteren welcher. Dann ob dieser ahci oder ähnlich ein oder aus ist.
Nachtrag win8.1 64 pro lässt sich auch auf älteren sata installieren.
Bei ide-noch nicht probiert.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Windows 2012 Server Installation auf HP ML10 Gen9 (24)

Frage von itmax13 zum Thema Windows Installation ...

Windows 8
Windows 8.1 Installation via Eingabeaufforderung (1)

Frage von solardriftwood zum Thema Windows 8 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...