Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 8.1 Netzwerkfreigabe kommt immer mit Username und Kennwort

Frage Microsoft Windows 8

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

03.03.2014, aktualisiert 15:04 Uhr, 6054 Aufrufe, 15 Kommentare

Hallo,

ich habe ein kleines Heimnetzwerk aufgebaut und auch über die Heimnetzwerk-Funktion eingerichtet.

Der Zugriff auf freigegeben Ordner klappte auch schon mal, aber nun kommt immer wenn ich auf eine Freigabe klicken, ein Popup mit Username und Kennwort.

In den Freigabe / Sicherheitseinstellungen ist Jeder = Vollzugriff und die Heimnetzwerkgruppe darf Lesen/Schreiben

Auf dem "Server" ist das Heimnetzwerk freigegeben und auf dem Client wurde dieser Gruppe beigetreten.
Die Firewall habe ich auch schon mal ausgeschaltet, brachte aber auch keine Lösung.

Jemand atock eine Info, warum ich ständig (auch nach einem Reboot) diese Meldung bekomme?

In den Netzwerkeinstellungen ist das Profil "Privates Netzwerk" eingeschaltet.

Danke!

Gruß, Herry
Mitglied: killtec
03.03.2014 um 15:04 Uhr
Hi,
hast du auf deinem "Server" einen Benutzer mit gleichem Namen und gleichem Kennwort angelegt?
Wenn auf beiden PC's diese Infos identisch sind, kommt dein Fenster nicht mehr.

Gruß
Bitte warten ..
Mitglied: Akcent
03.03.2014 um 15:05 Uhr
hast du auf deinem "Server" einen Benutzer mit gleichem Namen und gleichem Kennwort angelegt?
Wenn auf beiden PC's diese Infos identisch sind, kommt dein Fenster nicht mehr.
Das habe ich auch schon versucht. Habe den User vom Client mit dem gleichen Usernamen und Kennwort als User auf dem "Server" angelegt.

Was mich wundert ist, daß das alles heute morgen funktioniert hatte
Bitte warten ..
Mitglied: Akcent
03.03.2014 um 15:18 Uhr
evtl noch ein wichtiger Hinweis:
Als Virenschutz komt G Data Internet Security zum Einsatz.
Aber auch hier habe ich schon einmal die Firewall deaktiviert.
Bitte warten ..
Mitglied: Akcent
03.03.2014 um 15:46 Uhr
bin einen Schritt weiter.
Hier kommt ein DrayTek Router zum einsatz und der kann den DNS Namen nicht suaber zurück geben.
Wenn ich auf IP-Adresse/Freigabe gehe, kommen direkt die Ordner und Dateien.
Bitte warten ..
Mitglied: Pjordorf
03.03.2014 um 15:56 Uhr
Hallo,
Zitat von Akcent:
bin einen Schritt weiter.
Wirklich?

Hier kommt ein DrayTek Router zum einsatz
Was hat jetzt ein Router mit deinen LAN zu tun? Der ist, wenn überhaupt, doch nur ein Gateway und hat mit deine internen Clients in deinen Szenario doch nichts zu tun, oder macht der etwa noch ganz andere Sachen als zu Routen?

Gruß,
Peter
Bitte warten ..
Mitglied: Akcent
03.03.2014 um 15:58 Uhr
leider ist der DSL Router zu alt, daß der einen statischen DNS Eintrag zuläßt
Bitte warten ..
Mitglied: killtec
03.03.2014 um 15:58 Uhr
Hi,
Evtl. macht der Router DNS und NETBIOS mag nicht richtig. Dann wäre das ein DNS Problem und eine Idee warums nicht mag.
Evtl. hilft es ja den Host ("Server") in die HOSTS - Datei einzutragen.

Gruß
Bitte warten ..
Mitglied: Akcent
03.03.2014 um 16:03 Uhr
Evtl. macht der Router DNS und NETBIOS mag nicht richtig. Dann wäre das ein DNS Problem und eine Idee warums nicht mag.
Evtl. hilft es ja den Host ("Server") in die HOSTS - Datei einzutragen.
Hatte ich vor ein par Minuten versucht.
Ping auf Servername geht, bekomme aber dennoch die Username / Kennwort abfrage wenn ich auf den DNS-Namen gehen. Bei Zugriff auf IP-Adresse/Freigabe geht alles.
Bitte warten ..
Mitglied: Akcent
03.03.2014, aktualisiert um 16:21 Uhr
was auch komisch ist, ist daß ich auf alle anderen Clients vom Server aus über die Netzwerkumgebung ohne Probleme zugreifen kann.
Bitte warten ..
Mitglied: Jannis92
05.03.2014 um 22:48 Uhr
Hi,
Hast du mal die Konsole geöffnet und ein "net use \\SERVERname" ausgeführt?
Ich vermute, dass er auch nach den Benutzerdaten fragen wird. da es sich aber um keinen
aufwändigen Test handelt, wäre es mal interessant....

Ich bin mir gerade auch nicht ganz sicher, ob unter Windows 8 unter "Netzwerk und Freigabe Center" noch
Die netzwerkfreigaben gibt. Dort konnte man auch konfigurieren, wie Datei Freigaben gemanget werden sollen.

Dennoch ist es sehr seltsam, dass nur der eine Client betroffen ist.
Wie lautet denn der Benutzername?
Bitte warten ..
Mitglied: Akcent
06.03.2014 um 15:53 Uhr
wie die Sache aussieht, liegt das ganze am DrayTek Router, der auch als einziger Switch fungiert.

Wenn ich ein nslookup "Servername" mache, antwortet logischer Weise der Router, gibt aber nichts zurück. Ok... jetzt kommt noch NetBIOS ins Spiel.

Leider kann man im Router keinen statischen DNS-Eintrag setzen. Gerät ist zu alt.
Bitte warten ..
Mitglied: Pjordorf
10.03.2014 um 12:52 Uhr
Hallo,

Zitat von Akcent:
wie die Sache aussieht, liegt das ganze am DrayTek Router, der auch als einziger Switch fungiert.
Nochmals die Frage an dich: Was macht der Router noch ausser zu Routen? Wir können es hier nicht wissen wie du deine Geräte zu welchen Dienste verknechtet hast.

Wenn ich ein nslookup "Servername" mache, antwortet logischer Weise der Router
Weil dein Router auf "Servername" hört, oder warum antwortet der wenn du einen anderen ansprichst?

jetzt kommt noch NetBIOS ins Spiel.
Wo?

Leider kann man im Router keinen statischen DNS-Eintrag setzen. Gerät ist zu alt.
Das hat wohl wirklich nichts mit dem Alter zu tun, eher damit das es ein ROUTER ist. Ein Router ist eben kein DNS Server, eher ein DNS weiterleiter mit geringem oder gar keinen Cache und kennt nur seinen Namen bzw. evtl. noch die Namen der Clients wem er eine IP verbraten hat (DHCP).

Also, was tut dein Router noch ausser zu Routen? Dann findest du auch dein(e) Fehler. Und wer ist dein DHCP, dein DNS, dein evtl. WINS usw. IPv4 - IPv6?

Gruß,
Peter
Bitte warten ..
Mitglied: Akcent
11.03.2014 um 14:03 Uhr
der Router macht nur Routing.
Es gibt 3 PC's und ein PC der als "Server" / zu Datenfreigabe dient.
Router macht somit DHCP und DNS

Es gibt also keinen echten Server der DNS oder auch WINS macht.

Wenn der Fehler austauscht, starten die User den Router und PC's neu und dann geht wieder alles für mehrere Tage.
Bitte warten ..
Mitglied: killtec
11.03.2014 um 15:34 Uhr
Wie wäre es hier einen "richtigen" DHCP / DNS hinzustellen? Als kleinste Form Raspberry PI?
Bitte warten ..
Mitglied: Akcent
12.03.2014 um 21:19 Uhr
Zitat von killtec:

Wie wäre es hier einen "richtigen" DHCP / DNS hinzustellen? Als kleinste Form Raspberry PI?

Im ersten Step versuche ich mal ein Fritz!Box dort hinzustellen, denn mit diesem Router hatte ich bis jetzt noch nie Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows 8
Druckerfreigabe Windows 8.1 Client will immer Kennwort
gelöst Frage von AkcentWindows 85 Kommentare

Hallo, ich habe an einem Windows 8.1 einen Drucker für die Grupper Jeder freigegeben. Die anderen User (3 Stück) ...

Windows Userverwaltung
Benutzer und Kennwort für Netzwerkfreigaben in RDP Sitzung speichern
gelöst Frage von mausemuckelWindows Userverwaltung6 Kommentare

Guten Abend an Alle Folgendes Problem tut sich mir gerade auf. Ich habe hier einen Thin Clint von HP ...

Windows 8
Windows 8.1 auf 8.1 Pro upgraden
Frage von EisernWindows 822 Kommentare

Hallo, wir haben für unser Unternehmen 5 AIO PCs günstig erstanden, dabei aber nicht beachtet das Win8.1 (nicht pro) ...

Windows 8
Upgrade von Windows 8.1 auf 8.1 Pro
gelöst Frage von geTr0ffEnWindows 88 Kommentare

Hallo zusammen, bisher (4-5x) hatte ich keine Probleme o.g. Upgrade durchzuführen. Ich habe heute aber an einem Laptop, ist ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 9 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 9 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...