Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 8.1 nach Neustart rotes X bei Netzlaufwerk

Frage Microsoft Windows 8

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

31.07.2014, aktualisiert 04.08.2014, 3549 Aufrufe, 13 Kommentare

Hallo,

ich weiß das Netz ist seit Win7 voll mit diesem Problem, aber ich finde keine Lösung dazu.

Kunde hat ein paar Win8.1 Rechner die auf einen Windows 2008R2 Server (keine Domäne) zugreifen.
Leider werden nach jedem Neustart die beiden gemappten Netzwerke mit einem roten X angezeigt und erst beim Klick darauf können verschieden Programm genutzt werden die dieses Laufwerk benötigen.

- Energieverwaltung der Netzwerkkarte = aus
- Treiber = aktuell
- [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\NetworkProvider] "RestoreConnection"=dword:00000000

Hat jemand noch ein Idee wie man das Problem lösen kann?

Danke und viele Grüße,
Herry
Mitglied: Akcent
31.07.2014 um 21:11 Uhr
Danke Dir.
Es kommt aber keine Domäne und auch keine GPO zum Einsatz
Bitte warten ..
Mitglied: DerWoWusste
31.07.2014 um 22:15 Uhr
Hi.

Teste bitte mal ein Bereitstellen über Group Policy preferences und nicht über Skripte.
Bitte warten ..
Mitglied: Akcent
31.07.2014 um 22:51 Uhr
wir arbeiten hier ohne GPO und ohne Domäne !
Der Server macht nur reine Dateifreigabe
Bitte warten ..
Mitglied: DerWoWusste
31.07.2014 um 23:03 Uhr
Ok, da wir das ganze Netzwerk voller 8.1 haben, habe ich schon so 6-8 Tipps:
-teste leere Maschinen
-teste Deine jetzige ohne AV
-teste, die Laufwerke 20s nach der Anmeldung per Skript zu verbinden
-teste die Policy alwayswaitforthenetwork
Bitte warten ..
Mitglied: psannz
01.08.2014 um 06:50 Uhr
Sers,

Zitat von Akcent:

wir arbeiten hier ohne GPO und ohne Domäne !
Der Server macht nur reine Dateifreigabe

GPEDIT.MSC. Gruppenrichtlinien gibt es nicht nur für Domänen. Die lokalen Gruppenrichtlinien sind immer dabei.

Grüße,
Philip
Bitte warten ..
Mitglied: Akcent
01.08.2014 um 08:30 Uhr
Bin http://social.technet.microsoft.com/Forums/de-DE/79ba9744-f7eb-4f4d-8ea ... gefolgt. Leider ohne Erfolg
AV Scanner auch schon auch geschaltet.

Selbst nach über 2min schaue ich in den Explorer und sehe das rote X bei den Netzwerklaufwerken.
Bitte warten ..
Mitglied: DerWoWusste
01.08.2014 um 08:32 Uhr
Nun ja... Laufwerksmapping ist GPP, das gibts nicht lokal.
Bitte warten ..
Mitglied: Akcent
01.08.2014 um 09:00 Uhr
eben auch mal http://support.microsoft.com/kb/2421599 (GpNetworkStartTimeoutPolicyValue) versucht. Auch kein Erfolg
Bitte warten ..
Mitglied: Zangetsu
LÖSUNG 01.08.2014, aktualisiert 04.08.2014
Hi,
ich habe das Problem bei mir über die Aufgabenplanung gelöst. Netzlaufkwerke verbinde ich über ein Batchskript. Die Aufgabe startet nach Neustart des PCs verzögert um 1-2min. Den Zeitwert habe ich experimentell ermittelt, da bspw. Kaspersky oä. die Bereitstellung der Netzwerkkarte beim Startvorgang verzögert.

Gruß Zangetsu
Bitte warten ..
Mitglied: Akcent
03.08.2014 um 13:15 Uhr
Zitat von Zangetsu:
ich habe das Problem bei mir über die Aufgabenplanung gelöst. Netzlaufkwerke verbinde ich über ein Batchskript. Die
Aufgabe startet nach Neustart des PCs verzögert um 1-2min. Den Zeitwert habe ich experimentell ermittelt, da bspw. Kaspersky
oä. die Bereitstellung der Netzwerkkarte beim Startvorgang verzögert.

über "net user" ?
vorher löschen?
Bitte warten ..
Mitglied: Zangetsu
LÖSUNG 03.08.2014, aktualisiert 04.08.2014
Hi Akcent,

genau... Ich habe ein Batchskript erstellt a la:

net use z: /d
net use z: \\x.x.x.x\Freigbabe /user:Noname Noname /persistent:yes

Ich lösche die Laufwerke vor jedem Verbinden. Achte darauf, daß du Laufwerksbuchstaben verwendest, welche nicht durch einen verbauten Cardreader o.ä. blockiert sind.

Gruß Zangetsu
Bitte warten ..
Mitglied: Akcent
04.08.2014 um 14:47 Uhr
ich habe das Problem bei mir über die Aufgabenplanung gelöst. Netzlaufkwerke verbinde ich über ein Batchskript. Die
Aufgabe startet nach Neustart des PCs verzögert um 1-2min. Den Zeitwert habe ich experimentell ermittelt, da bspw. Kaspersky
oä. die Bereitstellung der Netzwerkkarte beim Startvorgang verzögert.
hab das auch mal so gemacht und geht.

Danke Dir
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(4)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst Windows 7 Update Neustart dialog beenden? (2)

Frage von aif-get zum Thema Windows 7 ...

Windows 10
Verbundene Netzwerk Laufwerke zeigen beim Neustart rotes X (6)

Frage von Akcent zum Thema Windows 10 ...

Windows 10
gelöst Remotedesktop Dienst blockiert nach Windows 10 Neustart (5)

Frage von StefanMUC zum Thema Windows 10 ...

Backup
gelöst Windows Backup von Netzlaufwerk auf lokale Festplatte (7)

Frage von sebastian2608 zum Thema Backup ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (24)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (13)

Frage von bogi1102 zum Thema Exchange Server ...

DNS
Brauche einen Nameserver (12)

Frage von leon123 zum Thema DNS ...