Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 8.1 PC zeigt beim Boot Greenscreen mit Maus

Frage Microsoft Windows 8

Mitglied: citroendsvier

citroendsvier (Level 1) - Jetzt verbinden

04.12.2014 um 19:22 Uhr, 1920 Aufrufe, 7 Kommentare

Hallo zusammen,

ein frisch zusammengebauter PC zeigt - wie die Überschrift sagt - einen Greenscreen mit Maus. Diese lässt sich aber bewegen (-> nicht eingefroren?). Ins BIOS kommt man Problemlos, das ASUS Logo wird normal angezeigt.

Die Komponenten sind folgende:

ASUS H97M-E
Intel i7 4790K
8GB Kingston Value RAM (CL11 - 1600MHz)
Gigabyte GTX660OC
Windows 8

Nachdem das ASUS Logo verschwunden ist, ist der Bildschirm ein-zwei Sekunden Schwarz und dann kommt Grün mit Maus.

In den Abgesicherten Modus kommt man ja dank Windows 8 nicht mehr so einfach, wie ich gerade nachgelesen habe (fahre selber noch mit Win7). Die Updates auf 8.1 sind schon geladen. Beim x-ten Versuch des Neustartens kommt schließlich "System wird aktualisiert - 100%". Ich vermute ja, dass es an den Windows Updates liegt, kann mir da jemand zustimmen?

Bin für jede Antwort dankbar!

MfG, V40
Mitglied: ITvortex
05.12.2014 um 08:56 Uhr
Morgen!

Da du geschrieben hast das es Updates installiert worden sind, nehme ich mal an das der Rechner schon mal gelaufen ist.

Als Starten, beim Starten F8 drücken -> Computer reparieren -> System Wiederherstellen (rstrui.exe) -> Punkt vor den Updates wählen und starten.

Liebe Grüße
ITvortex
Bitte warten ..
Mitglied: citroendsvier
05.12.2014 um 09:27 Uhr
Ja, er lief bereits einige Stunden an mehreren Tagen einwandfrei.

Ich werde deinen Vorschlag versuchen, ich habe aber gehört, dass F8 bei win8 nicht mehr oder nur shwer funktioniert weil man die Zeit dazu nicht hat.
Danke, ich melde mich wieder! ;)

Update: nach mehrmaligem Neustart (konnte deinen Vorschlag noch nicht durchgehen, der PC steht nicht in der Nähe) ist Windows fast korrekt hochgefahren, es waren aber alle Verknüpfungen vom Desktop weg. Ob sie nur nicht geladen haben oder wirklich weg waren, kann ich nicht beurteilen; ich hab es selber nicht gesehen.
Meinst du denn dass Hardware oder (Grafik-) Treiber Probleme ausgeschlossen sind?

MfG, V40
Bitte warten ..
Mitglied: ITvortex
05.12.2014 um 09:30 Uhr
Hallo,

das kann ich dir nicht sagen.

Hängt der PC in einer Domäne oder ist das ein Privatrechner?
Wenn er in einer Domäne ist, dann schau zunächst ob er ein temporäres Profil geladen hat (Unter C:\Benutzer\USERNAME kannst du ja nachsehen ob da noch alles da ist).

Ereignisprotokoll durchsehen etc.

Liebe Gruße
ITvortex
Bitte warten ..
Mitglied: citroendsvier
05.12.2014 um 15:33 Uhr
Der PC ist ein Privatrechner.

Ich werde bei Neuem berichten und deine Lösung ausprobieren. Danke für deine Hilfe!
Bitte warten ..
Mitglied: citroendsvier
05.12.2014 um 17:20 Uhr
LÖSUNG: Am PC war ein zweiter Bildschirm angeschlossen... Da dieser als "1. Bildschirm" konfiguriert war, waren nach diverse Neustarts die Icons auf dem Desktop weg. Aufgrund von anderen Einstellungen vom zweiten Bildschirm (Auflösung, Wiederholrate etc.) war dann wohl der Hintergrun grün (?).

Aber danke für die Hilfe!
Bitte warten ..
Mitglied: ITvortex
08.12.2014 um 04:24 Uhr
Naja. Das hast du uns natürlich verschwiegen

Wenn die Auflösung "out of range" ist, dann haben die Grafiktreiber ein Problem
Bitte warten ..
Mitglied: citroendsvier
08.12.2014 um 18:57 Uhr
Nicht verschwiegen, ich wusste es selber nicht. Ich war nicht beim PC sondern habe nur Meldung erhalten.

Richtig
Bitte warten ..
Ähnliche Inhalte
Windows 10
PC zeigt bei Dateien und Bilder falsches Datum an (4)

Frage von vServer zum Thema Windows 10 ...

Windows Installation
Windows 10 Installation per PXE boot (7)

Frage von phillip2297 zum Thema Windows Installation ...

Windows Update
Your PC uses a processor that isn’t supported on this version of Windows (24)

Link von Lochkartenstanzer zum Thema Windows Update ...

Windows Server
WIndows 2016 Boot-Laufwerk und Systemlaufwerk verschieden (1)

Frage von Kurti06 zum Thema Windows Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...