Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 8.1 Sound-Geräte Probleme

Frage Microsoft Windows 8

Mitglied: Panubu

Panubu (Level 1) - Jetzt verbinden

03.06.2014, aktualisiert 14.06.2015, 2241 Aufrufe, 13 Kommentare, 1 Danke

Hallo zusammen,

ich habe mich es nunmal getraut, ich habe Windows 8.1 installiert. Soll ja nicht heißen in ein paar Jahren, dass ich mich denn nicht damit auskenne.

Einige Probleme (Skalierung etc, Regedit) habe ich auch schon so mit meinem Wissen klären können. Allerings Frage ich mich nun was das soll:

Ich habe mein Notebook an meinen Monitor angeschlossen, wo auch meine Soundanlage via. 3.5Klinke angeschlossen ist. Also schleife ich für gewöhnlich den Sound via HDMI auf meinen Monitor, welcher das denn weitergibt an die 3.5 Klinke. Dieser Vorgang hat bei Windows7 auch immer funktioniert, nur bei Windows8.1 nicht mehr.

Ich habe sämtlichen Treibersalat und Kreationen mit verschiedenen Treibern ausprobiert half alles nichts. Sobald ich "Rechtklick -> Testen" auf mein HDMI Sound mache, klingelt es einmal um vor dem zeiten mal, gibt er schon die Fehlermeldung aus. (Siehe Bild)

2905005f5fcdca14d77379d47dc22959 - Klicke auf das Bild, um es zu vergrößern

Habt ihr da irgendwelche Ideen?
Mitglied: Dobby
03.06.2014 um 19:11 Uhr
Hallo,

irgend wie steht da doch das ein anderes Programm bereits auf das Gerät zugreift
und kannst Du das denn einmal bitte eingrentzen was denn das genau sein sollte!?

Gruß
Dobby
Bitte warten ..
Mitglied: Panubu
03.06.2014 um 20:20 Uhr
Ja, es ist aber nicht in benutzung. Genau das ist es ja. Ich habe kein Programm das darauf Musik spielt.

LG
Bitte warten ..
Mitglied: Dobby
03.06.2014 um 21:19 Uhr
Ja, es ist aber nicht in benutzung.
Kann nicht sein, oder verwechselst Du eventuell etwas und denkst es muss ein Programm
von Dir gestartet werden, das dann darauf zugreift? Das kann auch ein Dienst sein!

Genau das ist es ja. Ich habe kein Programm das darauf Musik spielt.
Nein aber eventuell einen Dienst der automatisch nach der Installation darauf zugreift?

Gruß
Dobby
Bitte warten ..
Mitglied: Panubu
03.06.2014 um 22:36 Uhr
Ja, stimmt an die Dienste habe ich da gar nicht gedacht. Aber welcher könnte das sein, gibt es da eine Methode dies herrauszufinden?
Bitte warten ..
Mitglied: Dobby
03.06.2014 um 23:43 Uhr
Das kann ich Dir auch nicht sagen, das solltest Du anhand der installierten Programme selber
einmal checken und/oder auch einfach einmal bei dem Treiber dafür nachschauen, da kommt
ja heute auch schon immer recht viel mit!


Gruß
Dobby
Bitte warten ..
Mitglied: AnkhMorpork
04.06.2014 um 09:52 Uhr
Hallo,

kann man nicht mit der procmon.exe aus der SysinternalsSuite solche Querbeziehungen erkennen? Oder zumindest abschätzen ...
Oder irre ich mich da?

Gruß

ANKH
Bitte warten ..
Mitglied: Dobby
04.06.2014, aktualisiert um 11:54 Uhr
Oder irre ich mich da?
Versuch macht kluch!

Sysinternals-Suite


Gruß
Dobby
Bitte warten ..
Mitglied: Panubu
04.06.2014 um 11:37 Uhr
Vielen Dank, werde mir das heute abend mal anschauen!
Bitte warten ..
Mitglied: Panubu
04.06.2014, aktualisiert 14.06.2015
Guten Abend zusammen,

ich habe es nun mal mit ProcMon probiert. Dieser hat mir alles aufgelistet, aber zeigt mir nicht, wieso es nun blockiert, bzw. durch welchen Dienst o.ä es blockiert.

Noch jemand eine Andere Idee? Ich habe gelesen, dass diese Problem bei Windows8.1 bekannt ist, aber einen konkreten Lösungsvorschlag gab es bislang noch nicht.
Bitte warten ..
Mitglied: Dobby
05.06.2014 um 00:06 Uhr
Hallo nochmal,

ich denke mich erinnern zu können das hier schon einmal jemand das selbe Problem
geschildert hat und dann doch einen so genannten Workaround gefunden hat.

Kannst Du denn nicht versuchen die Soundanlage direkt daran anzuschließen?
Am PC meine ich.


Gruß
Dobby
Bitte warten ..
Mitglied: Panubu
05.06.2014, aktualisiert 14.06.2015
Ja, eigentlich können wir das Thema auch abhacken. Mich Interessiert es jetzt nur noch, weil ich es verstehen möchte.
Ich habe die Anlage nun direkt via Klinke an meiner Workstation, da funktioniert alles super. Es ist nur der HMDI Sound Output
Bitte warten ..
Mitglied: Dobby
05.06.2014 um 00:11 Uhr
Wenn Du noch einmal was dazu hörst bzw. eine Lösung findest wäre es toll wenn Du
es hier kurz hinterlegst bzw. kurz beschreibst, denn das Problem kommt mit großer
Wahrscheinlichkeit noch öfters "vorbei".


Gruß
Dobby
Bitte warten ..
Mitglied: Panubu
05.06.2014, aktualisiert 14.06.2015
Klar, ich werde mich jetzt nicht mehr 100% dahinter klemmen, aber wenn ich es dennnoch irgendwann lösen werde, poste ich es hier auf jeden Fall!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Windows 10
Probleme mit roaming Profilen mit Windows 10 (4)

Frage von fox14ch zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...