Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 8.1 Sprachpaket seit Domänenbeitritt gelöscht

Frage Microsoft Windows 8

Mitglied: superhoshi

superhoshi (Level 1) - Jetzt verbinden

11.12.2013, aktualisiert 19:45 Uhr, 4230 Aufrufe, 4 Kommentare

Liebe Administratoren,

folgendes Problem.

Ein PC mit Windows 8.1 pro wurde im normalen Benutzerprofil via Sprachpaket von deutsch auf english umgestellt.
Funktioniert!
Dann wurde der PC mittels Adminkonto einer Domäne hinzugefügt und schwups war das Sprachpaket English
entfernt und auch nicht wieder installierbar.
Benutzer hat vollen Adminzugang, Neustart wurde auch durchgeführt.

Es ist ein ganz normaler PC in der Standardausführung, sprich, es ist nur Windows + Treiber installiert.

Hat diese Erfahrung auch schon Jemand gemacht oder weiß rat?

Gruss Hoshi
Mitglied: colinardo
LÖSUNG 11.12.2013, aktualisiert um 19:45 Uhr
Hallo Hoshi,
Zitat von superhoshi:
folgendes Problem.
Ein PC mit Windows 8.1 pro wurde im normalen Benutzerprofil via Sprachpaket von deutsch auf english umgestellt.
Funktioniert!
Dann wurde der PC mittels Adminkonto einer Domäne hinzugefügt und schwups war das Sprachpaket English
entfernt und auch nicht wieder installierbar.
hast du in den Einstellungen auch angegeben das neue Benutzerprofile die englische Sprache bekommen? Ansonsten musst du ja jedes neue Konto erneut umstellen, oder fehlt in den Auswahlboxen für die Umstellung die englische Sprache (das wäre in der Tat kurios) ?
wird das Language-Pack mit folgendem Befehl in den installierten Packages aufgeführt ?:
dism /online /get-packages
wenn ja, dann entferne es mit dem Befehl (aber vorher muss die Sprache natürlich auf Deutsch stehen):
dism /online /remove-package /PackageName:NAMEDESPAKETS
NAMEDESPAKETS muss hier durch den Namen des LanguagePacks so wie er beim vorigen Befehl aufgelistet wurde ersetzt werden.
Danach einen Neustart, und anschließend fügst du das Language-Pack wieder hinzu:
dism /online /Add-Package /PackagePath:C:\test\LangPacks\en-US\lp.cab
danach wieder Neustart und Sprache umstellen.

Grüße Uwe
Bitte warten ..
Mitglied: superhoshi
11.12.2013 um 17:47 Uhr
In den Spracheinstellungen ist die englische Sprache als primäre definiert.
Jedoch wird nichts auf englisch angezeigt. Sowohl nach neu Anmeldung wie auch nach neustart nicht.

Vor Domänenbetritt funktionierte es direkt und ohne problem..
Bitte warten ..
Mitglied: colinardo
11.12.2013, aktualisiert um 17:50 Uhr
Zitat von superhoshi:

In den Spracheinstellungen ist die englische Sprache als primäre definiert.
Jedoch wird nichts auf englisch angezeigt. Sowohl nach neu Anmeldung wie auch nach neustart nicht.
sind irgendwelche GPOs definiert die die Sprache festlegen ?
Bitte warten ..
Mitglied: superhoshi
11.12.2013, aktualisiert um 19:50 Uhr
Danke für den Tip, werde es nachprüfen, obwohl es mit Windows 7 Rechnern in Domäne funkt es ohne Problem.


So hat es geklappt:

http://fg.v4.download.windowsupdate.com/d/msdownload/update/software/up ...
Englisch für 64 Bit

http://fg.v4.download.windowsupdate.com/d/msdownload/update/software/up ...
Englisch für 32Bit



dism /online /Add-Package /PackagePath:C:\download\lp_8fa033dd9ab61a528192eaa696088d582f112e68.cab
hat das Language Pack manuell nachinstalliert.
Nach einem Neustart konnte ich es ohne Probleme als primäre Sprache auswählen.
Einmal abmelden, wieder anmelden und schwuppdiwupp ---> englisch.

Besten Dank
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 - RUNDLL32 - Hohe CPU Auslastung

Frage von CT-Legend zum Thema Windows Server ...

Windows 10
Anmeldung im Windows Store funktioniert nicht mehr (2)

Frage von Desert-Igel zum Thema Windows 10 ...

Windows Server
Doppelten Dateizugriff auf Windows Server 2008 RC2 verhindern (4)

Frage von Mischmaster zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...