Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 8 Bootproblem

Frage Microsoft Windows 8

Mitglied: ThierryHenry

ThierryHenry (Level 1) - Jetzt verbinden

07.01.2014, aktualisiert 09:55 Uhr, 7640 Aufrufe, 17 Kommentare, 1 Danke

Hallo

Ich hoffe Ihr könnt mir weiterhelfen zunächst Windows 8 wieder zum laufen zu bringen und wie ich Windows 7 64 Bit installiert bekomme.

Ich habe folgende Anleitung durchgeführt, jedoch bevor ich diese Anleitung gemacht habe war bereits AHCI im BIOS eingestellt.
http://www.deskmodder.de/blog/2012/10/13/ahci-nachtraeglich-aktivieren- ...
doch jetzt startet Windows 8 Home Edition 64 Bit nicht mehr, es erscheint ein Blackscreen, direkt nach dem Medion Logo.
Siehe Bild http://i.imagebanana.com/img/a2se4ppm/IMAG0119.jpg
Wie kriege ich Windows 8 wieder gestartet.

PS: Mein System Medion P5220D, ist bereits ein UEFI PC GPT Partitiontyp, habe diese Anleitung ausprobiert da ich Windows 7 Professional 64 Bit auf meinem Computer neben Windows 8 installieren wollte und Windows 7 während der Installation immer am Windows wird gestartet Bildschirm hängen geblieben ist. Da dachte ich es könnte auch am Treiber bzw. IDE, ACHI Modus liegen.
http://www.computerbild.de/artikel/cb-Tests-PC-Hardware-Test-Aldi-PC-Me ...

Vielen Dank für Eure Hilfe
Mitglied: sqanto
07.01.2014 um 10:06 Uhr
Moin

Mein Vorschlag.

Erstelle mit Partition Magic Boot CD.
2 Partitionen

Als nächstes nimmst du deine Windows 8 CD und installierst auf der 1. Partitionen dieses Windows

Und auf die andere Partitionen Windows 7.
Bitte warten ..
Mitglied: Xaero1982
07.01.2014 um 10:07 Uhr
Moin,

irgendwie fehlt noch die kleine Info was genau DU jetzt an dem System gemacht hast.

Denn nur vom ins Bios gehen und feststellen, dass AHCI bereits aktiv ist passiert sowas nicht.

PS: Bilder lassen sich hier im Forum direkt einfügen - Bilder hinzufügen über dem Beitragsfenster.

Gruß
Bitte warten ..
Mitglied: Xolger
07.01.2014 um 10:37 Uhr
Hallo

Zitat von sqanto:

Moin

Mein Vorschlag.

Erstelle mit Partition Magic Boot CD.
2 Partitionen

Als nächstes nimmst du deine Windows 8 CD und installierst auf der 1. Partitionen dieses Windows

Und auf die andere Partitionen Windows 7.

Bitte zuerst Windows 7 und dann Windows 8 installieren, sonst gibt es Probleme mit dem Bootmanager.
Und Windows 8 so einstellen, das er richtig herunterfährt sonst gibts Probleme mit Windows 7.

Aus deiner Beschreibung geht noch nicht richtig hervor wie es zum Fehler kam.
Hast du denn den AHCI Madus im Bios schon zurückgestellt und dann nochmal gebootet?
Hast du denn die Computerreparatur durchgeführt? Die dir dein "Blackscreen" empfiehlt.


Gruß
Xolger
Bitte warten ..
Mitglied: ThierryHenry
07.01.2014, aktualisiert um 12:43 Uhr
Im Bios habe ich an den Einstellungen des Sata Controller nichts verändert, dort war von Anfang an AHCI eingestellt, ich hätte bestimmt besser zuerst auf IDE umgestellt bevor ich diese Anleitung AHCI nachträglich aktivieren unter Windows 8 und 8.1 – Deskmodder.de ausgeführt habe.
Das einzige was ich jetzt gemacht habe war halt das ich den Register Wert bei HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci Start und StartOverride von 3 auf 0 umgestellt habe. Danach kam der Blackscreen. Habe zwar von der Windows 8 DVD gebootet, doch was soll ich bei den Computereparaturen - Optionen auswählen. Kann ich nicht über den Abgesicherten Modus versuchen zu booten und die Register Werte wieder umstellen.
Bitte warten ..
Mitglied: Xolger
07.01.2014 um 12:56 Uhr
Bevor du aber weiter machst, solltes du versuchen noch ein Backup zu erstellen, ggf. von einer Live-Linux-CD.
Ansonsten Rechner neu aufsetzen, falls die Daten nicht so wichtig sind. Ist die sauberste Lösung.

Habe leider nicht im Kopf was dir da alles angeboten wird.
Aber es sollte etwas in der Art von Automatische Reperatur (ggf. unter Erweiterte Optionen) angeboten werden.

Oder über die Eingabeaufforderung regedit starten und die Registry vom "Originalrechner-der nicht startet"
(Laufwerk:Windows\System32\config\SYSTEM) einbinden
und die Eintragungen rückgängig machen (alles wieder auf 3 setzen).
Bitte warten ..
Mitglied: ThierryHenry
07.01.2014 um 13:12 Uhr
Stimmt ein Backup machen ist sinnvoll.
Das mit Automatische Reperatur (ggf. unter Erweiterte Optionen) kann ich machen da bei mir die Auswahlmöglichkeit nur auf englisch angeboten wird, wäre es toll wenn ihr mir Automatische Reparatur und Erweiterte Optionen ins englische übersetzen könntet.
Danke
Bitte warten ..
Mitglied: Xolger
07.01.2014 um 14:36 Uhr
Erweiterte Optionen -> Advanced (Optionns) o.ä.
Automatische Reperatur -> Automatic repair o.ä.

Kannst du nicht schon zum Anfang die Sprache (Language) auf Deutsch (German) auswählen?
Bitte warten ..
Mitglied: ThierryHenry
07.01.2014 um 16:00 Uhr
Soweit ich weiß nicht, muss aber mal genauer hinschauen.
Bitte warten ..
Mitglied: ThierryHenry
07.01.2014 um 18:40 Uhr
Also ich kann die Installation auf deutsch stellen, doch dann verläuft nur diese auf deutsch, die Reparatur Optionen bleiben auf englisch.
Bitte warten ..
Mitglied: Xaero1982
07.01.2014 um 18:57 Uhr
Englisch ist jetzt nicht soooo schwer.... und es gibt viele Übersetzer...

Wie dem auch sei... abgesicherter Modus wird denke ich nicht gehen.

Du kannst aber mal die Systemwiderherstellung versuchen - es wird sicherlich irgendwann mal ein Sicherungspunkt angelegt worden sein.
Bitte warten ..
Mitglied: loonydeluxe
07.01.2014, aktualisiert um 19:02 Uhr
Zitat von ThierryHenry:

Im Bios habe ich an den Einstellungen des Sata Controller nichts verändert, dort war von Anfang an AHCI eingestellt, ich
hätte bestimmt besser zuerst auf IDE umgestellt bevor ich diese Anleitung AHCI nachträglich aktivieren unter Windows 8
und 8.1 – Deskmodder.de ausgeführt habe.
Das einzige was ich jetzt gemacht habe war halt das ich den Register Wert bei
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci Start und StartOverride von 3 auf 0 umgestellt habe. Danach kam der
Blackscreen. Habe zwar von der Windows 8 DVD gebootet, doch was soll ich bei den Computereparaturen - Optionen auswählen.
Kann ich nicht über den Abgesicherten Modus versuchen zu booten und die Register Werte wieder umstellen.

Okay, das war der Storagetreiber. Der tut erstmal nicht weh. Würde der Storage-Treiber bzw. ein nicht vorhandener Storage-Treiber (also das nicht zugreifbare Boot-Volume) ein Problem sein, bekommst du ein 0x7b-Bluescreen - oder einen automatischen Neustart (lässt sich per "F8 - Automatischen Neustart bei Systemfehler deaktivieren" deaktivieren).

Falls du sicher bist, dass die Windows-Installationen *an sich* noch i. O. sind (unabhängig jetzt mal vom Storage-Treiber, da käme 0x7b), kannst du auch den Bootsektor und den Boot-Manager neu erstellen.
- Windows-DVD (Vista oder höher) booten
- Shift+F10 drücken (öffnet Kommandozeile)
- "Diskpart" starten
- mit "list volume" die Volumes anzeigen lassen (Laufwerksbuchstaben für Win 7 und 8 merken!)
- mit "select volume x" das gewünschte Boot-Volume auswählen (für "x" die Nummer des Volumes einsetzen - also z. B. die Nummer der Win8-Partition, wenn von dieser gebootet werden soll)
--> optional kann mit "select volume x" und anschließend "detail volume" geprüft werden, ob die ausgewählte Partition schon aktiv ist (für "x" die Nummer des Volumes einsetzen)
- mit "active" die Partition als aktiv markieren
- mit "exit" Diskpart beenden
- mit "bootsect /nt60 x: /force /mbr" den Bootsektor neu schreiben (für "x" den Laufwerksbuchstaben des zuvor aktivierten Boot-Volumes einsetzen)
- mit "rd x:\boot /s" (für "x" den Laufwerksbuchstaben des zuvor aktivierten Boot-Volumes einsetzen) den alten Boot-Manager löschen
- mit "bcdboot x:\windows /l de-de /s x:" (für "x" den Laufwerksbuchstaben des zuvor aktivierten Boot-Volumes einsetzen) den Boot-Manager auf "x:" erstellen und den Eintrag für dieses Boot-Volume hinzufügen
- mit "bcdboot y:\windows /l de-de /s y:" (für "y" den Laufwerksbuchstaben des zweiten Betriebssystems einsetzen) den Eintrag für dieses Boot-Volume hinzufügen

Mit diesen Befehlen bleiben bis auf den evt. vorhandenen Boot-Manager die kompletten Betriebssysteme erhalten.

Ähnlich wirds hier auch nochmal beschrieben: http://lpmv.epfl.ch/page-64790-en.html - Vorsicht, auf der Seite formatieren die auch mal eben noch die Festplatte.

Ich hab nun leider noch keine Erfahrung mit UEFI und GPT-Partitionen, deshalb kann gerade der bootsect-Befehl eventuell nicht erforderlich sein, vielleicht kann hierzu noch einer was sagen... So würde es zumindest für eine "normale" MBR-initialisierte Festplatte bei einem "normalen" BIOS funktionieren.
Bitte warten ..
Mitglied: ThierryHenry
07.01.2014, aktualisiert um 19:41 Uhr
Du schreibst und Windows 8 so einstellen, das er richtig herunterfährt sonst gibts Probleme mit Windows 7.
meinst du damit www.drwindows.de/windows-anleitungen-und-faq/60675-windows-8-vollstaendig-herunterfahren.html
bzw mit dem Befehl shutdown -s -t 0 in der cmd Konsole.
Bitte warten ..
Mitglied: ThierryHenry
07.01.2014, aktualisiert um 19:39 Uhr
Danke für die Ausführliche Beschreibung und ich glaub ich müsste mal englisch lernen.
Mit ist auch noch eingefallen, was natürlich quatsch sein kann aber wenn ich im Bios den Sata Controller einfach auf IDE umstelle müsste es doch auch wieder gehen.
Bitte warten ..
Mitglied: Xolger
07.01.2014 um 21:22 Uhr
Zitat von ThierryHenry:

Du schreibst und Windows 8 so einstellen, das er richtig herunterfährt sonst gibts Probleme mit Windows 7.
meinst du damit http://www.drwindows.de/windows-anleitungen-und-faq/60675-windows-8-vol ...
bzw mit dem Befehl shutdown -s -t 0 in der cmd Konsole.



ja das meine ich.
Bitte warten ..
Mitglied: Pjordorf
07.01.2014 um 22:25 Uhr
Hallo,

Zitat von ThierryHenry:
Mit ist auch noch eingefallen, was natürlich quatsch sein kann
Richtig!

aber wenn ich im Bios den Sata Controller einfach auf IDE umstelle müsste es doch auch wieder gehen.
Nein, dann bekommst du denn Fehler 0x0000007B weil dein OS keinen Datenträger findet. Du hast aber den Fehler 0xc000000F, und der ist nunmal NICHT 7B.

jedoch bevor ich diese Anleitung gemacht habe war bereits AHCI im BIOS eingestellt
Warum diesen Quatsch wenn dein BIOS dir doch schon sagte das dein Installiertes lauffähiges OS schon im AHCI Modus läuft. Und was hast du dir von den Eintrag
01.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci Start und StartOverride von 3 auf 0 umgestellt 
Den Schlüssel Startoverride bzw. den ganzen Pfad hast du auch gelöscht (wie empfohlen) und du hast den eventuellen MSAHCI.sys gelassen und die von deinem Mainboard benötigten und passenden Storahci.sys bzw iAStor.sys oder iAStoreA.sys entsprechend auch reinkopiert?

Fehler 0xC000000F deutet daruf hin das deine treiber falsch sind. Was also hast du genau getan. (Du hast dir einen Patienten auf deinen Küchentisch gelegt, wolltest mal eben, Herz, Lungen, Nieren, Leber und Verdaungtrakt austauschen, hast das Skalpell aus deiner Hosentasche geholt und jetzt schreit der nur noch Auer. Was ist falsch gemacht worden bzw. was muss ich tun damit der aufhört zu schreien?)

Gruß,
Peter
Bitte warten ..
Mitglied: loonydeluxe
08.01.2014, aktualisiert um 19:10 Uhr
Zitat von Pjordorf:
> aber wenn ich im Bios den Sata Controller einfach auf IDE umstelle müsste es doch auch wieder gehen.
Nein, dann bekommst du denn Fehler 0x0000007B weil dein OS keinen Datenträger findet. Du hast aber den Fehler 0xc000000F, und
der ist nunmal NICHT 7B.

Und ich hab mir bei "Black Screen" gedacht, schwarze Bildschirme anschauen lohnt sich gar nicht erst

> jedoch bevor ich diese Anleitung gemacht habe war bereits AHCI im BIOS eingestellt
Warum diesen Quatsch wenn dein BIOS dir doch schon sagte das dein Installiertes lauffähiges OS schon im AHCI Modus
läuft. Und was hast du dir von den Eintrag
01.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci Start 
02.
> und StartOverride von 3 auf 0 umgestellt 
Den Schlüssel Startoverride bzw. den ganzen Pfad hast du auch
gelöscht (wie empfohlen) und du hast den eventuellen MSAHCI.sys gelassen und die von deinem Mainboard benötigten und
passenden Storahci.sys bzw iAStor.sys oder iAStoreA.sys entsprechend auch reinkopiert?

Alternative wäre noch, im BIOS "IDE" bzw. "Compatible" zu aktivieren, anschließend mit der Windows-CD, gerne auch PE, eine Kommandozeile zu starten und dort mittels DriverInjection (hier: http://www.911cd.net/forums/index.php?s=&showtopic=22523&view=f ...) und DevCon (hier: https://support.microsoft.com/kb/311272/de) den Standard-IDE-Treiber zu aktivieren. Mit vorhandenem und funktionstüchtigem Treiber ließe sich auch direkt der benötigte und auf USB-Stick vorhandene SATA/AHCI-Treiber integrieren.
Kenntnisse über die Kommandozeile, wie etwa Laufwerke und Verzeichnisse wechseln, Dateien suchen und starten setze ich jetzt mal voraus.
Bitte warten ..
Mitglied: ThierryHenry
18.03.2014, aktualisiert um 20:10 Uhr
Ah ja mein 2.Rechner läuft seit einigen Wochen wieder, wenn es auch eine weile gedauert hat.
Habe anschließend noch auf Windows 8 Pro 64Bit erweitert.

Danke nochmals für Eure vielen Antworten und Lösungsvorschläge
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch (2)

Frage von onkel87 zum Thema Hyper-V ...

Windows 7
Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...