Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

windows 98 am dsl-Router - keine Internet-Verbindung

Frage Microsoft Windows Netzwerk

Mitglied: funboarder

funboarder (Level 1) - Jetzt verbinden

12.11.2007, aktualisiert 14.11.2007, 9958 Aufrufe, 5 Kommentare

Hi an alle,
bin mit meinem Latein am Ende und brauch mal eure Hilfe.

Hab eine windows 98 SE-Inst und will einfach mittels Lan-Karte über einen DSL-Router ins Internet.
Funktioniert aber nicht, weder mit IE noch Firefox.
Ping auf Router ist einwandfrei, Rechner wird auch in Router angezeigt. Keine Firewall.
Hab Netzwerkkarte und Protokolle schon komplett gelöscht und neu installiert, DHCP aktiviert und IP fest vergeben für Gateway, DNS, etc.
Aber nix zu machen !
ipconfig sieht gut aus. Was mir auffällt ist, dass bei den Netzwerk-Eigenschaften die Karte und TCP/IP nur getrennt aufgeführt sind. Es gibt also keinen EIntrag TCP/IP -> NW-Karte, wie man es sonst sieht. Die NW-Karte hat aber unter Bindungen TCp/IP angehakt ?

Kann wer helfen ?
Was kann ich noch testen ?

Danke Franz
Mitglied: 50793
13.11.2007 um 08:50 Uhr
Hi,

wenn du auf den router pingen kannst pinge doch mal google.de an
bzw die ip von google
77.14.221.104 (google.de)


bzw poste mal deine IP config


sollte der ping auf die ip gehen und auf den namen nicht dann prüfe deine dns einstellung


mfg
Bitte warten ..
Mitglied: funboarder
13.11.2007 um 11:52 Uhr
Windows 98 IP-Konfiguration
Hostname . . . . . . . . . : USER2.Speedport_W_700V
DNS-Server . . . . . . . . : 192.168.2.1
Knotentyp . . . . . . . . . : Broadcast
NetBIOS-Bereichs-ID . . . . :
IP-Routing aktiviert. . . . : Nein
WINS-Proxy aktiviert. . . . : Nein
NetBIOS-Aufl”sung mit DNS . : Nein

0 Ethernet Adapter :
Beschreibung. . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physische Adresse . . . . . : 00-0E-E8-F1-6F-87
DHCP aktiviert. . . . . . . : Ja
IP-Adresse. . . . . . . . . : 192.168.2.103
Subnet Mask . . . . . . . . : 255.255.255.0
Standard-Gateway . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . : 192.168.2.1
Erster WINS-Server . . . . :
Zweiter WINS-Server . . . :
Gltig seit. . . . . . . : 13.11.07 11:09:40
Gltig bis . . . . . . . : 17.11.07 11:09:40

Ping auf 66.249.93.104 klappt, auf google.de jetzt auch, nachdem ich 2 DNS-Server eingetragen habe. In IE kommt 'Seite kann nicht angezeigt werden'. In Firefox nur leere Seite.


Grüße F.
Bitte warten ..
Mitglied: 50793
13.11.2007 um 14:57 Uhr
hi

dann schau mal in den internet einstellungen nach ob da ein proxy eingetragen ist

habe nur kein 98 da kann da nicht nachsehn

ansonsten trage mal bei den dns server 194.25.2.129 ein
Bitte warten ..
Mitglied: funboarder
13.11.2007 um 21:08 Uhr
hi,
danke für die antwort.
proxy ist nicht eingetragen, ob der andere dns-server was bringt bezweifel ich ?
auflösung funktioniert ja jetzt!
ich hab so ein komisches gefühl:
habe nämlich einfach die hd1 aus gecrashtem pc1 ausgebaut und in einen anderen pc2 mit neuer nw-karte eingebaut. vielleicht geht das nicht so einfach ? und ich muss neu installieren?
vielleicht gibts irgendwo noch ne verbindung zwischen dem neuen pc2 und seiner ursprünglichen hd2?
wenn ich die nämlich wieder einbaue (habe ich heute versuchsweise gemacht) funktioniert die internetverbindung auf anhieb !!!
wills morgen früh nochmal probieren, wenns nicht hinhaut, nehm ich die ursprüngliche platte2 und installiere die daten von der alten platte1 neu - muss ich halt in den sauren apfel beißen !
hab jetzt schon so viel zeit verplempert.
grüße f.
Bitte warten ..
Mitglied: funboarder
14.11.2007 um 12:14 Uhr
also, ich habs doch noch geschafft!

unter der software-inst gabs ein programm 'winsock 1.1 wiederherstellen', das habe ich ausgeführt und schon gings nach 3 Tagen.
ich hatte schon an die winsock gedacht, bin aber wieder davon abgekommen, da es den netsh-befehl in win 98 nicht gibt.

okay, wie auch immer ... fall gelöst.

danke f.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
2 Router an einen DSL Internet- und einem Glasfaseranschluss
Frage von TimmyHHRouter & Routing3 Kommentare

Hallo zusammen, ich möchte 2 Router, einen DSL-Router und einen Glasfaser-Router zusammen anschließen. Die Router stehen nebeneinander im Keller. ...

UMTS, EDGE & GPRS
UMTS-Router verlieren Verbindung zum Internet
Frage von orcapeUMTS, EDGE & GPRS9 Kommentare

Hi Leute, ich habe seit ca. 2 Jahren mehrere UMTS-Router im Vodafone bzw. 1 & 1 Netz getestet. - ...

Notebook & Zubehör
Notebook Verbindung zum Router geht, aber kein Internet
gelöst Frage von Headhunter4711Notebook & Zubehör7 Kommentare

Hallo Forum, ich hab ein ganz blödes Problem! Mein Notebook HP / Compaq CQ71 baut keine Internetverbindung auf. Folgendes ...

DSL, VDSL
1 DSL-Leitung und 2 Router (Internet+Fax)
gelöst Frage von barry99DSL, VDSL8 Kommentare

Servus! Ich habe das folgende Problem. Im Haus (Keller) habe ich meinen Telefonanschluss. Jetzt brauche ich im Wohnzimmer einen ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 21 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 23 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...