Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 98 verliert Netzlaufwerke in Windows 2003 Domäne

Frage Microsoft Windows Server

Mitglied: Comander777

Comander777 (Level 1) - Jetzt verbinden

23.04.2007, aktualisiert 27.04.2007, 4063 Aufrufe, 3 Kommentare

Hallo,
Situation:
Windows 2003 R2 Domäne, mit 2 DC, ein paar XP und ein paar W98 Clients.
Protokoll: TCP/IP, kein DHCP

Die XP-Clients halten Ihre zugewiesenen Mapping nonstop, es gibt keine Zugriffs-Probleme.
die Win 98 Clients hingegen verlieren nach einiger Zeit, i.d.R. wenn der MA in der Pause ist und keine Aktivität am PC stattfindet, die Verbindung über die Netzlaufwerke, ein Neustart des Win 98 PC´s hilft sofort, da auch ein Erneutes Verbinden der Mappings nicht erfolgreich durchgeführt werden kann.

Hat jemand eine Idee ?
Mitglied: tha-a
23.04.2007 um 11:02 Uhr
Wie ist das Netzlaufwerk denn verbunden?

wenn es im User keine Batch gibt würde ich im 98 lokal ne batch zum verbinden in den autstart setzen.

net uwe LW: buchstabe:\\server\Freigabe

98 ist manchmal blöd wenn ich netzlaufwerk über symbol netzlw verinden (Häckchen bei wiederverbinden) erstellt habe!

gruß tha-a
Bitte warten ..
Mitglied: Comander777
23.04.2007 um 12:22 Uhr
Danke für den Tip,
aber die Mappings werden mittels script bei Login aufgerufen, und das klappt ja auch.

gruss
Bitte warten ..
Mitglied: tha-a
27.04.2007 um 09:53 Uhr
ich würde vielleicht mal auf energieverwaltung tippen das da eventl. ne einstellung drin ist!

oder besser geh mal in die geräte und schau dir mal die netzwerkkarte an!
weiss nciht genau bei xp gibt es ja die einstellung geräte ausschalten um energie zusparen.

würde einfach mal standby und schoner und diesen quatsch mal raus nehmen und dann schauen.

bzw. ich gehe mal davon aus das du win98 se hast weil die erste edition von win98 hat enorme probleme mit tcp/ip
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Windows Netzwerk
gelöst Windows 10 Kann nicht bei Domäne einloggen? (35)

Frage von Dennis2016 zum Thema Windows Netzwerk ...

Windows 10
gelöst QNAP NAS und Windows 10 Kein Netzlaufwerke (9)

Frage von berlinger zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...