Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 98SE und die Konsole im Vollbildschirm mode con: col 80 lines 50 klappt nicht

Frage Entwicklung Batch & Shell

Mitglied: 16568

16568 (Level 4)

11.06.2013 um 20:25 Uhr, 1771 Aufrufe, 5 Kommentare

Hallo zusammen,

habe das Problem, daß eine Applikation, welche auf allen anderen Win98-Clients läuft, nur auf einem Client (frisch installiert) eben nicht richtig im Vollbildmodus läuft.

Es wird zwar der ganze Bildschirm schwarz, keine Leisten des Fensters, jedoch die Applikation läuft auf einem 4:3 Monitor irgendwie im 16:9 Modus.

"Rumgespielt" habe ich schon an der config.sys, mit msconfig.exe, die autoexec habe ich auch schon mehrfach modifiziert.

Der einzige Unterschied von den Clients: derjenige, der Zicken macht, läuft in einer VMWare Workstation.

Weiß jemand um dieses Problem, oder wäre Willens, mir eine Checkliste zu posten, die ich abarbeiten kann?
Ich habe schon VIELE Sachen durchprobiert (bin ja noch mit Win 3.11 in Berührung gekommen, auch wenn es schon eine Weile her ist :P ), aber irgendwo ist mein Gedächtnis und Google auch am Ende

Der Befehl:

01.
mode con: col=80 lines=50
bringt schon mal den Fehler: ungültiger Parameter lines
(was ich nicht verstehen kann, denn laut Dokumentation sollte lines ja ebend genau definieren, wie viele Zeilen ich haben möchte...


Danke.


Lonesome Walker
Mitglied: Lochkartenstanzer
11.06.2013, aktualisiert um 21:09 Uhr
Zitat von 16568:
01.
mode con: col=80 lines=50
bringt schon mal den Fehler: ungültiger Parameter lines
(was ich nicht verstehen kann, denn laut Dokumentation sollte lines ja ebend genau definieren, wie viele Zeilen ich haben
möchte...

Gehen denn überhaupt 50 Zeilen mit dem Grafiktreiber im Textmodus? IIRC gab es da manche, die nur 43 Zeilen (oder weniger) schafften.

probier mal kleinere Werte,

machst Du das in einem "DOS-fenster"? eventuell mal die eigenschaften der verknüpfung anpassen.

lks
Bitte warten ..
Mitglied: GuentherH
11.06.2013 um 21:07 Uhr
... zudem müßte es cols=80 lines=50 heißen

LG Günther
Bitte warten ..
Mitglied: 16568
12.06.2013 um 12:49 Uhr
Hallo Lochkartenstanzer,

Zitat von Lochkartenstanzer:
Gehen denn überhaupt 50 Zeilen mit dem Grafiktreiber im Textmodus? IIRC gab es da manche, die nur 43 Zeilen (oder weniger)
schafften.

VMware Tools sind installiert, Treiber korrekt drin.
Okay, ist aber ein Ansatz, werde ich mal verfolgen.

probier mal kleinere Werte,

machst Du das in einem "DOS-fenster"? eventuell mal die eigenschaften der verknüpfung anpassen.

Ja/nein, habe ich beides schon probiert *seufz*

Zitat von GuentherH:
... zudem müßte es cols=80 lines=50 heißen

Touche, aber auf den kleinen Smartphones heutzutage geht schon mal ein Buchstabe verschluckt.
Hatte ich natürlich so probiert; kam Fehlermeldung Parameter lines sei falsch, also nicht zu hoch oder so...


Danke trotzdem


Lonesome Walker
Bitte warten ..
Mitglied: pieh-ejdsch
21.06.2013 um 12:46 Uhr
Moin L,

tut es denn ein
mode 80,50
?

Gruß Phil
Bitte warten ..
Mitglied: 16568
21.06.2013 um 13:08 Uhr
Hallo Phil,

nein, weil der Treiber das nicht kann; VMware hat heute auf mein Ticket geantwortet, natürlich nicht so, wie ich es gerne gehabt hätte, aber immerhin


Grüße

Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 Port 80 belegt (7)

Frage von Herbrich19 zum Thema Windows Server ...

Exchange Server
Update Exchange Server 2013 con CU13 auf CU15 Windows Server 2012 R2 (14)

Frage von MaxMoritz6 zum Thema Exchange Server ...

Windows Server
gelöst Windows Server 2008 32 bit ISO für Volume License Keys (6)

Frage von seppo123 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...