Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows AD - Fehlerhafter Start der explorer.exe

Frage Microsoft Windows Netzwerk

Mitglied: themanthatfollowshell

themanthatfollowshell (Level 1) - Jetzt verbinden

30.07.2013, aktualisiert 10:58 Uhr, 4743 Aufrufe, 3 Kommentare

Hallo und Guten Morgen,

in meiner verwalteten Windows-Domäne tritt neuerdings ein seltsamer Fehler auf.
Es gibt hier eine Handvoll Benutzer bei denen, wenn sie sich in der Domäne anmelden, die explorer.exe nicht startet ! Dieses betrifft jedoch nicht alle.

Erst vermutete ich Fehler im Login Script, aber hier ist nichts zu erkennen und wie gesagt tritt der Fehler nicht bei allen auf (alle nutzen das selbe Login Script).
An den Rechnern selbst scheint auch nicht das Problem zu liegen, da die Anmeldung über fehlerfreie Benutzer am Rechner funktioniert, daher konnte ich schon einmal einen Virus beispielsweise ausschließen. Auch die Registry sieht hier vernünftig aus.

Ich habe dann einen fehlerhafte Benutzer so wie er war 1:1 kopiert im AD und auch hier klappt die Anmeldung mit der Kopie, so dass sich die explorer.exe startet.
Auch der Server Manager spukt im Ereignis Protokoll keine auf das Problem zurückführenden Einträge aus.

Der Clou an der ganzen Geschichte ist, wenn ich das Login Script kopiere und in einen anderen Ordner verschiebe und beim betroffenen Benutzer im AD den Pfad fürs Login Script ändere, klappt es ohne Probleme.

Hier bin ich jetzt leider mit meinem Latein am Ende. Hat jemand eine Idee, wo man hier noch ansetzen könnte ?

Der Server fürs AD ist eine Windows Server 2008 R2 Maschine / 64bit !

Beste Grüße

André
Mitglied: Dani
30.07.2013 um 12:28 Uhr
Hi André,
um das Loginscript auszuschließen, könntest du es in Profil des Benutzers einfach entfernen und das Script manuell starten nach der Anmeldung.
Ansonsten was setzt ihr für ein Client-Betriebssystem ein?! Was steht in der Ereignisanzeige des Clients wenn der Fehler auftritt?


Grüße,
Dani
Bitte warten ..
Mitglied: themanthatfollowshell
30.07.2013 um 14:01 Uhr
Hallo Dani,

das Script lässt sich ohne Probleme manuell starten, wenn ich vorher den Pfad beim Benutzerprofil entferne. Also scheint das schonmal außen vor zu sein.

Client OS ist Win 7 und die Ereignisanzeige zeigt folgendes:

Es wurde festgestellt, dass Ihre Registrierungsdatei noch von anderen Anwendungen oder Diensten verwendet wird. Die Datei wird nun entladen. Die Anwendungen oder Dienste, die Ihre Registrierungsdatei anhalten, funktionieren anschließend u. U. nicht mehr ordnungsgemäß.

DETAIL -
2 user registry handles leaked from \Registry\User\S-1-5-21-4145168255-1487018152-3581305925-1151:
Process 1064 (\Device\HarddiskVolume2\Windows\System32\winlogon.exe) has opened key \REGISTRY\USER\S-1-5-21-4145168255-1487018152-3581305925-1151
Process 984 (\Device\HarddiskVolume2\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-4145168255-1487018152-3581305925-1151\Printers\DevModePerUser

Das ist Ereignis 1530 !

Ich habe auch noch im Protokoll für die Anwendungen folgendes Ereignis gefunden:

Ereignis 9003
Der Desktopfenster-Manager konnte nicht gestartet werden, da kein zusammengestelltes Design verwendet wird.

Kann das damit zu tun haben ?
Bitte warten ..
Mitglied: themanthatfollowshell
31.07.2013 um 13:31 Uhr
Der Fall scheint gelöst, es lag doch am Anmeldescript und zwar werden hier noch weitere Scripte ausgeführt.
Diese Scripte rufen teilweise Pfade oder Bibliotheken auf die garnicht mehr existieren, dadurch läuft die Anmeldung aufn Hammer und startet auch nicht die explorer.exe !

Danke trotzdem für die Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Windows 10
Explorer.exe stürzt bei Win 10 1607 ständig ab (5)

Frage von fluluk zum Thema Windows 10 ...

Windows 7
Bei einem User kommt immer Explorer.exe hat einen Fehler (5)

Frage von Stefan007 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (57)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...