Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Aktivierungsphänomen

Frage Microsoft Windows Server

Mitglied: Skarden

Skarden (Level 1) - Jetzt verbinden

15.06.2012 um 12:53 Uhr, 5505 Aufrufe, 12 Kommentare

Hallo,

ich habe hier bei einem Kunden ein Aktivierungsphänomen, welches mich vor ein Rätsel stellt.

Szenario:

Kleine Umgebung mit 2 Server, beide Windows Server 2008 R2 Std.
Der eine als DC der andere soll Terminalserver werden.

Mit dem Termianlserver hatten wir schon Probleme mit der Aktivierung, da hatte ich schon mmal eine Anfrage gestellt.
Das Problem konnte aber nicht gelöst werden, so habe ich mich entschlossen, den Server neu aufzusetzen.

Gesagt getan. Um ganz sicher zu gehen, wurden die Platten auch neu formatiert und das Raid neu aufgesetzt.

Den jungfräulichen Server dann mit allen Updates versorgt und in die Domäne aufgenommen.
Als letzter Schritt dann die Windows-Aktivierung.

Aktivierung konnte nicht durchgeführt werden: Grund: Zugriff verweigert! (Als Domänenadmin)

Warum auch immer, bin ich auf die Idee gekommen, den Rechner wieder aus der Domäne zu entfernen und im Anschluß die Aktivierung erneut zu versuchen.

Ergebnis: Aktivierung erfolgreich durchgeführt.

Server wieder in die Domäne aufgenommen. => Windows nicht mehr aktiviert ?
Läßt sich uch nicht aktivieren.

Server wieder raus => Windows ist wieder aktiviert.

Bei der Lizenz handelt es sich um eine OEM-Lizenz, die mit dem Server erworben wurde.
Der Server ist ein Fujitsu ohne irgendwelche exotischen einbauten, einfach von der Stange

Das ganze ist beliebig reproduzierbar. Von einem Einfluß der Domänenzugehörigkeit auf die Aktivierung habe ich noch nichts gehört. Da wir die ursprüngliche Domäne nicht aufgesetzt haben, hatte ich auch noch kontrolliert, ob das auch wirklich ein Standard-server ist und nicht eventuell nur ein Home-Server oder so. Wobei selbst da ich nicht so ein Verhalten erwarten würde.

Hat da jemand eine Idee oder einen Ansatz?

Danke und Gruß
Skarden
Mitglied: nikoatit
15.06.2012 um 13:06 Uhr
Moin,

noch weiß ich nicht so ganz an welcher Stelle du scheiterst?
Meckert er wenn du versucht die Lizenz online zu aktivieren?
Wenn ja, schon per Telefon probiert?

Gruß
Bitte warten ..
Mitglied: Pago159
15.06.2012 um 13:09 Uhr
Hallo nikoatit,

für mich hört es sich so an, als hätte er keine Berechtigung auf das Aktivierungsmenü zugreifen zu dürfen.

Von daher gehe ich davon aus, dass es sich um ein Rechteproblem handelt.

Lg Pago
Bitte warten ..
Mitglied: Skarden
15.06.2012 um 13:13 Uhr
Hallo,

eine Aktivierung läßt sich auch per Telefon nicht durchführen. Und wie geschrieben, der Server ist ja aktiviert und verliert diese Aktivierung dann, wenn er in die Domäne aufgenommen wird.

In der Domäne läßt er sich dann auch nicht wieder vom lokalen Admin aktivieren.
Entfernt man den Server dann wieder aus der Domäne, ist er nach dem neustart wieder aktiviert...ohne dass irgendwie eingegriffen wird
.

Skarden
Bitte warten ..
Mitglied: itwahn
15.06.2012, aktualisiert um 13:15 Uhr
Hallo,

was gelten denn für GPO-Einstellungen wenn der Server in der Domäne hängt für diesen?

Gruß

Edit: Kannst du mal ein GPresult in eine Datei ausgeben und das überprüfen
Bitte warten ..
Mitglied: Ravers
15.06.2012 um 13:34 Uhr
Hi,

würde mal die msoobe.exe suchen, rechte Maustast "Als Admin ausführen" und dann aktivieren (natürlich in der Domäne).
Bzw. CDM als Admin ausführen, zur msoobe.exe gehen und mit dem Schlater /a ausführen.

greetz
ravers
Bitte warten ..
Mitglied: DerWoWusste
15.06.2012 um 14:27 Uhr
Hallo.

Man kann der GPOs die Ausführung von Anwendungen auf den verschiedensten Wegen verhindern. Stell sicher, dass dies nicht gegeben ist.
->Monitore zunächst mit procmon, ob Du tatsächlich "access denied" bekommst. Wenn ja, prüf die ACL auf der betroffenen Datei.
->Prüfe dann mittels rsop.msc am Server, ob nicht zufällig SOftwareeinschränkungsrichtlinien oder applocker aktiv sind.
->Findest Du nichts, nimm ihn von allen GPOs aus (Benutzer und Computer).
Bitte warten ..
Mitglied: Skarden
18.06.2012 um 13:18 Uhr
Hallo,

hat ein bisschen gedauert...sorry.

Das mit den ganzen Beschränkungen via GPO werde ich noch kontollieren. Erwarte da aber eigentlich keine Überraschungen. Soweit mir bekannt ist, haben die die Domäne aufgesetzt nur den Assistenten durchgeklickt.
Kontrolliere ich aber noch.

Aber eigentlich geht das ja am Problem knapp vorbei.
Weil, der Server ist ja bereits aktiviert und verliert dies Aktivierung mit dem Domänenbeitritt. Das iat das was mich irre macht.
Meines Wissens gibt es keine Möglichkeit ein einmal aktiviertes Gerät zu deaktivieren.

Gruß
Skarden
Bitte warten ..
Mitglied: DerWoWusste
18.06.2012, aktualisiert um 13:27 Uhr
Meines Wissens gibt es keine Möglichkeit ein einmal aktiviertes Gerät zu deaktivieren
Richtig. Aber dennoch prüft Windows bei jedem Start neu. Und wenn die Prüfroutine am Start gehindert wird, dann kann es wohl sein, dass sie sowas behauptet.
Bitte warten ..
Mitglied: Skarden
18.06.2012 um 15:42 Uhr
Hallo,

wenn ich ein Prozessmonitor laufen lasse auf dem sich merkwürdig verhaltenen Rechner, bekomme ich im Domänenkontest ein access denied für folgenden Schlüssel:

HKLM/System/CurrentcontrolSet/Control/SQMServiceList

dies ist der einzige hinweis auf ein deny.
Füge ich eine zusätzliche Berechtigung für Admins hinzu, ändert sich nichts.

Ich suche weiter.

Wer überprüft denn was genau beim Start...vielleicht wäre das ein Ansatz.

Skarden
Bitte warten ..
Mitglied: DerWoWusste
18.06.2012 um 16:00 Uhr
Wer überprüft denn was genau beim Start...vielleicht wäre das ein Ansatz.
Weiß ich leider nicht, sollte sich aber im Dunstkreis der vielen Tipps zur Trialzeitraumsverlängerung finden lassen.
Bitte warten ..
Mitglied: Ravers
18.06.2012 um 16:03 Uhr
Hast du meinen Beitrag mal versucht??
Bitte warten ..
Mitglied: Skarden
18.06.2012 um 16:29 Uhr
Hallo,

er kommt bis zu dem Fenster, wo man die Lizenzbedingungen abklicken soll. Dann schließt sich das ganze ohne irgend einer ersichtliche Reaktion.
Dabei ist mir noch etwas aufgefallen. Wenn man ein kleines Script drüber laufen läßt, welches den Key ausliest, so wird der installierte Key auch angezeigt...auch wenn er sagt, dass das Windows nicht aktiviert wäre.

Skarden
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Official Blog: Every Windows 10 in-place Upgrade is a SEVERE Security risk (1)

Link von Lochkartenstanzer zum Thema Windows 10 ...

Monitoring
System Monitoring für Windows, Linux (3)

Frage von manuelw zum Thema Monitoring ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...