Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Anmeldung bei Aufruf einer Website

Frage Internet Webbrowser

Mitglied: dnwag1

dnwag1 (Level 1) - Jetzt verbinden

12.08.2013, aktualisiert 17:04 Uhr, 2188 Aufrufe, 12 Kommentare

Hallo,

ich hab das Problem, dass wenn ich über den IE 8 eine Website aufrufen will, ein Fenster für die Windows-Anmeldung kommt. Sobald ich dann den Administrator anmelde wird die Website auch geladen, aber genau diese Windows Anmeldung sollte eigentlich nicht kommen.

Die Sicherheitseinstellungen im Internetexplorer sind für diese Website angepasst, die Website ist auch als vertrauenswürdige Seite hinterlegt. Egal von welchem Server ich mich auf diese Website connecte kommt diese Windows-Anmeldung. Das speichern dieser Anmeldedaten funktioniert leider auch nicht wie gewünscht.

Hat jemand eine Idee wie ich diese Windowsanmeldung deaktivieren kann?

Mfg
Mitglied: Metzger-MCP
12.08.2013, aktualisiert um 11:42 Uhr
Hallo,
schau mal nach ob es ggf am Browser liegt ( Test eines anderen Firefox ) oder ob es am System liegt.
Es könnte ja ggf auch eine Inkompatibilität vom Browser sein ... oder zu alt ... oder ggf an einem
Proxy der eine Anmeldung zum Internet benötigt ...
Da gibt es leider viele Möglichkeiten.

MFG Uwe
Bitte warten ..
Mitglied: Ausserwoeger
12.08.2013, aktualisiert um 11:46 Uhr
Hi

Das Problem kann sehr vielseitig sein. Ist der Webserver im Lokalen Netzwerk ??
Hast du intern eine Domain eingrichtet ? Hängt der Webserver in der Domain ??

Um welchen Server geht es ? Windows? Linux ?? Webserver IIS oder Apache ???
Gibt es einen Proxy der im IE hinterlegt ist ?

Lg Andy
Bitte warten ..
Mitglied: Metzger-MCP
12.08.2013 um 11:44 Uhr
Moin Ausserwoeger
Der Threadopener schrieb doch oben IE 8 ...
MFG Uwe
Bitte warten ..
Mitglied: Ausserwoeger
12.08.2013 um 11:46 Uhr
Zitat von Metzger-MCP:
Moin Ausserwoeger
Der Threadopener schrieb doch oben IE 8 ...
MFG Uwe

Ups das hatte ich doch glatt übersehen

Sorry mein fehler
Bitte warten ..
Mitglied: certifiedit.net
12.08.2013 um 11:55 Uhr
Hallo,

um was für eine Seite geht es? Was für Dienste sind dahinter? Warum steht es unter Kategorie "E-Books"?

Wir brauchen Informationen, damit wir damit arbeiten können.

Grüße,

Christian
Bitte warten ..
Mitglied: dnwag1
12.08.2013 um 12:19 Uhr
Hallo,

danke für die Rückmeldungen!

ein Proxy ist nicht hinterlegt. Der Webserver ist der Server auf dem dieser Fehler auftritt. Es handelt sich um einen Windows Server 2003 R2.
Es handelt sich um die Trend Micro Worry Free Buisness Seite.
Firefox habe ich getestet, doch leider habe ich dort das gleiche Problem.

Keine Ahnung warum es im Thread für E-Books gelandet ist, da ich eigentlich was anderes ausgewählt hatte. Kann also gerne verschoben werden! Sorry dafür.


Mfg

Marcel
Bitte warten ..
Mitglied: fnord2000
12.08.2013 um 14:29 Uhr
Klingt ein wenig so, als würde der Webserver eine Anmeldung erfordern und da dann Kerberos oder so anbieten.
Ich denke man muss am Webserver ansetzen und da die Authentifizierung abschalten, wenn keine Anmeldung gewünscht ist.
Bitte warten ..
Mitglied: Ausserwoeger
12.08.2013 um 14:56 Uhr
Hi

Erstmal musst du schauen ob der Server auf dem Trendmicro läuft in der Domain hängt oder nicht ! Sollte der Server nicht in der Domain sein und man versucht von einem PC aus die Managment Console des Trendmicro zu erreichen wird man diese Benutzerabfrage erhalten.

LG Andy
Bitte warten ..
Mitglied: dnwag1
12.08.2013 um 17:03 Uhr
Hallo,

der Server und die dazugehörigen Clients liegen in der gleichen Domäne. Der IIS hat leider auch nichts brauchbares ans Tageslicht gebracht. Soweit ich das beurteilen kann sieht dort alles richtig aus.

Mfg
Bitte warten ..
Mitglied: 112778
12.08.2013 um 17:08 Uhr
Hi,

was steht denn in den Sicherheitseinstellungen der Intranetzone (da gehört die Webseite imo rein) unter "Benutzeranmeldung"?

Den Thead kannst du imo selbst in den richtigen Bereich verschieben, wenn du deinen Eröffnungsbeitrag bearbeitest.

Gruß
Bitte warten ..
Mitglied: Metzger-MCP
12.08.2013 um 17:09 Uhr
Hallo
Läuft das auf dem IIS als Serverplatform oder ist das eine eigenständige Geschichte von Trend Micro Worry Free Buisness mit eigenem Webserver ???
MFG Uwe
Bitte warten ..
Mitglied: dnwag1
12.08.2013 um 17:24 Uhr
Hallo,

in den Sicherheitseinstellungen sieht alles wunderbar aus.
Habe das Thema geändert und hoffe jetzt das richtige erwischt zu haben.

Trend Mirco hat die Website in den IIS hinterlegt. Muss dazu sagen das ich noch nicht viel mit dem IIS gearbeitet habe. Vielleicht gibt es ja dort noch Einstellungsmöglichkeiten?!

Mfg

Marcel
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows-Anmeldung dauert 13min (10)

Frage von JensDND zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...