Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"Windows Audio" Dienst fehlt

Frage Microsoft Windows Systemdateien

Mitglied: Tucano13

Tucano13 (Level 1) - Jetzt verbinden

29.12.2006 um 23:13 Uhr, 6949 Aufrufe

Wie neuinstallieren

Hallo,
Gestern hat mein XpSp2 rechner nach dem Hochfahren die Soundwiedergabe einfach verweigert. Es kam die Meldung "Bad DirectSound driver" zb.. Im Winamp ist die Wiedergabe möglich wenn ich den output device manuell statt auf "primärer soundtreiber" auf die Audigy 2 stelle. Nach einigen nachforschungen habe ich gemerkt dass der Dienst "Windows Audio" plötzlich fehlt in der Liste. Dieser Dienst ist aber wohl notwendig um wie gehabt meinen Sound zu genießen.
Ich versuche jetzt schon den ganzen Tag das Problem zu beheben, habe alle treiber usw neuinstalliert, sämtliche Tipps befolgt doch mir fällt jetzt echt nichts mehr ein. Bitte keine "Win neu machen" antworten, das ist mir im mom zu nervig. Es muss doch auch ne möglichkeit geben den Dienst manuell wieder zu installieren und starten.

Bin für jeden Hinweis dankbar!!

mfg
marco
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Windows Update Dienst per Batch beenden (12)

Frage von Justin98 zum Thema Batch & Shell ...

Outlook & Mail
gelöst Outlook 2010 E-Mail Filter ohne Windows Search Dienst ? (4)

Frage von danieluk15 zum Thema Outlook & Mail ...

Windows 10
gelöst Remotedesktop Dienst blockiert nach Windows 10 Neustart (5)

Frage von StefanMUC zum Thema Windows 10 ...

Windows 7
gelöst VPN Netzwerk Symbol fehlt auf dem Anmeldebildschirm - Windows 7 (9)

Frage von MrNight zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...