Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Bereitstellungsdienste - Aufzeichnungsabbild - ImageX

Frage Microsoft Windows Server

Mitglied: Stabeule

Stabeule (Level 1) - Jetzt verbinden

10.07.2012 um 12:40 Uhr, 5347 Aufrufe, 3 Kommentare

Eckdaten: Windows Server 2008R2, Win 7 Clients (kein OEM)

Hallo,

ich bin gerade dabei mich mit dem WDS herum zu schlagen. Die Einrichtung hat wunderbar geklappt. Auch das Anlegen eines Startabbilds sowie das booten über PXE funktioniert tadellos. Ein Aufzeichnungsabbild habe ich mir auch erstellt.

Ich möchte nun den von mir vorkonfigurierten Window 7 Client und mit "Sysprep /oobe /shutdown" vorbereiteten Client über das Aufzeichnungsabbild auf dem WDS hinterlegen, sodass ich die anderen 30 Rechner (baugleich) bespielen kann. Leider wird mir im gestarteten Aufzeichnungsabbild "Aufzuzeichnendes Volume" nichts angezeigt und ich komme nicht weiter.

Warum ist das so. Im Netz habe ich gelesen, dass ich das Image mit Sysprep vorbereiten muss, was ich ja getan habe. Wo liegt der Fehler.

Ich habe noch versucht ImageX bzw GImageX in ein bestehendes Startabbild zu integrieren. Auch das gelingt mir bisher nicht. Gibt es dafür überhaupt eine Möglichkeit?

Ich wäre für Anregungen und Vorschläge dankbar.

Gruß
Mitglied: anaxagoras83
12.07.2012 um 18:20 Uhr
Wird die Festplatte denn erkannt.

( "Aufzuzeichnendes Volume" hört sich für mich so an als ob er die Festplatte nicht findet. )
Vielleicht die AHCI Einstellungen im BIOS checken oder die Treiber für das Aufzeichnungsimage aktualisieren.

Grüße
Anax
Bitte warten ..
Mitglied: Stabeule
16.07.2012, aktualisiert um 08:50 Uhr
Hi,

als Erstes vielen Dank für das Feedback. Die Platte / Platten werden anstandslos im BIOS erkannt. Sowohl im AHCI als auch im IDE Modus bleibt das Feld "Aufzuzeichnedes Volume" leer. Ich habe im WDS Server bereits die Festplattentreiber dem Aufzeichnungsimage hinzugefügt. Die Frage ist, ob dies ausreichend ist. Bei den Netzwerktreibern klappt es anstandslos. Wie kann ich sonst noch Treiber ins das Aufzeichnungsimage einbinden?

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: anaxagoras83
17.07.2012 um 09:26 Uhr
Zitat von Stabeule:
Hi,

als Erstes vielen Dank für das Feedback. Die Platte / Platten werden anstandslos im BIOS erkannt. Sowohl im AHCI als auch im
IDE Modus bleibt das Feld "Aufzuzeichnedes Volume" leer. Ich habe im WDS Server bereits die Festplattentreiber dem
Aufzeichnungsimage hinzugefügt. Die Frage ist, ob dies ausreichend ist. Bei den Netzwerktreibern klappt es anstandslos. Wie
kann ich sonst noch Treiber ins das Aufzeichnungsimage einbinden?

Mit freundlichen Grüßen

Hi,

das die Platten im Bios erkannt werden ist gut, davon ging ich auch aus.
Einbinden der Treiber wenn ich mich richtig erinnere mit "dism".
Ansonsten würde ich noch einmal schauen ob du andere Treiber findest oder
im BIOS den AHCI Modus umstellen.

Beste Grüße
Anax
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch

Frage von onkel87 zum Thema Hyper-V ...

Windows 7
Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...