Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Bereitstellungsdienste - ohne Domäne?

Frage Microsoft

Mitglied: buchey

buchey (Level 1) - Jetzt verbinden

29.08.2011 um 16:08 Uhr, 6683 Aufrufe, 3 Kommentare

Hallo alle zusammen,

ich hoffe jemand von Euch was bei meinem Problem weiter!

Kurz: via PXE sollen System-Images gebootet werden können.
Umsetzung vorerst: Tftpd32.exe unter Windows

Umsetzung Zukunft: Windows Server 2008 R2
..und ich darf an der Zukunft arbeiten

Also so viel habe ich schon herausgefunden, dass es den WDS-Dienst gibt und ich hierfür in einer Domäne sein müsste - dazu ist aber unser Netz noch zu klein und deshalb arbeiten wir ganz konventionell mit Workgroups.
Dank google habe ich folgende Anleitung gefunden:
http://www.deployvista.com/Default.aspx?tabid=36&EntryID=129

Allerdings bekomme ich da Probleme bei der wdssipr.dll bzw der wdspxe.dll

Irgendwelche Vorschläge wie ich mich der Aufgabe nähern soll?

Mit freundlichen Grüßen BuchEy
Mitglied: wiesi200
29.08.2011 um 19:24 Uhr
Hallo,

Netzwerk zu klein? Wenn du nen Windows Server hast, dann kannst du das auch mit 2-3 Clients machen.
Bitte warten ..
Mitglied: buchey
30.08.2011 um 07:52 Uhr
Irgendwie wusste ich, dass jemand das sagen würde...

So klein ist es dann eben auch nicht, und v.a.: das Netzwerk wächst!
Und um genau diesen "Nachwuchs" zu versorgen, bräuchte die Firma o.g. Aufbau

Mit freundlichen Grüßen BuchEy
Bitte warten ..
Mitglied: buchey
31.08.2011 um 13:39 Uhr
Erkenntnis des Tages: ES FUNKTIONIERT!

bitte fragt mich nich wie, aber es geht.
Mein Tätigkeiten an der Maschine.
Deinstallation der WDS-Dienste.
Erstellung eines Ordners "RemoteInstall" auf D: mit den nötigen Boot-Dateien
Diesen Ordner als REMINST im Netzwerk freigeben.
Den TransportServer wieder installiert und den Rechner neugestartet
Jetzt manuell den Dienst gestartet und ich erhielt die Warnung dass "kein Stammordner gewählt ist und REMINST als Stammordner gehandelt wird"
*HEY COOL*
mal versuchen via PXE zu booten...hm..also der Server ist erreichbar, versendet aber nicht die wdsnbp.0 (oder in anderen Fällen pxelinux.0) mit der Meldung "Access Violation"
bisschen in der Registrierung geschaut, sämtliche "IsCritical" auf 0 - was auch nichts brachte.
Erst als ich den ReadFilter auf "/* \*" erweiterte, konnte ich die wdsnbp.0 empfangen und gleich boot.wim hinterher.

Woran es letztendlich lag, weiß ich nicht, aber mitunter wird es der ReadFilter gewesen sein!

Mit freundlichen Grüßen BuchEy
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Windows Server
gelöst Was passiert vor dem Anmelden an einer Domäne? Windows Server Domäne (7)

Frage von zitlos zum Thema Windows Server ...

Windows Server
Windows-Domäne und CloudFlare für Webseite (7)

Frage von d4shoerncheN zum Thema Windows Server ...

Windows Netzwerk
gelöst Mehrere Windows PCs gleichzeitig zur Domäne (4)

Frage von PharIT zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...