Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Boot bricht ab wenn zusätzliche HDD angeschlossen ist

Frage Hardware Festplatten, SSD, Raid

Mitglied: xachsewag

xachsewag (Level 1) - Jetzt verbinden

20.11.2011 um 16:29 Uhr, 2616 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein echt komisches Problem und weiß gerade nicht wo ich ansetzen soll:

Zum System:
HP PC mit Win 2003 Server
Das OS läuft auf Raid 1 mit einem eigenen Controller.

Seit neuestem fährt der Server nicht mehr hoch wenn neben den Raid HDDs eine andere HDD angeschlossen ist. (USB, SATA-onboard, SATA-RaidController).
Windows bootet, der Balken läuft ein paar mal durch und ich bin wieder im BIOS. Über F8 Optionen lässt sich aber auch kein Fehler anzeigen. Bricht ab und Bootet ohne Meldung/Bluescreen. (Die Platten haben alle schonmal in dem System funktioniert)

Ich bin gerade echt Ratlos woran das liegen kann. Hardware schließe ich fast schon aus da, 3 HDDs getesten über unterschiedliche Ports und Schnittstellen, immer gleiches Problem. Kann am OS irgendwas passiert sein? Interessanter weiße kann ich die USB Platte im Betrieb anstecken und wird erkannt und ich kann arbeiten, nur im angeschlossenen Zustand kann ich nicht booten.

Zum ersten mal ist das Problem aufgetreten, als der Server abgestürtzt ist. Dieser musste dann ausgeschaltet werden und neu gebootet werden. Hier zeigte sich das erstmals. Gleichzeitig hat sich auch ein RAM verabschiedet.

Windows greift beim Boot ja kurz mal auf andere Datenträger zu, evtl ist das die Stelle an der er abbricht - nur warum? Hatte schon viel aber das ist mir neu.

Hat da jemand noch eine Idee für mich?

Grüße
Mitglied: clSchak
20.11.2011 um 16:41 Uhr
Bootreihenfolge mal angesehen? War die entsprechende Platte evtl. mal Bestandteil eines Raids und der Controller denkt das da noch ein Raid wäre (was ja nicht da ist - da die meisten Raidcontroller die Raid-Info auf den Platten ablegt) - Festplatte evtl. Bootfähig? Und wenn du schon bei der Boot-Console von Windows bist, boote doch mal so, dass er bei Bluescreen nicht neustarten soll.
Bitte warten ..
Mitglied: xachsewag
20.11.2011 um 17:08 Uhr
Naja die Bootreienfolge stimmt, sonst würde er nicht bis zum Windows Boot Balken kommen.

Die Platten waren immer Stand alone am internen SATA Port. Dieser kann kein Raid. Aber selbst wenn die HDDs am Raid Controller sind habe ich das Problem. Außerdem bei ext. Platten über USB auch

Das mit dem Bluescreen und nicht neu starten hatte ich auch bereits versucht. Ignoriert er einfach und bootet von neuem. Eventlog zeit mir auch nichts.
Eine der Platten hatte ich vorher komplett gelöscht und neu formatiert. Auch diese will er nicht.
Bitte warten ..
Mitglied: clSchak
20.11.2011 um 22:50 Uhr
Vielleicht hat sich ja noch mehr wie der RAM verabschiedet, evtl. hat der Controller ja auch einen Schaden davon getragen (z.B. alles durch eine Stromspitze vom Netzteil) - funktionieren die Platten denn in anderen Rechner problemlos?
Bitte warten ..
Mitglied: xachsewag
20.11.2011 um 22:53 Uhr
Ja die Platten funktionieren an anderen Rechnern.

Es müsste demnach der Raid Controller, der USB Controller und der Onboard Sata Controller hinüber sein. Oder natürlich irgendwas im Chipsatz. Mehr als doof dieses Problem
Bitte warten ..
Mitglied: clSchak
20.11.2011 um 23:11 Uhr
lass doch einfach mal ein Stresstest am Rechner laufen und schaue mal nach ob es da zu fehlern kommt
Bitte warten ..
Ähnliche Inhalte
Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Windows 10
Windows 10 DVD boot (4)

Frage von 132092 zum Thema Windows 10 ...

Windows 7
gelöst Mehrere HDDs und Speicherort des Bootloaders (16)

Frage von mKay1610 zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 und Dual-Boot (2)

Frage von Jochem zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...