Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows bootet nicht mehr nach entfernen von Linux

Frage Microsoft

Mitglied: fe18785

fe18785 (Level 1) - Jetzt verbinden

22.06.2009, aktualisiert 18.10.2012, 5356 Aufrufe, 6 Kommentare

Hi,

ich hab mal wieder ein Problem.
Ich hatte auf meiner Festplatte auf Partition1 Windows XP Pro. installiert.
Auf meiner 2. Partition war Linux 11.3 Open Suse.

Jetzt hab ich in Windows per Datenträgerverwaltung die Linux Partition einfach gelöscht und eine neue NTFS-Partition erstellt.
Nun kommt wenn ich den PC neu starte immer: Operating System not found

Habe dann die Windows Reperatur Konsole gestartet und fixmbr gemacht. Geht aber trotzdem nicht.
Hab dann mit Hilfe einer Tool DVD den GRUB neu schreiben lassen. Der PC bootet aber trotzdem nicht automatisch von der Windows Partion. Er bootet nur wenn ich mit Hilfe der DVD die Partition manuell starte. Ansonsten geht es nicht.

Hat da jemand vielleicht eine Lösung für mich? Oder hatte jemand schon einmal genau das Problem?
Für Lösungswege wär ich sehr dankbar.

MfG, Flo
Mitglied: Alphavil
22.06.2009 um 14:01 Uhr
Auf meiner 2. Partition war Linux 11.3 Open Suse.

Du meinst wohl OpenSuse 11.1 (11.3 gibts glaub noch gar nicht)

Jetzt hab ich in Windows per Datenträgerverwaltung die Linux
Partition einfach gelöscht und eine neue NTFS-Partition
erstellt.

Nicht gerade viel nachgedacht bei der Aktion !

Nun kommt wenn ich den PC neu starte immer: Operating System not
found

Was die logische Folgerung ist, wenn du die Partition löscht in der der Bootloader (Grub) installiert ist

Habe dann die Windows Reperatur Konsole gestartet und fixmbr gemacht.
Geht aber trotzdem nicht.

Na klar nicht!
Bitte warten ..
Mitglied: fe18785
22.06.2009 um 14:03 Uhr
Ja meinte Open Suse 11.1
Danke, soweit wie du mir des dokumentierst weiß ich des auch und bin ich auch.

Trotzdem such ich hier nicht nach kommentaren sondern nach Lösungen.
Bitte warten ..
Mitglied: Alphavil
22.06.2009, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: Tolamus
22.06.2009 um 14:08 Uhr
oder das hier:

http://sman.informatik.htw-dresden.de/doc/manual/suselinux-adminguide_d ...

Anscheinend heßt der Befehl von CD: fixmbr
von Diskette: fdisk /MBR
Bitte warten ..
Mitglied: fe18785
22.06.2009 um 14:16 Uhr
@Alphavil

Hab ich mir durchgelesen und muss ich probieren. Wenn´s nicht geht muss ich wohl mein Windows neu machen. Komm ja gott sei dank noch rein mit na Tool DVD - gut für´s Backup

@Tolamus

fixmbr funktioniert eben leider nicht.

Ich werd´s jetz mal testen und meine Ergebnis dann hier rein posten...aber danke schon mal für die schnellen Antworten.
Bitte warten ..
Mitglied: fe18785
22.06.2009 um 14:41 Uhr
So,

hab jetz mithilfe meine Tool DVD den MBR neu und auf Standard geschrieben und danach die Partition wo mein Windows drauf ist nochmal auf Aktiv gesetzt.

Und schwupps, siehe da, es geht wieder

Also nochmal danke für eure schnelle Hilfe. Für die Zukunft weiß ich bescheid...

Greetz, Flo
Bitte warten ..
Ähnliche Inhalte
Bibliotheken & Toolkits
Porting Windows Libraries to Linux (4)

Link von Lochkartenstanzer zum Thema Bibliotheken & Toolkits ...

Windows 10
Windows 10 S: Nur Apps aber kein Linux (3)

Link von BassFishFox zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (16)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...