Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Bootet nur mit WinSetupFromUSB-Stick was ist da falsch

Frage Microsoft Windows Systemdateien

Mitglied: ckeron

ckeron (Level 1) - Jetzt verbinden

17.08.2009, aktualisiert 11:48 Uhr, 9547 Aufrufe, 19 Kommentare

Windows bootet nicht von sich selbst sondern nur mit WinSetupFromUSB-Stick wie kann man das umstellen??

Hallo leute,

ich habe auf dem Notebook Windows XP Home Edition drauf bekommen mit hilfe der WinSetupFromUSB-Stick,
aber jetzt startet Windows XP nur mit dieser USB-Stick ansonsten keine Fehlermeldung nichts schwarzes bildschirm!!!

Also Notebook hat DVD/CDRW Combo Laufwerk aber funktioniert nicht deshalb wurde die Installation über USB gemacht.

So sieht die aktuelle Boot.ini aus:

[Boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect

Woher kann ich denn erfahren das die Festplatte welcher disk(?), rdisk(?) und welche Partition(?) ist,
dann könnte ich diesen boot.ini an denen Zahlen ändern vielleicht hilft es.

Oder gibt es eine software die den Boot.ini neu richten kann, aber das problem ist ich kann nur mit USB-Stick
hochfahren dann ist alles in Ordnung, das blöde ist, ich muss immer wenn ich hochfahren will,
im BIOS unter Boot Drive 1: +HDD unter dies befindet sich nochmal Unterteilung SAMSUNG Festplatte und USB-Stick
hier muss ich immer am Anfang USB-Stick in die erste position bringen sonst fährt er nicht hoch.

Ich hoffe Ihr könnt mir weiter helfen !!!
Mitglied: 81825
17.08.2009 um 14:29 Uhr
Hallo,

deine Partition auf deiner Festplatte muss eine Primärpartiton sein und sie muss aktiv gesetzt sein.

Wenn sich auf dieser Partition im Wurzelverzeichnis C:\ die Dateien

ntldr
ntdetect.com
und boot.ini

befinden, setze die Partition auf aktiv (> Datenträgerverwaltung) und boote dann mal ohne Stick.

Sollten die Dateien auf den Stick kopiert worden sein, musst du sie auf deine Windows-Partition kopieren.


Zitat von ckeron:
Woher kann ich denn erfahren das die Festplatte welcher disk(?),
rdisk(?) und welche Partition(?) ist,

Zu beachten sind nur rdisk und partition, die beiden anderen Parameter gelten für Spezialfälle und SCSI-Konfigurationen und sollten bei dir auf 0 bleiben.
Für rdisk (beginnend bei 0) gilt die Reihenfolge der vom Bios erkannten und eingebundenen Festplatten,
für partion (beginnend bei 1) die Reihenfolge der Partitionen auf der Disk, erst die Primärpartitionen und danach die logischen Laufwerke.
Bitte warten ..
Mitglied: 81825
17.08.2009 um 15:49 Uhr
verschoben nach oben.
Bitte warten ..
Mitglied: ckeron
17.08.2009 um 16:59 Uhr
also ich habe nachgeschaut ins Computerverwaltung es gibt 160 GB Festplatte mit zwei Partitionen C:\ und D:\
und beim C:\ steht folgendes;


Volume Layout Typ Dateisystem Status Kapazität

(D Partition Basis FAT32 Fehlerfrei 97,64 GB
(C Partition Basis FAT32 Fehlerfrei (Systempartition) 51,37 GB

und wenn ich mit maus auf c:\ gehe und rechte maus taste klicke kann ich den Partition nicht aktiv makieren,
da diese option nicht anklickbar ist.

In Wurzelverzeichniss C:\ sind diese Dateien vorhanden;

Autoexex.bat
Boot.ini
Boot.001
Boot.002
Bootfont.bin
Config.sys
hiberfil.sys
IO.sys
Isacer.id
Msdos.sys
Ntdetect.com
ntldr
Pagefile.sys
Thumbs.db

Inzwischen habe ich XP Pro Installiert aber immer noch gleich mit booten ohne USB geht nichts.

Boot.ini von XP Pro sieht so aus;

[Boot Loader]
Timeout=30
Default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Proffesional" /noexecute=optin /FASTDETECT


Boot.ini des USB-Stick sieht so aus;

[Boot Loader]
Timeout=5
Default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Second part of XP Proffesional setup from hd 0 part 1" /FASTDETECT


Ich komme einfach nicht weiter.

Vielleicht habt Ihr noch Ideen!!!
Bitte warten ..
Mitglied: 81825
17.08.2009 um 17:17 Uhr
Zitat von ckeron:
also ich habe nachgeschaut ins Computerverwaltung es gibt 160 GB
Festplatte mit zwei Partitionen C:\ und D:\

Die Reihenfolge ist wichtig. Ist C: evtl. die 2. Partition auf der Platte? Das siehst du auch in der Computerverwaltung.
Wenn ja, ändere in der Boot.ini partition(1) in partition(2)
oder modifiziere deine boot.ini temporär, damit du ausprobieren kannst:

01.
[Boot loader] 
02.
timeout=-1 
03.
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS 
04.
[operating systems] 
05.
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home 1. Partition" /fastdetect 
06.
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home 2. Partition" /fastdetect

Wenn du weißt, welche geht, kannst du die andere Zeile wieder einfernen und Timeout wieder auf 10 setzen.
Den Default-Eintrag musst du dann auch entsprechend anpassen.
Bitte warten ..
Mitglied: ckeron
17.08.2009 um 18:35 Uhr
Die Reihenfolge habe ich auch probiert aber ist nichts passiert.

So was gibts doch nicht oder, XP über USB Installiert bekommen jetzt noch ein problem.
Bitte warten ..
Mitglied: 81825
17.08.2009 um 19:24 Uhr
Zitat von ckeron:
Die Reihenfolge habe ich auch probiert aber ist nichts passiert.

Da kann auch nichts passieren, weil deine Einträge mit großer Wahrscheinlichkeit falsch sind.
Ich hatte dir eine Boot.ini gepostet .......
Außerdem hast du meine auf meine Frage nicht eingangen.
Bitte warten ..
Mitglied: ckeron
17.08.2009 um 20:09 Uhr
Kann man die Einträge nicht neu erzeugen lassen mit einem tools oder sowas!

Ich habe die gemacht was du gesagt hast aber geht nicht, C: ist erste Partition unter Computerverwaltung,
wenn ich rechte maus taste klicke sehe ich die Eingenschaften und dorf steht Root Master ... noch was.

Hast du was verstanden von dem Boot.ini des USB-Sticks und XP's, ob da irgend ein Fehler sein kann????
Bitte warten ..
Mitglied: 81825
17.08.2009 um 20:20 Uhr
Mit
Zitat von ckeron:
>.. aber geht nicht ...
Kann ích nichts anfangen.

Poste bitte mal einen vollständigen Screenshot von deiner Datenträgerverwaltung.

Hast du was verstanden von dem Boot.ini des USB-Sticks und XP's,

Nein. Deine Fehle rbeschreibungen, falls man das so nennen könnte, lassen keine vernüftigen Schlussfolgerungen zu.
Wenn deine C:\ - Partition auf deinem (einzigen aktiven) Bootmedium, nämlich deiner Festplatte wirklich die erste Partition sein sollte, muss davon normalerweise
auch gebootet werden können. Ansonsten gibt es im Allgemeinen aussagekräftige Fehlermeldungen.
Bitte warten ..
Mitglied: 68162
17.08.2009 um 20:56 Uhr
Hat die Partition das Aktiv-Flag?

Mit freundlichen Grüßen, -FM-81-
Bitte warten ..
Mitglied: 81825
17.08.2009 um 21:12 Uhr
Zitat von 68162:
Hat die Partition das Aktiv-Flag?

Da waren wir schon vor Stunden.

Zitat von ckeron:
und wenn ich mit maus auf c:\ gehe und rechte maus taste klicke kann
ich den Partition nicht aktiv makieren, da diese option nicht anklickbar ist.
Bitte warten ..
Mitglied: ckeron
17.08.2009 um 21:52 Uhr
Anbei Screenshot von Datenträgerverwaltung.

Datenträverwaltung (Abbildung) =>>> http://img88.imageshack.us/img88/1732/datentrgerverwaltung.jpg

Boot.ini Überprüfung (Abbildung) =>>> http://img212.imageshack.us/img212/1015/bootiniberprfungabbildu.jpg
Bitte warten ..
Mitglied: 81825
17.08.2009 um 22:26 Uhr
Das sieht korrekt aus, da müsste auch die ursprüngliche Boot.ini, die du im Thema gepostet hast, richtig konfiguriert sein.
Da ich nicht weiß, wie dein USB-Stick formatiert ist, ob als Superfloppy oder als Festplatte, kann ich dir nicht sicher empfehlen, vom Stick die Recovery-Console aufzurufen.
Was mich etwas verwirrt, ist die Tatsache, dass dein USB-Stick nicht mal als Wechseldatenträger angezeigt wird......
Was mich in dem Zusammenhang noch interessiert: Unter welchem Laufwerksbuchstaben meldet sich dein Stick, wenn du davon gestartet hast?

Rufe mal unter gebootetem XP diskpart auf: Start > Ausführen > diskpart

Dann erscheint ein Konsolenfenster mit einem ">" als Prompt.
Gib nacheinander ein:
list disk [ENTER]
angezeigt werden muss deine Festplatte mit den 2 Partionen. Wenn das ok ist, gib weiter ein:
select disk 0 [ENTER]
list partition [ENTER]
Angezeigt werden dürfen nur die beiden Partitionen 1 und 2 mit der Größe, wie sie dir die Datenträgerverwaltung anzeigt.
Ist das so, dann
select partition 1 [ENTER]
active [ENTER]
warten auf Bestätigung
exit [ENTER]

Danach steckst du den USB-Stick rein und rufst aus dem Installationsverzeichnis über Start > Ausführen
{Pfad auf dem Stick}\i386\winnt32 /CMDCONS
auf, das installiert dir die Wiederherstellungskonsole auf die Festplatte. Evtl. wird die noch benötigt.

Melde dich wieder, wenn du das ausgeführt hast.
Bitte warten ..
Mitglied: ckeron
17.08.2009 um 22:36 Uhr
Also alles gemacht Diskpart Verlauf sieht so aus;

http://img219.imageshack.us/img219/5924/diskpartvelauf.jpg

aber mit dem Wiederherstellungskonsole hat es nicht funktioniert, habe danach neustart gemacht es hat aber ohne
USB-Stick schon wieder nicht funktioniert.

Außerdem ist die Wiederherstellungskonsole bereits beschädigt, da beim zweiten versuch hat er mir Fehler gebrach
so in der Art = wenden sie sich an Systemadministrator.
Bitte warten ..
Mitglied: 81825
17.08.2009 um 22:49 Uhr
List Partition
eingeben.
Aber da stimmt schon was nicht. Nach der Anzeige in der Datenträgerverwaltung ist deine Festplatte doch
ein ~160 GB-Typ und kein 128er.
Ist da vielleicht noch eine CF-Card im Spiel?


EDIT Hey, keine Beiträge löschen, wenn darauf geantwortet wurde!
Aber gleich ist hier wegen Wartung sowieso Schicht im Schacht......
Bitte warten ..
Mitglied: 81825
17.08.2009 um 23:13 Uhr
Welchen Servicepack-Stand hat deine XP-Installation?
Bitte warten ..
Mitglied: ckeron
17.08.2009 um 23:15 Uhr
Microsoft Windows XP Professional

Version 2002 - Service Pack 3
Bitte warten ..
Mitglied: 81825
17.08.2009 um 23:22 Uhr
Ersten Teil des Kommentars gelöscht.

Was mir soeben erst aufgefallen ist:

Zitat von ckeron:
ich habe auf dem Notebook Windows XP Home Edition drauf bekommen mit hilfe der WinSetupFromUSB-Stick,

Zitat von 81825:
Welchen Servicepack-Stand hat deine XP-Installation?

Zitat von ckeron:
Microsoft Windows XP Professional
Version 2002 - Service Pack 3

Such dir zum Verkackeiern bitte jemand anders. An dieser Stelle endet für mich der Thread.
Bitte warten ..
Mitglied: ckeron
17.08.2009 um 23:41 Uhr
Wie alt ist dein Notebook? 2005 oder 2006 gekauft.
Hat das Bios dieses Rechners überhaupt eine Unterstützung für Festplatten > 128 GB? Ja

Da vermute ich inzwischen das Problem, weil dir Diskpart nur 128 GB
für Disk 0 anzeigt, offenbar wurde die Platte auch so im MBR "festgelegt".
Voraussetzung für die Verwendung großer Platten ist eine
entsprechende Bios-Unterstützung, ansonsten sind Fehler vorprogrammiert.

Mag sein aber dann müsste ich ja unter Windows diese 160 GB auch nicht nutzen können oder !!!

Du hast aber immer noch nicht geschrieben, mit welchen LW-Buchstaben
der Stick sich nach dem Booten meldet.

U:\ (siehe Abbildungen)

Datenträgerverwaltung USB-Stick =>>> http://img411.imageshack.us/img411/3742/datentrgerverwaltungusb.jpg

Inhalt von USB-Stick =>>> http://img18.imageshack.us/img18/8345/inhaltvonusbstick.jpg
Bitte warten ..
Mitglied: ckeron
18.08.2009 um 00:10 Uhr
Zitat von 81825:
Ersten Teil des Kommentars gelöscht.

Was mir soeben erst aufgefallen ist:

> Zitat von ckeron:
> ich habe auf dem Notebook Windows XP Home Edition drauf
bekommen mit hilfe der WinSetupFromUSB-Stick,

> Zitat von 81825:
> Welchen Servicepack-Stand hat deine XP-Installation?

> Zitat von ckeron:
> Microsoft Windows XP Professional
> Version 2002 - Service Pack 3

Such dir zum Verkackeiern bitte jemand anders. An dieser Stelle endet
für mich der Thread.


Wieso zum Verkackeiern !?!?!?!

siehe mal hier unten ich habe bei einem Kommentar
geschrieben, dass ich Windows XP Pro installiert habe!!!


Inzwischen habe ich XP Pro Installiert aber immer noch gleich mit
booten ohne USB geht nichts.

Boot.ini von XP Pro sieht so aus;

[Boot Loader]
Timeout=30
Default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows
XP Proffesional" /noexecute=optin /FASTDETECT



Boot.ini des USB-Stick sieht so aus;

[Boot Loader]
Timeout=5
Default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Second part of XP
Proffesional setup from hd 0 part 1" /FASTDETECT



Ich komme einfach nicht weiter.

Vielleicht habt Ihr noch Ideen!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...