Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Bootproblem BOOT DISK FAILURE, Windows kann nicht von CD gestartet werden

Frage Microsoft

Mitglied: 53287

53287 (Level 1)

08.09.2007, aktualisiert 11.09.2007, 6083 Aufrufe, 3 Kommentare

Hallo Zusammen.

Ich habe letztens meine Festplatte leer gemacht...alle Partitionen gelöscht und Windows XP Prof. installiert. als die Installation beendet war hab ich als erstes Service Pack 2 installiert. Dabei ist der Rechner abgesürzt. Also habe ich SP2 neu installiert. Diesmal ohne Probleme.

Beim Neustart tauchte plötzlich die Fehlermeldung auf das die Datei "biosinfo.inf" fehlt und das ich die Setup CD einlegen und Windows reparieren soll. Jedoch war dies nicht möglich. Nachdem Die Meldung: "Setup untersucht Hardwarekonfiguration" erscheint und das Windows Setup eigentlich starten sollte kam nur ein schwarzer Bildschirm.

Also habe ich die BIOS Einstellungen überprüft. Alle richtig. Dann habe ich das BIOS neu gestartet.
Hatt auch nicht geholfen. Also bleib mir nur noch die Platte woanders anzuschließen und dort zu formatieren. War kein Problem. Also habe ich an einem anderen PC Windows neu Drauf gezogen. Seitdem kommt beim Start immer ein "BOOT DISK FAILURE" und wenn ich von CD Starten will taucht wieder das alte Problem aus das das Setup nicht ausgeführt wird. Die Festplatte wird beim Start und im BIOS erkannt.

Kann mir jemand helfen?

Vielen Dank im Vorraus.

Gruß. Tim Böker
Mitglied: Duron2
10.09.2007 um 11:23 Uhr
Hallo Tim

Die ganze Sache klingt für mich nach einem Hardwareproblem des PC´s, auf dem die Installation nicht laufen will.
Hast Du mal die Kondensatoren des Mothernboards auf braune "Deckel" hin kontrolliert, mal den Ram in einen andere Bank gesteckt, mal nen MEM-Test laufen lassen ?

Die Fehlermeldung der Fehlenden *.inf-Datei rührt sicherlich von der abgestürzten installation des SP2 her und lässt sich nicht mal eben beheben.

Eine Frage hab ich aber noch, wie bitte hast Du das BIOS neu gestartet ???

Wie ist denn die Bootreihenfolge im BIOS eingestellt ?? (bezüglich dem Boot disk Failure)

Mit freundlichen Grüßen Christoph
Bitte warten ..
Mitglied: 53287
10.09.2007 um 11:32 Uhr
Hallo Christoph.

Erstmal Vielen Dank für die Hilfe.
Ich habe den rat eines Bekannten befolgt und einfach die Batterie aus dem Mainbord genommen. ca. ne Stunde. dann hat sich das BIOS resetet. Bin zur Zeit nicht in der Nähe meinses PC´s, aber die Bootreiehnfolge ist glaube ich richtig.

Wie sollte sie denn sein?

MEM Test hab ich nicht gemacht.

Und was hat das mit den Kondensatoren auf sich?

Gruß. Tim
Bitte warten ..
Mitglied: Duron2
11.09.2007 um 09:22 Uhr
Hallo Tim

Als Bootreihenfolge zur Installation würde ich immer "Floppy" -- "CD-Rom" -- "HD" empfehlen.

MAch ruhig mal einen MEM-Test, kann nicht schaden.

Die Kondensatoren, die von oben eigentlich schön silbrig blank sein sollten, können bei einem Defekt (Altersschwäche oder Überhitzung) oben drauf eine braune Masse zeigen. Wenn Du auf den Kondensatoren Deines Motherboards sowas findest, dann wird es Zeit für ein Neues.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Windows 10
gelöst Windows 10 und Dual-Boot (2)

Frage von Jochem zum Thema Windows 10 ...

Sicherheits-Tools
ESET Rescue CD per WDS PXE Boot (12)

Frage von bytetix zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Windows Netzwerk
Windows 10 RDP geht nicht (14)

Frage von Fiasko zum Thema Windows Netzwerk ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...