Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows ohne CDROM Laufwerk starten

Frage Microsoft

Mitglied: ToyLand

ToyLand (Level 1) - Jetzt verbinden

15.02.2009, aktualisiert 15:57 Uhr, 4204 Aufrufe, 2 Kommentare

Hier geht es NICHT darum windows zu installieren....lediglich zu starten

Hallo,

ich habe hier einen rechner ohne cdrom-laufwerk. installiert ist win 2000 professional sp4.
wenn ich den rechner starte faehrt windows hoch bis zu einem gewissen zeitpunkt und startet dann wieder neu. immer wieder. sowohl im normalen, als auch im abgesicherten modus.

schliesse ich nun ein cdromlaufwerk an, faehrt windows normal und betriebsbereit hoch.

frage:
muss zwingend ein cdrom laufwerk angeschlossen sein bei windows generell und bei win 2000 speziell ?
ist das bei XP genauso ?

hintergrund:
ich ueberlege evtl XP aufzuspielen, wenn jedoch das verhalten ohne cdrom spaeter das gleiche ist, kann ich mir das auch sparen.

weiss dazu jemand was ?

gruss
Sven
Mitglied: vbMaxi
15.02.2009 um 16:26 Uhr
Hi,
ich weiß zwar keine Antwort auf dein Problem, jedoch weiß ich auf deine Frage eine Antwort. Unter Windows XP brauchst du kein CD Laufwerk. Ich habe letztens auf einen Rechner in einer Pfarrei WinXP von CD aufgezogen und dann des CD Laufwerk rausgemacht und die Kiste läuft immer noch.

mfg Maxi
Bitte warten ..
Mitglied: ToyLand
15.02.2009 um 16:34 Uhr
cool. danke fuer die antwort. hast mir weitergeholfen
Bitte warten ..
Ähnliche Inhalte
Windows 7
Starten von Programmen auf TrueCrypt-Laufwerken - via Aufgabenplanung?
gelöst Frage von mobby83Windows 74 Kommentare

Guten Morgen, da ich zu Tagesbeginn meist immer die gleichen Programme benötige, hatte ich die glorreiche Idee diese per ...

Windows Server
Laufwerke werden nicht immer gemappt (Windows)
Frage von YotYotWindows Server7 Kommentare

Mahlzeit! Nehmen wir mal an, ich hätte ein Netzwerk mit einem DC, einem Fileserver und zwei Terminalservern, allesamt unter ...

CPU, RAM, Mainboards
Computer über Netzwerk mit Windows starten
Frage von Motherboard33CPU, RAM, Mainboards24 Kommentare

Moin, Ich möchte einen etwas älteren Pc wo keine Festplatte mehr drin ist trotzdem noch nutzen. Deshalb habe ich ...

Microsoft
Windows Service über Debugger starten
gelöst Frage von ComputernoobMicrosoft3 Kommentare

Hallo zusammen, ich habe ein Problem, und zwar muss ich einen Service über einen Debugger starten, und bekomme eine ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 31 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...