Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Deploy Services unter Windows Server 2008r2 Computername und Netzwerklocation werden nicht übernommen (Antwortdatei)

Frage Microsoft Windows Server

Mitglied: Dennis.Sch

Dennis.Sch (Level 1) - Jetzt verbinden

05.02.2013, aktualisiert 13:42 Uhr, 1579 Aufrufe

Hallo zusammen,

ich bin gerade dabei Windows7 per WDS auf Computer zu verteilen, welche nicht in der Domäne sind(auch nicht sein sollen).
Das Image ist soweit fertig und die Antwortdateien sind auch schon geschrieben.
Leider übernimmt der Windows7Client nach der Installation vom WDS nicht den Computernamen und auch nicht die Network Location (Entsprechende Abfrage nach der Installation).

Könntet Ihr mir vielleicht weiter helfen?

WDS_Unattend.xml
01.
<?xml version="1.0" encoding="utf-8"?> 
02.
<unattend xmlns="urn:schemas-microsoft-com:unattend"> 
03.
    <settings pass="windowsPE"> 
04.
        <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
05.
            <WindowsDeploymentServices> 
06.
                <Login> 
07.
                    <Credentials> 
08.
                        <Domain>domain.local</Domain> 
09.
                        <Password>Start1234</Password> 
10.
                        <Username>WDSMaster</Username> 
11.
                    </Credentials> 
12.
                </Login> 
13.
                <ImageSelection> 
14.
                    <InstallImage> 
15.
                        <Filename>Windows7_v2-(2).wim</Filename> 
16.
                        <ImageName>Windows7_v2</ImageName> 
17.
                        <ImageGroup>Windows7_Clients</ImageGroup> 
18.
                    </InstallImage> 
19.
                    <InstallTo> 
20.
                        <DiskID>0</DiskID> 
21.
                        <PartitionID>1</PartitionID> 
22.
                    </InstallTo> 
23.
                </ImageSelection> 
24.
            </WindowsDeploymentServices> 
25.
            <DiskConfiguration> 
26.
                <Disk wcm:action="add"> 
27.
                    <CreatePartitions> 
28.
                        <CreatePartition wcm:action="add"> 
29.
                            <Extend>true</Extend> 
30.
                            <Order>1</Order> 
31.
                            <Type>Primary</Type> 
32.
                        </CreatePartition> 
33.
                    </CreatePartitions> 
34.
                    <ModifyPartitions> 
35.
                        <ModifyPartition wcm:action="add"> 
36.
                            <Active>true</Active> 
37.
                            <Extend>false</Extend> 
38.
                            <Format>NTFS</Format> 
39.
                            <Label>Windows</Label> 
40.
                            <Letter>C</Letter> 
41.
                            <Order>1</Order> 
42.
                            <PartitionID>1</PartitionID> 
43.
                        </ModifyPartition> 
44.
                    </ModifyPartitions> 
45.
                    <DiskID>0</DiskID> 
46.
                    <WillWipeDisk>true</WillWipeDisk> 
47.
                </Disk> 
48.
            </DiskConfiguration> 
49.
        </component> 
50.
        <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
51.
            <SetupUILanguage> 
52.
                <UILanguage>de-DE</UILanguage> 
53.
            </SetupUILanguage> 
54.
            <InputLocale>de-DE</InputLocale> 
55.
            <SystemLocale>de-DE</SystemLocale> 
56.
            <UserLocale>de-DE</UserLocale> 
57.
        </component> 
58.
    </settings> 
59.
    <cpi:offlineImage cpi:source="wim:d:/sources/install.wim#Windows 7 PROFESSIONAL" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> 
60.
</unattend>
ImageUnattend.xml
01.
<?xml version="1.0" encoding="utf-8"?> 
02.
<unattend xmlns="urn:schemas-microsoft-com:unattend"> 
03.
    <settings pass="oobeSystem"> 
04.
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
05.
            <AutoLogon> 
06.
                <Password> 
07.
                    <Value>asdfasdf</Value> 
08.
                    <PlainText>false</PlainText> 
09.
                </Password> 
10.
                <Enabled>true</Enabled> 
11.
                <Username>User</Username> 
12.
            </AutoLogon> 
13.
            <OOBE> 
14.
                <HideEULAPage>true</HideEULAPage> 
15.
                <NetworkLocation>Other</NetworkLocation> 
16.
                <ProtectYourPC>1</ProtectYourPC> 
17.
                <SkipMachineOOBE>true</SkipMachineOOBE> 
18.
                <SkipUserOOBE>true</SkipUserOOBE> 
19.
                <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> 
20.
            </OOBE> 
21.
            <UserAccounts> 
22.
                <LocalAccounts> 
23.
                    <LocalAccount wcm:action="add"> 
24.
                        <Password> 
25.
                            <Value>asdfasdf==</Value> 
26.
                            <PlainText>false</PlainText> 
27.
                        </Password> 
28.
                        <Description>User</Description> 
29.
                        <DisplayName>User</DisplayName> 
30.
                        <Name>User</Name> 
31.
                        <Group>Gäste</Group> 
32.
                    </LocalAccount> 
33.
                </LocalAccounts> 
34.
            </UserAccounts> 
35.
            <OEMInformation> 
36.
                <Logo>C:\windows\logo.jpg</Logo> 
37.
                <SupportPhone>-1234</SupportPhone> 
38.
            </OEMInformation> 
39.
            <RegisteredOrganization>asdf</RegisteredOrganization> 
40.
            <RegisteredOwner>asdfasdf</RegisteredOwner> 
41.
        </component> 
42.
    </settings> 
43.
    <settings pass="specialize"> 
44.
        <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
45.
            <RegisteredOrganization>asdf</RegisteredOrganization> 
46.
            <RegisteredOwner>asdfasdf</RegisteredOwner> 
47.
            <TimeZone>W. Europe Standard Time</TimeZone> 
48.
            <ComputerName>UserPC</ComputerName> 
49.
        </component> 
50.
        <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> 
51.
            <Identification> 
52.
                <JoinWorkgroup>UserWorkgroup</JoinWorkgroup> 
53.
                <UnsecureJoin>false</UnsecureJoin> 
54.
            </Identification> 
55.
        </component> 
56.
    </settings> 
57.
    <cpi:offlineImage cpi:source="catalog:d:/sources/install_windows 7 professional.clg" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> 
58.
</unattend>
Ähnliche Inhalte
Windows Installation
Ersteinstellungen bei Windows 10 mit Antwortdatei (1)

Frage von Wu3stenfuchs zum Thema Windows Installation ...

Windows 10
Windows 10 deployen (2)

Frage von goerte zum Thema Windows 10 ...

Windows Server
gelöst MS SQL Server 2014 unter Windows Server 2008R2 (2)

Frage von bootnix zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (11)

Frage von joerg zum Thema Windows Netzwerk ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...