Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Deployment Service (WDS) und VM Workstation

Frage Microsoft Windows Server

Mitglied: sfc0711

sfc0711 (Level 1) - Jetzt verbinden

14.10.2007, aktualisiert 17.10.2007, 7788 Aufrufe, 1 Kommentar

Hallo Zusammen,

ich möchte den Windows Deployment Service (WDS) in einer Virtuellen Umgebung testen. Habe zu diesem Zweck in der VMWare Worksation 6 ein W2003 EE Server mit konfigurierten WDS aufgesetzt. Möchte nun in einer weiteren VM den Client simulieren.

Hier gibts das eigentliche Problem:

Beim starten vom Startabbild Image bzw. auch beim Aufzeichnungsabbild dauert der Start sehr sehr lange in der VM. Der Statusbalken bewegt sich sehr schleppend. Habe das ganze mal an einem
richtigen Rechner getestet. Hier geht alles wunderbar. Nur nicht in der VM. Muss man hier noch zusätzliche Treiber in das WIM integrieren?

Was muss ich hier tun?? Hat jemand die gleichen Probleme und eine Lösung?

Gruß

sfc0711
Mitglied: sfc0711
17.10.2007 um 10:36 Uhr
Also....

nach einigen weiteren Tests habe ich den Fehler bzw. den Übeltäter gefunden:

-> Es liegt an den Intel Pro E1000 Treiber, die von der VMWare verwendet werden.

Um das Problem zu fixen, habe ich in der entsprechenden vmx Datei der VM Ware die Parameter auf eine AMD PCnet32 network-card angepasst.

ethernet0.present= "true"
ethernet0.startConnected = "true"
ethernet0.virtualDev = "vlance"
ethernet0.connectionType = "bridged"

Anschließend habe ich diese Treiber in meine Boot Image eingebunden.

Siehe da. Es geht...
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(4)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
gelöst Windows Deployment Services (WDS): Images auf unterschiedlicher Hardware (21)

Frage von get-command zum Thema Windows Server ...

Windows Server
Windows Bereitstellungsdienst (WDS) - Updates hinzufügen (3)

Frage von KMP1988 zum Thema Windows Server ...

Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Windows Server
Sql server 2014 installation auf einer windows server 2012r2 vm (5)

Frage von meister00 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...