Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows DNS-Server reagiert nicht mehr

Frage Microsoft Windows Server

Mitglied: lgraap

lgraap (Level 1) - Jetzt verbinden

01.10.2013 um 09:10 Uhr, 1861 Aufrufe, 2 Kommentare

Hallo Admins,

habe auf einem Windows SBS 2011 Essentials einen DNS-Server der ca. alle 10 Tage den Dienst verweigert. Das heißt er beantwortet einfach keine Anfragen mehr. Im Servermanager ist er jedoch noch ganz normal verfügbar (man kann die Einstellungen einsehen etc.) und der Dienst läuft auch noch.

Starte ich den Dienst neu, dann funktioniert wieder alles ganz normal.

Im DNS-Server ist der Router in der Weiterleitung eingetragen, und bis vor gut 4 Wochen hat auch alles problemlos funktioniert. Im Eventlog gibt es keine Fehler.

Hat jemand ne Idee?

Danke.

Grüße
Mitglied: Mantigul
01.10.2013 um 09:39 Uhr
Hallo,

wurde irgendetwas geändert?
An der Hardware, an der Umgebung, Router?
Habt ihr was neues hinzugefügt? Einen Zweiten DNS?


Pauschal, damit nicht ewig alles steht würde ich empfehlen Nachts den Dienst neu starten zu lassen oder gar alle paar Stunden. So ist der Zeitraum, wenn es mal Auftritt sehr gering gehalten.
Bitte warten ..
Mitglied: lgraap
01.10.2013 um 15:56 Uhr
Hallo,

nein, es wurde nichts geändert. Auf dem Router nicht und auch nicht auf dem Server, dass ist ja das merkwürdige.

Wenn wir den Dienst regelmäßig neu starten, umgehen wir nur das Problem, ich würde es jedoch lieber lösen und beseitigen.
Bitte warten ..
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...