Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows plus E öffnet Explorer nicht mehr.

Frage Internet Webbrowser

Mitglied: Atlanx

Atlanx (Level 1) - Jetzt verbinden

04.08.2008, aktualisiert 23:43 Uhr, 5758 Aufrufe, 8 Kommentare

Die Tastenkombination [Windows]+[E] öffnet bei mir (WinXP-Pro SP2) seit kurzem den Explorer nicht mehr.

Alle anderen Tastenkombinationen (zum Bsp: [Windows]+[R]) funktionieren aber ohne Probleme.
Woran kann das liegen?

Hinweis: Wenn ich versuche den Explorer über eine Verknüpfung mit diesen parametern( %SystemRoot%\explorer.exe /e,,:: (20D04FE0-3AEA-1069-A2D8-08002B30309D) ) zu starten,
erhalte ich die Fehlermeldung, dass der Pfad nicht gefunden werden konnte.

Quelle: http://www.supportnet.de/fresh/2006/5/id1333763.asp
Mitglied: 67369
04.08.2008 um 08:21 Uhr
Vielleicht ist die Fehlermeldung weg, wenn du die korrekte Syntax verwendest?

%SystemRoot%\explorer.exe /e, ::{20D04FE0-3AEA-1069-A2D8-08002B30309D}

Man kann die Tastenkombination über die Gruppenrichtlinien deaktivieren:
http://support.microsoft.com/kb/301422/de
Bitte warten ..
Mitglied: Atlanx
04.08.2008 um 15:06 Uhr
Ja, jetzt funktioniert der Aufruf über ...{20D04FE0-3AEA-1069-A2D8-08002B30309D}....

Aber Win+E funktioniert immer noch nicht. Es ist mir auch schon bekannt, dass man die Win+X-Tasten über die Gruppenrichtlinien aktivieren/deaktivieren kann. Und das habe ich auch schon gemacht.

Aber es hat nichts gebracht. Und wie gesagt, nur die Win+E taste geht nicht, alle anderen Win+X Tasten funktionieren ja.
Bitte warten ..
Mitglied: 67369
04.08.2008 um 15:45 Uhr
Hast du den KB-Artikel auch gelesen?
Bitte warten ..
Mitglied: Atlanx
04.08.2008 um 21:25 Uhr
Ja, ich habe den KB-Artikel http://support.microsoft.com/kb/301422/en-us/ gelesen.

Aber zum einen ist der dort genannte Eintrag "Programme im Menü "Einstellungen" entfernen" bei mir "Nicht konfiguriert" und ich erhalte nicht die im KB Artikel genannte Meldung:

Pressing Windows logo key+E displays the following message:
This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.

Es passiert einfach überhaupt nichts, wenn ich Win+E drücke.
Bitte warten ..
Mitglied: 67369
04.08.2008 um 21:40 Uhr
Dass die Meldung nicht kommt, muss nicht zwangsläufig was bedeuten.

Einen Wechsel der Einstellungen zu aktiviert/deaktivert/nicht konfiguriert hast du ja sicher auch schon ausprobiert.
Bitte warten ..
Mitglied: Atlanx
04.08.2008 um 22:31 Uhr
Wenn ich es aktiviere, dann erhalte ich beim Drücken von Win+E die genannte Meldung ("This operation..." usw).

Wenn ich es deaktiviere: Win+E -> Keine Reaktion

Wenn ich es auf nicht konfiguriert setze: Win+E -> Keine Reaktion
Bitte warten ..
Mitglied: 67369
04.08.2008 um 22:44 Uhr
Wenn du noch einen weiteren Rechner mit XP hast, kannst du bei beiden die Registry nach
::{20D04FE0-3AEA-1069-A2D8-08002B30309D}
durchsuchen und die Fundstellen sowie die Umgebung dieser Fundstellen vergleichen. Der Fehler wird vermutlich in dem Bereich liegen.
Bitte warten ..
Mitglied: Atlanx
04.08.2008 um 23:43 Uhr
Ich hab jetzt alle Einträge mit meinem Laptop verglichen und bis auf einen Eintrag {992CFFA0-F557-101A-88EC-00DD010CCC48} der auf 0 gesetzt ist keine großen Unterschiede gefunden.

Ansonsten gibt es ein paar mehr HideDesktop-Einträge

HKEY_USERS\S-1-5-21-1844237615-789336058-1708537768-1003\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\ClassicStartMenu
HKEY_USERS\S-1-5-21-1844237615-789336058-1708537768-1003\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\ClassicStartMenu

das ist aber schon alles, was ich gefunden habe.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Standard App in Windows 10 starten nicht mehr (7)

Frage von zeroblue2005 zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows Server
Netzwerkrichtlinienserver migration Windows 7 funktioniert nicht mehr WLAN (7)

Frage von Nutzungsbestimmung zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...