Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows plus E öffnet Explorer nicht mehr.

Frage Internet Webbrowser

Mitglied: Atlanx

Atlanx (Level 1) - Jetzt verbinden

04.08.2008, aktualisiert 23:43 Uhr, 5857 Aufrufe, 8 Kommentare

Die Tastenkombination [Windows]+[E] öffnet bei mir (WinXP-Pro SP2) seit kurzem den Explorer nicht mehr.

Alle anderen Tastenkombinationen (zum Bsp: [Windows]+[R]) funktionieren aber ohne Probleme.
Woran kann das liegen?

Hinweis: Wenn ich versuche den Explorer über eine Verknüpfung mit diesen parametern( %SystemRoot%\explorer.exe /e,,:: (20D04FE0-3AEA-1069-A2D8-08002B30309D) ) zu starten,
erhalte ich die Fehlermeldung, dass der Pfad nicht gefunden werden konnte.

Quelle: http://www.supportnet.de/fresh/2006/5/id1333763.asp
Mitglied: 67369
04.08.2008 um 08:21 Uhr
Vielleicht ist die Fehlermeldung weg, wenn du die korrekte Syntax verwendest?

%SystemRoot%\explorer.exe /e, ::{20D04FE0-3AEA-1069-A2D8-08002B30309D}

Man kann die Tastenkombination über die Gruppenrichtlinien deaktivieren:
http://support.microsoft.com/kb/301422/de
Bitte warten ..
Mitglied: Atlanx
04.08.2008 um 15:06 Uhr
Ja, jetzt funktioniert der Aufruf über ...{20D04FE0-3AEA-1069-A2D8-08002B30309D}....

Aber Win+E funktioniert immer noch nicht. Es ist mir auch schon bekannt, dass man die Win+X-Tasten über die Gruppenrichtlinien aktivieren/deaktivieren kann. Und das habe ich auch schon gemacht.

Aber es hat nichts gebracht. Und wie gesagt, nur die Win+E taste geht nicht, alle anderen Win+X Tasten funktionieren ja.
Bitte warten ..
Mitglied: 67369
04.08.2008 um 15:45 Uhr
Hast du den KB-Artikel auch gelesen?
Bitte warten ..
Mitglied: Atlanx
04.08.2008 um 21:25 Uhr
Ja, ich habe den KB-Artikel http://support.microsoft.com/kb/301422/en-us/ gelesen.

Aber zum einen ist der dort genannte Eintrag "Programme im Menü "Einstellungen" entfernen" bei mir "Nicht konfiguriert" und ich erhalte nicht die im KB Artikel genannte Meldung:

Pressing Windows logo key+E displays the following message:
This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.

Es passiert einfach überhaupt nichts, wenn ich Win+E drücke.
Bitte warten ..
Mitglied: 67369
04.08.2008 um 21:40 Uhr
Dass die Meldung nicht kommt, muss nicht zwangsläufig was bedeuten.

Einen Wechsel der Einstellungen zu aktiviert/deaktivert/nicht konfiguriert hast du ja sicher auch schon ausprobiert.
Bitte warten ..
Mitglied: Atlanx
04.08.2008 um 22:31 Uhr
Wenn ich es aktiviere, dann erhalte ich beim Drücken von Win+E die genannte Meldung ("This operation..." usw).

Wenn ich es deaktiviere: Win+E -> Keine Reaktion

Wenn ich es auf nicht konfiguriert setze: Win+E -> Keine Reaktion
Bitte warten ..
Mitglied: 67369
04.08.2008 um 22:44 Uhr
Wenn du noch einen weiteren Rechner mit XP hast, kannst du bei beiden die Registry nach
::{20D04FE0-3AEA-1069-A2D8-08002B30309D}
durchsuchen und die Fundstellen sowie die Umgebung dieser Fundstellen vergleichen. Der Fehler wird vermutlich in dem Bereich liegen.
Bitte warten ..
Mitglied: Atlanx
04.08.2008 um 23:43 Uhr
Ich hab jetzt alle Einträge mit meinem Laptop verglichen und bis auf einen Eintrag {992CFFA0-F557-101A-88EC-00DD010CCC48} der auf 0 gesetzt ist keine großen Unterschiede gefunden.

Ansonsten gibt es ein paar mehr HideDesktop-Einträge

HKEY_USERS\S-1-5-21-1844237615-789336058-1708537768-1003\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\ClassicStartMenu
HKEY_USERS\S-1-5-21-1844237615-789336058-1708537768-1003\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\ClassicStartMenu

das ist aber schon alles, was ich gefunden habe.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Windows 7 - Internet Explorer 11 - Google öffnet sich nicht
gelöst Frage von chrisaleWebbrowser23 Kommentare

Guten Morgen zusammen, ich habe ein SEHR eigenartiges Phänomen. Ich habe bei einem unserer Clients (Windows 7 Enterprise x64) ...

E-Mail
Outlook öffnet keine links mehr
Frage von Ghost108E-Mail1 Kommentar

Hallo zusammen, Habe Windows 10 und Outlook 2010 im Einsatz. Seit kurzem kann ich keine links aus E-Mails heraus ...

Windows 7
Internet Explorer öffnet bestimmte Seiten nicht als angemeldeter Benutzer
gelöst Frage von diemilzWindows 714 Kommentare

Hallo zusammen, ich habe hier ein ziemlich kurioses Problem und bin mit meinem Latein am Ende. Da es etwas ...

Microsoft Office
Internet Explorer 10 öffnet Office Dateien nur schreibgeschützt
Frage von Hasch5988Microsoft Office6 Kommentare

Hallo Kollegen, folgendes Problem: Und zwar setzten wir auf unseren 2008R2 TS seit letzter Woche den IE10 ein. Ich ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 9 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 25 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 19 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...