Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows EBS 2008 Server - MAIL-Server spinnt total nach Arbeiten an den Zertifikaten - IIS (OWA) läuft zwar, ist aber nicht ansprechbar

Frage Microsoft Windows Server

Mitglied: ComSys

ComSys (Level 1) - Jetzt verbinden

08.11.2009 um 15:35 Uhr, 3217 Aufrufe

Leider eilt das Problem mal wieder - der Fehler tritt in einem System auf das leider ab Montag wieder laufen sollte. Ich denke dass es irgend wo ein kleines Problem ist, dass viele Folgefehler verursacht. Vielleicht hat ja jemand einen guten Tipp für uns?

Bei einem Kunden von uns haben wir folgende Situation:

Wir hatten einen SBS2003 im Einsatz, der auch recht rund lief. Leider platzte das System aus allen Nähten.
Daraufhin wurde ein Intel Multiflex-Server mit 3 Blades (Verwaltung/Mail/SQL) und einen zusätzlichen externen Server (Sicherheit) eingesetzt, auf dem wir nach der Migrationsanleitung von Microsoft den EBS2008 installiert haben.
Die Migration hat auch soweit geklappt. Die User und die Daten wurden komplett übernommen.

Was nun aber nicht klappte, war OWA. beim Aufruf der Website kam die Anmelde-Seite, auf der man Benutzername und Passwort eingeben kann.
Nach erfolgreicher Anmeldung kam dann eine Fehlermeldungs-Seite, die laut einer Suche im Internet auf das Zertifikat zurückzuführen war.

Dieses Zertifikat wollten wir dann am Freitag anpassen. Leider haben wir wohl die falschen Stellen angepackt.
Das Ergebnis war, dass daraufhin die EMails nicht mehr vom Sicherheitsserver zum Mailserver transportiert worden.

Nachdem wir daraufhin versucht haben den Fehler wieder zu korrigieren (was eigentlich nicht geklappt hat), hat der EBS-Server - wie und warum auch immer - eine Art Selbstheilung probiert und gemacht.

Nachts hat der MSI-Installer das DotNet-Framework, den Exchange-Server und noch einige andere Teile vom Server "Mail" neu installiert.
Seit dem funktioniert das EMailen selber wieder.

Was nun jedoch nicht mehr funktionierten will sind (was wir bisher wissen):
- IIS / OWA
- GFI-Faxmaker
- GFI - Mail-Archiv

Merkwürdig ist auch, dass an X Stellen in der Konfiguration der ehemalige Server "Server" steht, der ja nicht mehr vorhanden ist.

Gibt es eine Möglichkeit den EBS-Server alle Zertifikate neu generieren und verteilen zu lassen?
Hat irgendwer einen Tipp für mich, wie ich den Exchange oder IIS wieder dazu bewegen kann das Interface für OWA anzuzeigen?


Beste Grüße und danke schonmal für die Hilfe,

Stefan
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...