Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer braucht sehr viel CPU Leistung

Frage Internet Webbrowser

Mitglied: Haudieho

Haudieho (Level 1) - Jetzt verbinden

07.05.2010 um 11:42 Uhr, 7846 Aufrufe, 5 Kommentare

Explorer braucht immer um die 70% CPU Leistung

Hallo,

habe da ein Problem mit meinem Vista. Wenn ich in den Taskmanager gucke, dann sehe ich da, dass der Explorer immer um die 70% CPU Leistung braucht, manchmal noch mehr.

Nun habe ich folgendes beobachtet: Das ist erst so, nachdem ich irgend einen Ordner aufgemacht habe.
habe schon sämtliche Antivirenprogramme und Anti-Spy Programme drüber laufen lassen, aber das Ding ist sauber.

Habe dann mal folgendes probiert: Habe einen neuen Benutzer angelegt und dachte erst, dass es bei dem anders ist. War es auch, bis ich wieder einen ordner aufgemacht habe. Irgendwas veranlasst ihn, ständig unter Vollast zu laufen, aber ich weiß nicht was. Autostartprogramme etc. habe ich schon alle raus genommen. Habe den rechner auch schon auf ein älteres Datum zurück gesetzt, auch alles keine Wirkung.
So langsam bin ich ratlos, weil, das kein sehr angenehmes arbeiten ist.

Was kann das sein? Wo kann ich noch nachschauen.

Ich hatte mal ein Programm, was mir eigentlich immer geholfen hat, weiß aber nicht mehr wie das heißt und der Stick wo es drauf ist, ist auch weg. Das war ein Tool, welches im DOS Modus gearbeitet hat und das ganze Windows ausgemistet hat. Da gabs verschiedene Homepage's von, und man sollte es auch nur mit Bedacht verwenden. Ich weiß leider nicht mehr wie das heißt, aber das könnte noch meine Rettung sein.
Neuinstallation kommt nicht in Frage.

Wenn irgendwer ne Idee hat, dann wäre ich sehr dankbar.

MfG
M.Leonhardt
Mitglied: DerWoWusste
07.05.2010 um 11:55 Uhr
Bei uns war's mal ein Link: "Meine Webseiten auf MSN" hieß der und war auf der Hauptseite des Arbeitsplatzes eingebunden. Wenn sichtbar bis zu 99% CPU bei einem Core. Einfach löschen.
Bitte warten ..
Mitglied: Haudieho
07.05.2010 um 12:40 Uhr
Den Link gibt es leider nicht, oder ich sehe ihn nicht. Wo genau soll gewesen sein?Auf dem Desktop?Da habe ich mittlerweile so gut wie keine Symbole mehr.

Danke trotzdem.

MfG
Michael
Bitte warten ..
Mitglied: DerWoWusste
07.05.2010 um 13:14 Uhr
Er wäre direkt zu sehen, wenn Du den Arbeitsplatz öffnest, Das Icon ist der bunte MSDN Schmetterling. Auch im Baum vom Windows Explorer wäre er zu sehen.
Wenn nicht, nutz einmal process explorer um zu schauen, wo die Leistung hinsickert.
Bitte warten ..
Mitglied: Haudieho
07.05.2010 um 14:18 Uhr
Nee, das Symbol ist nicht da - leider.

Process Explorer zeigt uach bloß an, dass es der Explorer ist, der soviel Leistung verbaucht. Was da genau die Leistung frisst zeigt er auch nicht.
Bitte warten ..
Mitglied: mrtux
07.05.2010 um 20:20 Uhr
Hi !

Zitat von Haudieho:
Nun habe ich folgendes beobachtet: Das ist erst so, nachdem ich irgend einen Ordner aufgemacht habe.
habe schon sämtliche Antivirenprogramme und Anti-Spy Programme drüber laufen lassen, aber das Ding ist sauber.

Wie oft muss man das denn noch erklären?
Solange Du einen Scan unter laufendem OS machst, kannst Du niemals sicher sein, ob das System wirklich sauber ist und nicht mal dann gibt es eine 100%ige Sicherheit....Die minimalste Vorgehensweise ist: Ziehe dir eine Live-CD (z.B. Knoppicillin oder Desinfect) und führe bitte damit den Malwarescan offline durch, ansonsten kannst Du dir sämtliche weiteren Schritte sparen, die zur Lösung des Problems führen könnten, denn erstmal müssen die wahrscheinlichsten Szenarien bzw. die "Basics" (nämlich ob das System kompromittiert wurde oder nicht) geklärt sein...

mrtux
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows Explorer kommt aus dem Suchen nicht mehr raus (5)

Frage von peterpa zum Thema Windows 7 ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows 7
gelöst Windows Explorer, wie untere Infoleiste entfernen? (2)

Frage von Server4Alle zum Thema Windows 7 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...