Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer braucht sehr viel CPU Leistung

Frage Internet Webbrowser

Mitglied: Haudieho

Haudieho (Level 1) - Jetzt verbinden

07.05.2010 um 11:42 Uhr, 8053 Aufrufe, 5 Kommentare

Explorer braucht immer um die 70% CPU Leistung

Hallo,

habe da ein Problem mit meinem Vista. Wenn ich in den Taskmanager gucke, dann sehe ich da, dass der Explorer immer um die 70% CPU Leistung braucht, manchmal noch mehr.

Nun habe ich folgendes beobachtet: Das ist erst so, nachdem ich irgend einen Ordner aufgemacht habe.
habe schon sämtliche Antivirenprogramme und Anti-Spy Programme drüber laufen lassen, aber das Ding ist sauber.

Habe dann mal folgendes probiert: Habe einen neuen Benutzer angelegt und dachte erst, dass es bei dem anders ist. War es auch, bis ich wieder einen ordner aufgemacht habe. Irgendwas veranlasst ihn, ständig unter Vollast zu laufen, aber ich weiß nicht was. Autostartprogramme etc. habe ich schon alle raus genommen. Habe den rechner auch schon auf ein älteres Datum zurück gesetzt, auch alles keine Wirkung.
So langsam bin ich ratlos, weil, das kein sehr angenehmes arbeiten ist.

Was kann das sein? Wo kann ich noch nachschauen.

Ich hatte mal ein Programm, was mir eigentlich immer geholfen hat, weiß aber nicht mehr wie das heißt und der Stick wo es drauf ist, ist auch weg. Das war ein Tool, welches im DOS Modus gearbeitet hat und das ganze Windows ausgemistet hat. Da gabs verschiedene Homepage's von, und man sollte es auch nur mit Bedacht verwenden. Ich weiß leider nicht mehr wie das heißt, aber das könnte noch meine Rettung sein.
Neuinstallation kommt nicht in Frage.

Wenn irgendwer ne Idee hat, dann wäre ich sehr dankbar.

MfG
M.Leonhardt
Mitglied: DerWoWusste
07.05.2010 um 11:55 Uhr
Bei uns war's mal ein Link: "Meine Webseiten auf MSN" hieß der und war auf der Hauptseite des Arbeitsplatzes eingebunden. Wenn sichtbar bis zu 99% CPU bei einem Core. Einfach löschen.
Bitte warten ..
Mitglied: Haudieho
07.05.2010 um 12:40 Uhr
Den Link gibt es leider nicht, oder ich sehe ihn nicht. Wo genau soll gewesen sein?Auf dem Desktop?Da habe ich mittlerweile so gut wie keine Symbole mehr.

Danke trotzdem.

MfG
Michael
Bitte warten ..
Mitglied: DerWoWusste
07.05.2010 um 13:14 Uhr
Er wäre direkt zu sehen, wenn Du den Arbeitsplatz öffnest, Das Icon ist der bunte MSDN Schmetterling. Auch im Baum vom Windows Explorer wäre er zu sehen.
Wenn nicht, nutz einmal process explorer um zu schauen, wo die Leistung hinsickert.
Bitte warten ..
Mitglied: Haudieho
07.05.2010 um 14:18 Uhr
Nee, das Symbol ist nicht da - leider.

Process Explorer zeigt uach bloß an, dass es der Explorer ist, der soviel Leistung verbaucht. Was da genau die Leistung frisst zeigt er auch nicht.
Bitte warten ..
Mitglied: mrtux
07.05.2010 um 20:20 Uhr
Hi !

Zitat von Haudieho:
Nun habe ich folgendes beobachtet: Das ist erst so, nachdem ich irgend einen Ordner aufgemacht habe.
habe schon sämtliche Antivirenprogramme und Anti-Spy Programme drüber laufen lassen, aber das Ding ist sauber.

Wie oft muss man das denn noch erklären?
Solange Du einen Scan unter laufendem OS machst, kannst Du niemals sicher sein, ob das System wirklich sauber ist und nicht mal dann gibt es eine 100%ige Sicherheit....Die minimalste Vorgehensweise ist: Ziehe dir eine Live-CD (z.B. Knoppicillin oder Desinfect) und führe bitte damit den Malwarescan offline durch, ansonsten kannst Du dir sämtliche weiteren Schritte sparen, die zur Lösung des Problems führen könnten, denn erstmal müssen die wahrscheinlichsten Szenarien bzw. die "Basics" (nämlich ob das System kompromittiert wurde oder nicht) geklärt sein...

mrtux
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst Tablacus Explorer als Standard für den Windows Explorer (4)

Frage von Stefan007 zum Thema Windows Tools ...

CPU, RAM, Mainboards
CPU Vergleich & CPU Rangliste

Link von joemix zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
CPU Lüfter von CPU entfernen (6)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...