Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer Button Neuer Ordner fehlt bei 3 von 4 Bibliotheken

Frage Microsoft Windows 7

Mitglied: citroendsvier

citroendsvier (Level 1) - Jetzt verbinden

23.08.2014 um 17:45 Uhr, 1757 Aufrufe

Hallo zusammen,

Ich habe den Button "Neuer Ordner" in der Zeile unter dem Dateipfad nur noch in der Bibliothek Bilder. Die anderen haben ihn nachwievor.
Ordner erstellen funktioniert mit Rechtsklick immer noch, mit Alt und D-N-ENTER oder D-N-O nicht. Über Rechtsklick, was ja aber wohl das selbe ist, funktionierts aber noch. Bei der Menüleiste (Alt-...) kommt die Meldung ,,Ordner "Neuer Ordner" konnte nicht erstellt werden. Dateisystemfehler (512).

Hängt dieser Button mit irgendwelchen Registry Einträgen zusammen, bzw. mit welchen? Den Ausführen Button im Startmenü habe ich so auch wiederhergestellt. Woran das liegt kann ich mir aber nicht erklären.

Ich habe in allen vier Bibliotheken die ,,Standardspeicherorte" entfernt und nur ein Verzeichnis (D:\Daten\Bilder bzw. Dokumente etc.) hinzugefügt, in dem ich die Daten lagere. D: ist eine externe Festplatte (da Laptop und nur ein Festplattenschacht). Kann das auch damit zusammenhängen?

Dauerhaft ist der Rechtsklick, besonders auf einem Laptop, nervig.

Ich bin für jede Antwort dankbar!

LG DS4
Ähnliche Inhalte
Administrator.de Feedback
Link hinzufügen Button fehlt bei Administrator
gelöst Frage von holli.zimmiAdministrator.de Feedback9 Kommentare

Hi, ich kann den Button "Link" hinzufügen nicht sehen! Wenn ich auf Profil anzeigen gehe - dann kann ich ...

Windows Server
GPP Internet Explorer fehlt
Frage von mexxWindows Server6 Kommentare

Hallo, ich möchte eine in einer W2k8 R2 AD-Umgebung per GPO eine URL eines internen Webservers blocken. Das scheint ...

Festplatten, SSD, Raid
Neue Festplatte bootmgr fehlt
Frage von LappeninternetFestplatten, SSD, Raid10 Kommentare

Hey Administrator-Forum, ich habe mir eine dritte Festplatte in mein System gebaut. Bisher hatte ich eine Sata SSD und ...

Windows 7
Windows Explorer Suchfenster nach Namen ordnen
gelöst Frage von r3volutionxxxWindows 71 Kommentar

Hallo miteinander Ich bin gerade neu hier in diesem Forum und habe sogleich meine erste Frage. Wenn man beim ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 15 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 19 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...