Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer Freeze bei Zugriff auf Shared Folder

Frage Microsoft Windows Server

Mitglied: xstivix

xstivix (Level 1) - Jetzt verbinden

14.12.2014, aktualisiert 28.12.2014, 1572 Aufrufe, 7 Kommentare

Gruess euch,

ich hab hier ein spannendes Problem. Unser Fileserver laeuft auf Server2012 und hat mehrere Shared Folder.

Auf einer Workstation hat ein User immer Probleme auf deren Abteilungsordner zuzugreifen. Der Explorer haengt sich dann immer auf bzw braucht teilweise 10 Minuten bis er wieder reagiert, ab da an laeuft alles ohne Probleme.

Das Problem existiert nur fuer diesen einen User und auch nur auf dieser Workstation. Es gibt mehrere User und sonst kaempft keiner mit dem Problem. Auch hat dieser User dieses Problem auf keiner anderen Workstation.


Die Verbindung zum Server verliert die Workstation nicht, soweit ich das beurteilen kann, da der User, waehrend auf dem Abteilungsordner der Explorer haengt, er ueber ein neues Fenster auf einen anderen Shared Folder am gleichen Server ohne Probleme zugreifen kann und Dateien oeffnen kann.

Concurrent User Limit kann das Problem nicht sein. Ebenso findet sich kein Eintrag im Event Viewer weder auf der Workstation noch am Server.


Habt ihr sonst eine Idee wo man hier nachschauen koennte was den Explorer zum nachdenken bringt?


Vielen Dank und LG

stivi
Mitglied: Crusher79
14.12.2014 um 11:26 Uhr
Hi,

was ist wenn sich ein anderer Benutzer an der Workstation anmeldet - geht es dann? Also Frage ob Benutzer oder Systemabhängig.

Bei ersteren könnte man sonst einfach einen neuen in der AD anlagen. Geht meist schneller, als den Fehler zu finden. Hatte es neulich mal, dass in dne Anmeldeinformation Mist drin stand. Habe also die gespeicherten Einträge verworfen. Dann ging es wieder. Nur in dem Beispiel ging es halt sofort nicht.

Startet ggf. Drittanbieter Software mit? Wäre vlt. auch noch mal ein schneller Ansatzpunkt: Nicht MS Dienste kurz rauszuschmeissen.

mfg Crusher
Bitte warten ..
Mitglied: xstivix
14.12.2014 um 12:06 Uhr
Hi Crusher,

wenn sich ein anderer User anmeldet funktioniert alles normal. Auch wenn sich der User auf einer anderen Workstation anmeldet hat er keine Probleme den Shared Folder zu oeffnen.

Mein naechster Step waere jetzt sonst gewesen, das Userprofile neu anzulegen, wollte damit aber noch abwarten und schauen ob es einen anderen Weg gibt.

Faellt dir sonst irgendwo ein logfile ein, dass protokolliert, was genau in dem moment passiert auf der Workstation? Hab eh schon gegoogled aber in den meisten Faellen sind es Beispiele die nicht auf unser Szenario zutreffend sind (hardware fehler etc)

Danke
Bitte warten ..
Mitglied: Pjordorf
14.12.2014 um 18:14 Uhr
Hallo,

Zitat von xstivix:
wenn sich ein anderer User anmeldet funktioniert alles normal.
Das legt den Schluss nahe das ihr keine Roaming Profiles verwendet, oder?
DNS ist da wohl auch nicht dann das Problem. Was ist mit gespeicherten Benutzer Credentials welche evtl. falsch oder auf nicht mehr vorhandene Freigabe zugreifen wollen?

Faellt dir sonst irgendwo ein logfile ein
Nimm mal Wireshark und schau WO er alles zugreifen will...

Gruß,
Peter
Bitte warten ..
Mitglied: xstivix
15.12.2014 um 08:38 Uhr
Hi Peter,

Keine Roaming Profiles derzeit, richtig.

Naja, jetzt zum beispiel war das Problem schon seit ein paar tagen nicht mehr obwohl nichts veraendert wurde.

habe dennoch mit wireshark bissl gecaptured, aber das einzige was ich so auf anhieb gesehen hab waren checksum offloads. hab das jetzt mal in der nic deaktiviert. mal schauen ob es einen unterschied macht.

wie gesagt, das eigenartige eben, es passiert nur fuer diesen einen user und nur auf dieser einen maschine. werd da jetzt auch ned allzuviel energie reinstecken mehr, da es ja vor allem auch nicht immer vor kommt.

und gar so gravierend kanns ja nicht sein wenn ich auch nirgends eintraege im event viewer finde denk ich mir...


danke euch fuer eure hilfe soweit
Bitte warten ..
Mitglied: Pjordorf
15.12.2014, aktualisiert um 13:04 Uhr
Hallo,

Zitat von xstivix:
Keine Roaming Profiles derzeit, richtig.
OK.

habe dennoch mit wireshark bissl gecaptured,
Macht aber doch nur Sinn wenn der Fehler sich gerade austobt. Sonst ist es nur ABM.

es passiert nur fuer diesen einen user und nur auf dieser einen maschine.
Nur dann macht es Sinn z.B. mit Wireshark zu suchen.....

und gar so gravierend kanns ja nicht sein
Das kommt auf die Betrachtungsweise an, oder? DNS? Ein DC spinnt? Anmeldename / Passwort stimmt mit einen DC nicht überein? Freigabe gerade beschäftigt? Leitungsprobleme? Switchport(s)?

Gruß,
peter
Bitte warten ..
Mitglied: xstivix
19.12.2014 um 11:09 Uhr
Hallo Peter,

danke nochmal fuer dein Follow up.

Der User hat die vergangen Tage das Problem nicht mehr gehabt. Sollte er sich jetzt nochmal melden werde ich mit Wireshark versuchen zu capturen und werde dann gerne berichten ob ich noch was gefunden habe.


LG,

stivi
Bitte warten ..
Mitglied: xstivix
28.12.2014, aktualisiert um 08:06 Uhr
So, dieser eine User hatte sich tatsaechlich nicht mehr gemeldet und auch auf Nachfrage hats bei ihm das Problem nicht mehr gegeben.


Nun hat sich aber ein anderer User gemeldet, mit dem gleichen Problem. Versucht Zugriff auf Fileshare, Windows Explorer freezed und kommt aber nach einiger Zeit (+- 1 Minute).

Passiert derzeit taeglich. Habe dann mit wireshark gecaptured. Das einzige was ich soweit sehen kann ist auch der bad checksum error wie auf der anderen Maschine sowie eine weitere fehlermeldung (zweiter screenshot)

Hab daher mal den checksum offload auf der NIC abgedreht, Problem existiert aber weiterhin.

Screenshot zum wireshark capture:

284af21d3905b3998c8140ce47243c78 - Klicke auf das Bild, um es zu vergrößern

70077af8d51b4ec26cb4031571bf2ac3 - Klicke auf das Bild, um es zu vergrößern

gibts sonst anhaltspunkte denen ich jetzt nachgehen koennte?

vielen Dank und LG

stivi
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Suche Shared Folder Verwaltungstool
Frage von routeserverNetzwerkmanagement2 Kommentare

Moin Leute, ich habe hier das Problem, dass wir für eine Software Projekt-Ordner zu einem Laufwerk mappen müssen. Generell ...

Windows Server
Zugriff verweigert bei Folder redirection
Frage von krodonWindows Server8 Kommentare

Hallo, ich habe bei mir eine Folder redirection eingerichtet. Anfangs hat es sehr gut funktioniert. Direkt nach der Anmeldung ...

Windows 7
Kein Zugriff auf Windows Explorer
Frage von Dieter-56Windows 74 Kommentare

Hallo, hatte heute folgendes problem: neuer Rechner der User meldet sich an. Während des ladens der Usereinstellungen kommt die ...

Windows 10
Folder Redirection in Windows 10
Frage von TwinrixWindows 101 Kommentar

Hallo zusammen, in Anbetracht des bald erscheinenden Windows 10 habe ich angefangen, mich mit einer möglichen Migration meiner Windows ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...