Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer funktioniert nicht

Frage Internet Webbrowser

Mitglied: motorbiker

motorbiker (Level 1) - Jetzt verbinden

01.12.2009 um 12:59 Uhr, 3513 Aufrufe, 2 Kommentare

Hallo Leute,
ich bin relativ neu hier und benötige dringend hilfe.

Ich habe ein dickes problem mit dem windows explorer,
1. wenn ich den shortcut "Windows+E" drücke offnet sich der explorer nicht und nichts geht mehr, nach wildem herumklicken kommt die fehlermeldung "windows explorer reagiert nicht" und man kann das programm schließen. Klicke ich mit doppelklick auf Arbeitsplatz, Ordner und Dateien öffnen sie sich normal.
2. wenn ich das kontextmenü auf einem objekt ausführen möchte passiert das gleich wie oben beschrieben. Kontextmenü auf freien desktop oder in den leeren raum von geöffneteten ordnern funktioniert.

Was kann das sein? brauch dringend hilfe.

Mein System
Dell Precision T3500
xeon W3520 2,67 GHz
12 GB RAM
Windows 7 Ultimate 64bit
Grafik Nvidia Quadro fx1800

installierte programme: office 2007, adobe creative suite design standard, norten antivirus 2010, sonst nichts.

Wann trat der fehler zum ersten mal auf?
Alles lief prima bis ich irrgendein update installiert habe (windos, Grafikkarte kommen infrage), ich hatte auch im gleichen zuge netzlaufwerke hinzugefügt.


Was habe ich bis her versucht?
Systemwiederherstellung, Treiberdeistallation (grafik)

ich hoffe das reicht an infos um mir hilfe bezusteuern.
Mitglied: sqanto
02.12.2009 um 13:10 Uhr
Also am ram sparst du ja nicht gerade verrückt (ich glaub so viel ram wirst du nie brauchen )

egal

hast du mal taskmanger geöffnet unter prozesse dan explorer.exe rechtsklick priorität ändern auf hoch stellen und zugehörigkeit festlegen und alle cpu auswählen

das kann was bringen muss aber nicht sein
Bitte warten ..
Mitglied: motorbiker
04.12.2009 um 11:11 Uhr
Hat leider nicht funktioniert, alles ohne erfolg.
es sind zum beispiel auch keine drucke mehr zu finden (d.h. er sucht und sucht und sucht) obwohl einige eingerichtet sind.

der rechner hängt im firmennetzwerk, vielleicht hängt es damit zusammen????????????????????
oder mit den benutzerkonten usw. (ist nur mal so eine idee)

hat noch niemand dieses problem gehabt???


danke
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Batch & Shell
Windows Explorer hängt sich bei Powershell Script auf (5)

Frage von zamsi7 zum Thema Batch & Shell ...

Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...