Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Explorer lässt sich aus Taskleiste nicht ordnungsgemäß starten

Frage Internet Webbrowser

Mitglied: fenrico

fenrico (Level 1) - Jetzt verbinden

18.05.2010, aktualisiert 18.10.2012, 3733 Aufrufe, 1 Kommentar

Seltsam im Nebel zu wandern ...

Hallo Gemeinde,
habe ein Problem mit dem ganz normalen Windows Explorer:
Beim Darüberfahren über das Windows Explorer Icon in der Taskleiste mit der Maus wird zunächst ganz normal das Vorschaubild eingeblendet. Beim Klicken auf das Vorschaubild verschwindet das Vorschaubild. Klickt man anschließend auf das Icon nochmalo, so erscheint nicht das Windows Explorer Fenster auf dem Desktop, sondern blitzschnell wird vom Icon ausgehende , dabei auch größer werdend, das Windows Explorer Fenster (vermutlich!) wie ein Schatten nach rechts zum Bildschirm transportiert. Bei einem weiteren Klicken auf das Icon erscheint das gleiche Phänomen genau umgekehrt..

Hinweise: Der Fehler ist während der normalen Arbeit am Bildschirm aufgetreten. Herunter- und wieder Hochfahren haben keine Änderung bewirkt - auchdas Ausschalten der Stromversorgung am PC nicht.
Der Gesamtcheck des Systems mit dem Virenscanner hat keine Fehler aufgezeigt.
Der Fehler tritt nur bei einem Benutzerkonto auf. Bei 2 weiteren Benutzerkonten und dem Administratorkonto funktioniert der Windows Explorer normal.

Gruß
Fenrico
Mitglied: LotPings
18.05.2010, aktualisiert 18.10.2012
Hallo Fenrico,

ich vermute mal das der Explorer einfach außerhalb des Bildschirms plaziert ist.
Evtl. kann man, wenn er aktiviert ist, blind mit ALT+Leertaste das Systemmenü öffnen dann V für verschieben und anschließend mit den Pfeiltasten versuchen Ihn wieder in den sichtbaren Bereich zu bekommen.

Wenn das nicht geht, habe ich vor einiger Zeit mal ein Dot.Net Programm gefunden das alle entlaufenen Programme wieder nach "Hause" bringt.
Das war in C# mit Source und hieß entweder FindWindow oder FindAndMoveTo.

Hat bei mir in einer solchen Situation geholfen.

Gruß
LotPings
Zu dem Thema hab ich mal einen Tipp hier im Forum geschrieben. Über die Suche lässst sich der auch finden
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows Explorer kommt aus dem Suchen nicht mehr raus (5)

Frage von peterpa zum Thema Windows 7 ...

Windows 10
Unter Windows 10 lässt sich kein Standardbrowser festlegen (3)

Frage von achklein zum Thema Windows 10 ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...