Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer sehr langsam

Frage Microsoft Windows Server

Mitglied: SNo

SNo (Level 1) - Jetzt verbinden

20.07.2004, aktualisiert 27.01.2005, 75450 Aufrufe, 5 Kommentare

Hallo,
hab das Problem, dass bei manchen XP - Rechnern der Windows Explorer
sehr sehr langsam ist. Nicht nur im Netzwerk sondern auch Lokal.
Ausserdem hab ich auch eine sehr hohe CPU Usage der explorer.exe (ca. 95%). Hat da jemand vielleicht eine Idee?
Mitglied: che
20.07.2004 um 14:43 Uhr
Hallo!

bist du sicher das alle sicherheits patches "blaster, sassar,..."
und service packs eingespielt sind? check das mal!

lg che
Bitte warten ..
Mitglied: SNo
20.07.2004 um 14:46 Uhr
Ja bin sicher, hab das Windows update übers Internet gestartet.
Der Sasser war zwar drauf, aber den hab ich gekillt.
Bitte warten ..
Mitglied: 1895
20.07.2004 um 15:47 Uhr
Aloa,
kleine anmerkung zu deinen Posting :
Der Sasser war zwar drauf, aber den hab ich
gekillt.

Jesper M. Johanssonso, Ph.D., CISSP, MCSE, MCP+I und Security Program Manager bei Microsoft. Es klingt allerdings schon ein wenig zynisch, wenn der Sicherheitsverantwortliche von Microsoft angesichts von Millionen Sasser-infizierten Rechnern feststellt: "The only way to clean a compromised system is to flatten and rebuild."

Quelle : http://www.heise.de/security/artikel/47520

have a nice day

Kai
Bitte warten ..
Mitglied: 8683
27.01.2005 um 18:11 Uhr
probiers mal im abgesicherten modus.

hast du dann die Auslastung nicht mehr dann liegts wohl an einem "prozess"

Tipp miste mal deinenn autostart aus.

Meld dich einfach nochmal und berichte deine ergebnisse
Bitte warten ..
Mitglied: pacman0
03.03.2010 um 22:53 Uhr
hallo,
Nachdem ich mich lange über den langsamen Windows Explorer geärgert hatte, habe ich lange gesucht...
ich habe die Lösung in einem englischsprachigen Forum gefunden. Seither läuft mein Explorer wieder sehr flott!

Also...

- Mit aktuellem Benutzer ausloggen
- Mit einem anderen Benutzer (Administrator, etc) einloggen.
- c:\documents and settings\<profilename>\local settings\application data\microsoft\windows > windows Verz. umbenennen (zB windows_alt)
- Wieder mit dem gewohnten Account einloggen

-> Windows Explorer läuft wieder ganz schnell!

Link zum englischsprachigen Forum: http://www.techspot.com/vb/topic48091.html

dankbar dass es wieder geht, habe ich mich auch noch in diesem Forum (wieder ein neuer Account, wieder ein neues Passwort.... ) angemeldet um diesen wertvollen Tipp weiterzugeben!

Enjoy
Pacman0
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Datei-Explorer nach Ordner-Umzug sehr langsam (2)

Frage von xXEddiXx zum Thema Windows Server ...

Windows 10
gelöst Explorer lädt Ordner, Festplatten, Laufwerke etc. sehr langsam (14)

Frage von Sanch0 zum Thema Windows 10 ...

Windows 7
Windows-Explorer stürzt ab (2)

Frage von achklein zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Rsync unter Windows mit cygwin langsam (4)

Frage von ketanest112 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...