Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer markiert Adresse automatisch - Keine Eingabe möglich.

Frage Internet Webbrowser

Mitglied: nautico

nautico (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 16.02.2007, 7190 Aufrufe, 4 Kommentare

Ich bin mir nicht sicher, ob ich evtl. eine (falsche) Tastenkombination aktiviert habe, aber
auf meinem Lenovo Notebook habe ich seit kurzem folgendes Problem:

Wenn der Windows Explorer aufgerufen wird, so ist es mir nicht möglich
bei aktivierter Eingabezeile (Adresse) z. B. eine URL einzugeben.

Wenn z. B. "Arbeitsplatz" in dem Adressfeld steht, so kann ich dieses zwar löschen
und z. B. "c:\" eintippen, jedoch komme ich gar nicht soweit, da
wärend des tippens automatisch wieder das Wort "Arbeitsplatz" (markiert) erscheint.

Gleiches gilt wenn ich z. B. via Maus auf "c:\" klicke.
Ich habe keine Chance eine URL, wie z. B. "\\192.168.1.1\Daten" einzutippen,
da nach einem kurzen Moment wieder "c:\" (markiert) in der Adresszeile erscheint.

Diese Phänomen tritt beim Windows-Explorer als auch beim Internet-Explorer (lokale URL's, wie
z. B. C:\ / d:\ / etc.). Verwende ich z. B. den Firefox bleibe ich von dieser
"Autoeingabe / Markierung" verschont.
Ein Hardwarefehler scheidet definitiv aus, habe ich schon geprüft.

Hat irgendjemand eine Idee, wodruch dieser Effekt verursacht wird???

Danke vorab.
Mitglied: 16568
08.03.2006 um 22:29 Uhr
Daß ein Hardware-Defekt auszuschließen ist, erkennst Du schon daran, daß der Firefox davon unberührt bleibt.

Schon mal mit Copy&Paste einzugeben probiert?

Irgendwo gimmelt da so ein Script rum, um den IE wieder auf seine Standard-Einstellungen zurückzusetzen. Mal danach suchen.

Auch das System schon mit Adaware/Spybot durchsucht?



gruß

Lonesome Walker
Bitte warten ..
Mitglied: nautico
16.03.2006 um 13:34 Uhr
DAnke für die schnelle Amtwort, komme leider erst heute dazu
nochmals zu schreiben.

Der Fehler tritt aber nicht nur im InternetExplorer auf, sondern auch
im Windows Explorer.

Wenn dieser z. B. auf "Arbeitsplatz" steht, so wird dieses Wort
nach ca. 1-2 Sekunden markiert.

Sofern ich nun z. B. eine URL wie "\\192.168.1.1.... " eintragen möchte,
erscheinen zwar noch die ersten drei/vier Zeichen, doch werden diese
dann wieder markiert und es steht wieder das Wort "Arbeitsplatz" in der
Eingabezeile. Ein Hardwaredefekt liegt allerdings nicht vor.
Es muß eine Einstellung, wie & wo auch immer im "Explorer" aktiviert
worden sein.
Den Internet Expl. auf wieder Standart einzustellen bringt leider
auch keinen Erfolg....
Bitte warten ..
Mitglied: nautico
31.03.2006 um 11:02 Uhr
In einem anderen Beitrag (Problem mit dem autom. Seiten-Update im Windows Explorer)
habe ich die Aussage gefunden, das in der Registry unter

HKEY_Local_Machine/System/CurrentControlSet/Control/Update
UpdateMode (REG_DWORD) auf "1"

der Wert "1" stehen muß, damit dieses Funktioniert.

Bei mir stand er auf "0"; seit der Änderung auf "1" wird zumindest
im Internet Explorer in der Eingabezeile nichts mehr automatisch markiert,
im Windows Explorer hingegen schon.

Frage:
Gibt es diese Einstellung für den Windows Explorer nochmal irgendwo extra?
Bitte warten ..
Mitglied: BlueT2001
16.02.2007 um 14:25 Uhr
Ich habe das selbe Prob. hat irgendwer eine Lösung dafür gefunden?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Batch & Shell
Windows Explorer hängt sich bei Powershell Script auf (5)

Frage von zamsi7 zum Thema Batch & Shell ...

Vmware
ESXi automatisch starten möglich? (2)

Frage von Stefan007 zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...