Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer markiert Adresse automatisch - Keine Eingabe möglich.

Frage Internet Webbrowser

Mitglied: nautico

nautico (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 16.02.2007, 7263 Aufrufe, 4 Kommentare

Ich bin mir nicht sicher, ob ich evtl. eine (falsche) Tastenkombination aktiviert habe, aber
auf meinem Lenovo Notebook habe ich seit kurzem folgendes Problem:

Wenn der Windows Explorer aufgerufen wird, so ist es mir nicht möglich
bei aktivierter Eingabezeile (Adresse) z. B. eine URL einzugeben.

Wenn z. B. "Arbeitsplatz" in dem Adressfeld steht, so kann ich dieses zwar löschen
und z. B. "c:\" eintippen, jedoch komme ich gar nicht soweit, da
wärend des tippens automatisch wieder das Wort "Arbeitsplatz" (markiert) erscheint.

Gleiches gilt wenn ich z. B. via Maus auf "c:\" klicke.
Ich habe keine Chance eine URL, wie z. B. "\\192.168.1.1\Daten" einzutippen,
da nach einem kurzen Moment wieder "c:\" (markiert) in der Adresszeile erscheint.

Diese Phänomen tritt beim Windows-Explorer als auch beim Internet-Explorer (lokale URL's, wie
z. B. C:\ / d:\ / etc.). Verwende ich z. B. den Firefox bleibe ich von dieser
"Autoeingabe / Markierung" verschont.
Ein Hardwarefehler scheidet definitiv aus, habe ich schon geprüft.

Hat irgendjemand eine Idee, wodruch dieser Effekt verursacht wird???

Danke vorab.
Mitglied: 16568
08.03.2006 um 22:29 Uhr
Daß ein Hardware-Defekt auszuschließen ist, erkennst Du schon daran, daß der Firefox davon unberührt bleibt.

Schon mal mit Copy&Paste einzugeben probiert?

Irgendwo gimmelt da so ein Script rum, um den IE wieder auf seine Standard-Einstellungen zurückzusetzen. Mal danach suchen.

Auch das System schon mit Adaware/Spybot durchsucht?



gruß

Lonesome Walker
Bitte warten ..
Mitglied: nautico
16.03.2006 um 13:34 Uhr
DAnke für die schnelle Amtwort, komme leider erst heute dazu
nochmals zu schreiben.

Der Fehler tritt aber nicht nur im InternetExplorer auf, sondern auch
im Windows Explorer.

Wenn dieser z. B. auf "Arbeitsplatz" steht, so wird dieses Wort
nach ca. 1-2 Sekunden markiert.

Sofern ich nun z. B. eine URL wie "\\192.168.1.1.... " eintragen möchte,
erscheinen zwar noch die ersten drei/vier Zeichen, doch werden diese
dann wieder markiert und es steht wieder das Wort "Arbeitsplatz" in der
Eingabezeile. Ein Hardwaredefekt liegt allerdings nicht vor.
Es muß eine Einstellung, wie & wo auch immer im "Explorer" aktiviert
worden sein.
Den Internet Expl. auf wieder Standart einzustellen bringt leider
auch keinen Erfolg....
Bitte warten ..
Mitglied: nautico
31.03.2006 um 11:02 Uhr
In einem anderen Beitrag (Problem mit dem autom. Seiten-Update im Windows Explorer)
habe ich die Aussage gefunden, das in der Registry unter

HKEY_Local_Machine/System/CurrentControlSet/Control/Update
UpdateMode (REG_DWORD) auf "1"

der Wert "1" stehen muß, damit dieses Funktioniert.

Bei mir stand er auf "0"; seit der Änderung auf "1" wird zumindest
im Internet Explorer in der Eingabezeile nichts mehr automatisch markiert,
im Windows Explorer hingegen schon.

Frage:
Gibt es diese Einstellung für den Windows Explorer nochmal irgendwo extra?
Bitte warten ..
Mitglied: BlueT2001
16.02.2007 um 14:25 Uhr
Ich habe das selbe Prob. hat irgendwer eine Lösung dafür gefunden?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows-Explorer - Markierte Dateien ohne Mouseover
Frage von CarryOnWindows 104 Kommentare

Hallo, wenn man im Windows-Explorer eine Datei durch einen Klick auswählt, dann wird sie blau markiert. Wenn ich dann ...

Outlook & Mail
Privat markierte Email an externe Verteilerliste möglich?
Frage von GwaihirOutlook & Mail2 Kommentare

Hallo zusammen, bisher kenne ich privat markierte Emails nur von innerhalb der Organisation und weiß, was sie macht. Eben ...

Batch & Shell
Powershell - Aufruf von HTML Verknüpfungen mit Fensteranpassung und automatische Eingabe des Passwords möglich?
Frage von ScheffieldBatch & Shell6 Kommentare

Hallo Zusammen, wie der Titel schon besagt, habe ich dazu eine Frage. Ich bin leider sehr neu in dieser ...

Windows 8
Service zum Löschen markiert unter Windows 8.1
gelöst Frage von FollyxWindows 83 Kommentare

Hi, bitte kann mir jemand sagen wie und wo ein Dienst zum löschen (mach Neustart) markiert wird. Habe schon ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...