Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer wird beim Start von Windows 8 nicht gestartet

Frage Microsoft Windows 8

Mitglied: futurelook

futurelook (Level 1) - Jetzt verbinden

22.04.2013 um 11:10 Uhr, 2119 Aufrufe, 8 Kommentare

Auf einer Workstation ist Windows 8 installiert. Sein einiger Zeit wird beim starten von Windows 8 der Windows Explorer (Oberfläche, nicht Internet Explorer) nicht gestartet. Erst durch das starten des Task Managers und dann durch starten eines neuen Tasks (eplorer.exe) wird die Oberfläche richtig gestartet. Woran kann dies liegen???
Mitglied: ricochico
22.04.2013 um 13:35 Uhr
Hallo,

Zitat von futurelook:
Auf einer Workstation ist Windows 8 installiert. Sein einiger Zeit wird beim starten von Windows 8 der Windows Explorer
(Oberfläche, nicht Internet Explorer) nicht gestartet. Erst durch das starten des Task Managers und dann durch starten eines
neuen Tasks (eplorer.exe) wird die Oberfläche richtig gestartet. Woran kann dies liegen???

PC schon mal nach Viren und ähnlichem gescannt?

Anonsten starte mal regedit und schau in folgendem Pfad nach:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
was dort bei Shell für ein Wert steht.
Dort sollte die explorer.exe stehen.
Bitte warten ..
Mitglied: futurelook
22.04.2013 um 13:40 Uhr
Virenscan mach ich grad. Der Eintrag für die Shell ist vorhanden
Bitte warten ..
Mitglied: ChrisDynamite
22.04.2013 um 14:28 Uhr
schau mal ob explorer.exe abhägige dieste hat, die bei dir vielleicht nicht gestartet sind oder gestartet werden können . gruß´chris
Bitte warten ..
Mitglied: ChrisDynamite
22.04.2013 um 14:29 Uhr
was passiert im abgesicherten modus?
Bitte warten ..
Mitglied: ricochico
22.04.2013 um 14:29 Uhr
Zitat von futurelook:
Virenscan mach ich grad. Der Eintrag für die Shell ist vorhanden

Gibts im Regedit den Wert AutoRestartShell und ist dieser Wert auf 1?
Bitte warten ..
Mitglied: futurelook
22.04.2013 um 14:51 Uhr
Zitat von ricochico:
> Zitat von futurelook:
> ----
> Virenscan mach ich grad. Der Eintrag für die Shell ist vorhanden

Gibts im Regedit den Wert AutoRestartShell und ist dieser Wert auf 1?


Ja ist vorhanden und der Wert auf 1
Bitte warten ..
Mitglied: futurelook
22.04.2013 um 15:56 Uhr
Zitat von ChrisDynamite:
schau mal ob explorer.exe abhägige dieste hat, die bei dir vielleicht nicht gestartet sind oder gestartet werden können
. gruß´chris


hab nachgeschaut. keine auffälligkeiten
Bitte warten ..
Mitglied: ricochico
22.04.2013 um 16:28 Uhr
Was sagt die Ereignisanzeige?
Wie weit ist der Virenscan?
Hast du das selbe bei einem anderen Benutzer oder nur bei diesem?
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows 7
Windows-Explorer stürzt ab (2)

Frage von achklein zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...