Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows fährt nicht richtig hoch und floppy disk fail und Festplatte nicht 100 richtig gefunden

Frage Hardware

Mitglied: RaXor0815

RaXor0815 (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 15.09.2008, 8412 Aufrufe, 6 Kommentare

Hardware oder Betriebssystem fehler?

Hey - ich bzw. nen Freund von mir hat nen Problem und hoffe ihm / uns helfen.

VORGESCHICHTE

Es beginnt damit, dass er einen Virus drauf hat. Ich komm zu ihm, um mit seiner Windows XP CD sein Systen neu rauf zu machen, doch seine SATA Festplatte wird nicht in der Liste fürs Installieren aufgeführt. (Beim Systemstart wurde sie gefunden und er konnte Windows ja auch hochfahren) Im BIOS (ASUS Board) findet man keine einzige SATA Einstellung nur IDE. Also haben wir eine IDE Festplatte von seiner Schwester ausgeliehen und die wurde ohne Probleme von der Win XP Installation gefunden. Mit einem Programm haben wir dann seine Festplatte C: beim neustarten formatieren lassen (wurde im hochgefahrenem zustand schließlich gefunden) doch auch jetzt wurde sie nicht von der Installation gefunden und Windows konnte logischer Weise nicht mehr gestartet werden.

Da ich wusste, dass ich 100% in meinem MSI BIOS SATA Einstellungen habe, nahm ich seine Platte mit zu mir. Ich konnte ohne probleme mit seiner WIN XP CD Windows auf seiner Platte installieren (hatte zur Sicherheit alle meine Platten rausgezogen um nich meine Platten zu löschen usw.)

JETZIGES PROBLEM

Er baute die Platte ein und bekam die Fehlermeldung "floppy disk fail"
daraufhin haben wir im BIOS die ERRORS ausgestellt. Der PC fuhr bis zum WIN XP BOOT Screen hoch doch danach machte er neustart und das ging dann so lange weiter bis man ihn abstelte.

Wir haben alle Stecker, Anschlüsse geprüft - haben seine RAM Rigel entfernt, auch in andere plätze gesteckt - sein Diskettenlaufwerk haben wir auch ausgebaut. Weil wir keinen Rat mehr wusten bauten wir dann auch noch sein DVD laufwerk aus und steckten die Platte in den anderen SATA anschluss. In der boot Reihenfolge sind die laufwerke (DVD HDD) erwähnt und floppy haben wir deaktiviert aber die Fehlermeldung ist nach aktivierung der ERRORS immer noch da.

Könnte es am Mainboard liegen, dass keine SATA einstellunge hat, sie beim starten aber trotzdem angezeigt wird und auch der BOOT screen sichbar ist? (evtl. BIOS update wo von irgendwie alle abraten?)

PS: Er meinte, dass er das schonmal hatte und der Im PC geschäft meinte, dass wohl ein Virus das hochfahren blockiert hätte aber ich hatte die Platte ja erfolgreich formatiert...

Wäre für Hilfe sehr dankbar
Mitglied: predatorjaeger
25.03.2008 um 21:13 Uhr
1. "floppy disk failure" kommt, wenn im bios ein diskettenlaufwerk eingestellt ist --> also mal entfernen, vlt. floppy defekt
2. sata kann als raid bzw. ahci eingestellt sein --> entsprechenden treiber in windows cd einbinden, bzw. beim booten der installation v. windows xp "f6" drücken und dann per diskette einbinden
3. zum testen mal knoppix downloaden und einfach mal hochfahren, kann sein das die festplatte nicht erkannt wird --> kommt daher, dass linux die sata bzw. raid/ahci treiber nicht hat, ist also nicht weiter schlimm
4. infos sammeln über das mainboard, also nachsehen, ob sata/raid/ahci treiber nenötigt werden
5. wenn alles nichts nützt, hätte ich den verdacht, dass das mainboard mit dem sata-controller ein problem hat .... würde sagen das sollte reichen, damit seid ihr jetzt ne zeitlang beschäftigt, um alles zu finden

zum guten schluss: wird schon schiefgehen xD
Bitte warten ..
Mitglied: RaXor0815
26.03.2008 um 14:58 Uhr
Danke für die Tipps

1. floppy Fehler behoben - ausgebaut, ausgeschaltet im BIOS und "all errors" auf on
-> wieder eingebaut und auf on und der Fehler is nicht wiedergekommen - war das Kabel doch nicht ganz drin^^

2. "RAID or SCSIcard boot" = "RAID" (war schon)
- wir haben versuch eine CD über ein zweites laufwerk in die W XP installation mit einzubinden - scheint aber nicht u funktionieren (nur das XP installations Laufwerk arbeitet egal in welchem laufwerk)

3. Hatten zufällig eine Linux Suse CD liegen und die hat komischer Weise die Platte gefunden (XP installation immer noch net)

4. Sind dabei ASUS Treiber zu laden (für SATA...) und auf Diskette zu machen (dauert wegen langsamen Asus server noch (5-20 KB/s = 6000 leitung) (Ob man die unbedingt braucht steht nirgendwo wo ich gesucht habe (google, asus)

5. Kann das jetzt noch sein wo Linux die erkennt?

melde mich wieder wenn wir punkt 4 ausprobiert haben
Bitte warten ..
Mitglied: predatorjaeger
28.03.2008 um 20:23 Uhr
windows xp kann das nur über diskette ... is etwas umständlich, geht aber auch über eine selbstangepasste installations-cd ^^ halt mich einfach mal auf dem laufenden
Bitte warten ..
Mitglied: RaXor0815
10.04.2008 um 21:24 Uhr
Wir haben die Treiber zwar schon seit längerer Zeit aber wir bekommen keine Diskette mehr die 5 MB groß ist -> haben nur 1,44 MB - jetzt hab ich ihm erst mal ne IDE Platte ausgeliehen, mit der der PC funktioniert und bei der Treiber CD waren SATA Utilitys und ne Beschreibung bei, wie man SATA Treiber installiert - werden wir dann wohl mal ausprobieren

kannst villeicht trotzdem mal erzählen wie man ne CD statt Diskette benutzen kann?

Danke
Bitte warten ..
Mitglied: predatorjaeger
11.04.2008 um 01:15 Uhr
wie man ne CD statt Diskette benutzen kann?

unter windows xp meines wissens nach nicht möglich, nur diskette! du musst dir von deiner treiber-cd des mainboards her dann ne entsprechende diskette erstellen lassen ... so war es bisher immer bei den pcs, die ich gemacht habe ;D erst ab windows vista kann man die treiber auch per usb bzw. cd einbinden X_x
es sei denn du benutzt ne angepasste selbst erstellte cd von deinem windows xp ^^
http://winfuture.de/xpisobuilder sollte mit diesem programm eigentlich kein problem sein viel spass damit
Bitte warten ..
Mitglied: RaXor0815
15.09.2008 um 11:37 Uhr
So nach langer Zeit schließe ich diesen fall mal

Wir konnten das Problem nicht lösen aber er hat sich nen neuen PC gekauft (wollte er sowieso) und geht jetzt logischer weise alles
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...