Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Firefox 2.0 - Kein Internetzugang

Frage Microsoft Windows Installation

Mitglied: thomas-gelnhausen

thomas-gelnhausen (Level 1) - Jetzt verbinden

25.11.2006, aktualisiert 01.12.2006, 6573 Aufrufe, 2 Kommentare

System Windows XP-Home - T-online Provider und Firefox 2.0 - DSL 2000 Anschluss ohne Router - keine Netz

Hallo,
nach Installation von Firefox 2.0 bin ich einmal in das Internet gekommen und nun nicht mehr....
Ich habe die T-online Software 5.0 und den DSL-Treiber deinstalliert. Dann habe ich über Netzverbindungen einen neuen Internet-Zugang eingegeben.
Ich habe mit Gdata Internetsecurity 2007 einen Virenscan gemacht, wobei nichts gefunden wurde.
Mit Suse Linux 10.0, wobei ich über Grub die Wahl zwischen Linux und Windows habe, komme ich problemlos und flott ins Internet. Auch mit der Knoppix-Live-DVD komme ich ins Internet, nur nicht mehr mit Windows.
Laut Status in Windows ist die Verbindung vorhanden, aber er findet die Webseite nicht, wobei die Probleme nach dem Update von Firefox 1.5.8 auf 2.0 passiert sind.
Gibt es ein Programm mit dem man alle Spuren von Firefox und T-online einschließlich Treibern löschen kann, um dann wieder neu zu installieren mit der Hoffnung, dass es dann geht.
Sollte es nicht gehen, mache ich mir auch keine Sorgen, Linux gefällt mir sowieso besser....
Gruss Thomas
Mitglied: 18697
30.11.2006 um 19:27 Uhr
Sperrt irgendeine Firewall (Gdata Internetsecurity?) den Internetzugang für den Firefox 2.0? Sind die Proxy-Einstellungen im Firefox korrekt?
Bitte warten ..
Mitglied: thomas-gelnhausen
01.12.2006 um 14:39 Uhr
Danke für die Bereitschaft mir zu helfen,
also ich habe natürlich Firewall und Virenwarung von GData deaktiviert, dann auch per Netzwerkverbindungen---> neu anlegen -->Internetverbindung-->Breitbandkabel DSL --->Benutzerkennung
12stellige Anschlusskennung T-online # 12 stellige T-online-nummer-0001@t-oline.de
eingegeben. Diese Methode funktioniert in knoppix-live problemlos. In Windows kommt Verbindung wird über wan-miniport (pppoe) hergestellt, dann Fehler 769.
Proxy-Einstellung in Firefox-Ja keine Ahnung wo da was falsch sein kann. Ich habe an den Grundinstallationsdaten nichts geändert und weiss auch nicht wo ich was ändern könnte.
Bitte warten ..
Ähnliche Inhalte
Entwicklung
Raspberry Pi 3 - Windows 7 oder 10 - kein IoT (6)

Frage von pdiddo zum Thema Entwicklung ...

Windows 10
Unter Windows 10 lässt sich kein Standardbrowser festlegen (3)

Frage von achklein zum Thema Windows 10 ...

Windows Update
Windows Update - WSUS und kein Ende (12)

Frage von the-buccaneer zum Thema Windows Update ...

Windows 7
gelöst Windows 7 Neuinstallation und kein LAN-Adapter im Gerätemanager (3)

Frage von Akcent zum Thema Windows 7 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...