Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows hängt bei Installation nach 34 min

Frage Microsoft

Mitglied: 33692

33692 (Level 1)

19.09.2006, aktualisiert 21.09.2006, 14674 Aufrufe, 14 Kommentare

Ich habe fogendes Problem:
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B815319

Ich verstehe aber nicht was ich jetzt machen soll,wenn ich den PC starte kommt ja der Installationsbildschirm und so kann ich ja die datei nicht ausführen. Kann mir jemand bitte leicht verständlich erklären wie ich das Problem lösen kann.

Danke, Whizzy
Mitglied: cykes
19.09.2006 um 10:20 Uhr
Hi,

entweder Du erstellst Dir eine Slipstream Installations CD mit der aktualisierten usbhub.sys,
wie in dem Microsoft KB Artikel erwähnt, oder Du besorgst Dir einfach eine PS/2 Tastatur
und Maus, isntallierst erstmal, und steigst nach den Updates auf die USB Tastaur und Maus um.

Gruß

cykes
Bitte warten ..
Mitglied: Bolle97
19.09.2006 um 10:24 Uhr
Hallo,

steck halt für die Installation eine andere Tastatur bzw. Maus an (also Nicht-USB). Wenn XP erstmal läuft geht auch wieder die USB-Tastatur/Maus.

Gruß - Bolle97
Bitte warten ..
Mitglied: Black-Scorpion
19.09.2006 um 10:25 Uhr
Moin,

Du müsstest den Hotfix in die Windows XP cd integrieren. Wenn du schon dabei bist kannst du gleich das SP2 verwenden.
Hier eine Anleitung für die Integration
http://www.computerbase.de/artikel/software/2004/anleitung_service_pack ...

Hoffe das dir das weiter hilft

Mfg markus
Bitte warten ..
Mitglied: 33692
19.09.2006 um 10:47 Uhr
Danke für die schnelle Hilfe, aber ich habe keine USB Maus&Tatsatur sondern nur ein USB-Kartenlesegerät angeschlossen und ohne das Gerät stoppt die Installation auch 34min. Außerdem weiß ich nicht was ein Slipstream und ein Hotfix ist und wie man sie macht, hoffentlich könnt ihr mir nochmals helfen.
Bitte warten ..
Mitglied: Black-Scorpion
19.09.2006 um 10:55 Uhr
Hier bekommst du das Service Pack 2
http://www.microsoft.com/downloads/details.aspx?FamilyID=049c9dbe-3b8e- ...

und dann gehst du nach der Anleitung vor das Problem müsste damit behoben sein.

mfg

Erklärung für Hotfix
http://de.wikipedia.org/wiki/Hotfix

Erklärung Slipstream
http://de.wikipedia.org/wiki/Slipstream
Bitte warten ..
Mitglied: Bolle97
19.09.2006 um 11:22 Uhr
Hallo,

als schnellsten Weg würde ich vorschlagen während der Installation alles USB im BIOS zu deaktivieren, XP incl. aller SP und Patches installieren und USB wieder aktivieren
Bitte warten ..
Mitglied: cykes
19.09.2006 um 16:29 Uhr
Hi,

kannst ja eventuell mal einen Bekannten fragen, ob er eine Windows XP CD mit integriertem
Service Pack 2 hast und probierst mal, von dieser CD das System neu aufzusetzen.

Sollte das auch nicht funktionieren, dann liegt das Problem woanders und nicht an
den im KB Artikel beschriebenen Ursachen.

Vielleicht ist es auch nur Zufall, dass es bei Dir nach 34 Minuten nicht mehr weitergeht,
sprich Deine CD ist defekt / nicht lesabr an einer gewissen Stelle.

Gruß

cykes
Bitte warten ..
Mitglied: 33692
19.09.2006 um 16:53 Uhr
Hab jetzt versucht die Installation mit einer SP2 Cd durchzuführen, dann sagt er er brauch Sp1 um den Setup fortzusetzen. Ich hab auch alle USB deaktiviert, klappt auch nicht und die CD ist in einem Top Zustand und hat ja auch schon mal mit der CD funktioniert schließ ich also auch aus. Kann mir vielleicht nochmal einer erklären wie ich den Hotfix von der Microsoftseite in den Setup integrieren kann. Danke für die ganzen Tips, aber ich brauche jetzt dringend die Lösung.
Bitte warten ..
Mitglied: Tolwyn
19.09.2006 um 21:12 Uhr
Hallo

ich versuche mal die Beschreibung auf der Windowsseite verständlicher zu machen.

Zuerst lädst du dir das Hotfix runter:

http://www.microsoft.com/downloads/details.aspx?FamilyID=4e370d0f-bca4- ...


Danach legst du die Windows XP Cd in dein CD-LAufwerk(hier: E:\) ein und kopierst den gesamten Inhalt in einen Ordner (hier: C:\win). Achte darauf, dass wirklich alle Dateien (versteckte und Systemdateien) kopiert werden.
Dazu musst du zuvor unter Extras/Ordneroptionen im Reiter Ansicht die Optionen
Alle Dateien und Ordner anzeigen aktivieren
Erweiterungen bei bekannten Dateitypen ausblenden deaktivieren
Geschützte Systemdateien ausblenden deaktivieren und mit "ja" bestätigen
Inhalte von Systemordnern anzeigen aktivieren

Jetzt den Inhalt von E:\ nach C:\win kopieren. Das müssten, wenn du eine Windows XP Home edition (ohne SP2) benutzst 6197 Dateien sein.

In den Ordner C:\win\I386 wechseln und dort den Unterordner Svcpack erstellen

In diesen neu erstellten Ordner das heruntergeladene Update mit Namen Q810400_WXP_SP2_x86_DEU.exe kopieren.

Öffne die Kommandozeile über Ausführen -> cmd

und gib entsprechendes ein:

md C:\extract_data : um einen Ordner namens extract_data zu erstellen

danach
C:\win\i386\svcpack\Q810400_WXP_SP2_x86_DEU.exe /X C:\extract_data eingeben

Beim Dekomprimieren wird ein Popupfenster erscheinen, das dich fragt wohin du die Dateien haben möchtest.
Dort wählst du dann obigen Ordner an. Keine Ahnung wieso er das nochmal macht und nicht direkt dorthin ausführt.
Danach erhälst du die Meldung "Dekomprimierung abgeschlossen"

Geh in den Ordner C:\extract_data\update und kopiere die Datei Q810400.cat in den ordner C:\Win\I386\Svcpack
Die Datei USBHUB.SY_ im Ordner C:\Win\I386 löschen und die Datei usbhub.sys aus C:\extract_data dorthin kopieren.

Jetzt löschst du im Ordner C:\Win\I386 die Datei Svcpack.inf
Erstell eine neue Textdatei mit dem gleichen Namen und öffne den Editor.
Kopier folgendes in die DAtei und speicher danach ab.

[Version]
Signature="$Windows NT$"

[SetupData]
CatalogSubDir="\i386\svcpack"

[ProductCatalogsToInstall]
Q810400.cat

[SetupHotfixesToRun]
Q810400.exe /q /n /z



Suche die Datei Dosnet.inf im gleichen Ordner und öffne sie.

Füge am Ende von Dosnet.inf unter [ForceCopyDriverCabFiles] folgenden Eintrag hinzu:

usbhub.sys

Scroll über den Eintrag [ForceCopyDriverCabFiles] und kopier dort folgendes hinein


[OptionalSrcDirs]
svcpack


speicher die Datei ab und schließe den Editor.


Jetzt musst die die konfigurierte Windows Version nur noch brennen.

Lade die ISO-Buster von http://www.pcwelt.de/downloads/tools_utilities/system-utilities/31263/i ... herunter und installiere es.

Extrahiere die Datei Micorsoft.img in den Ordner C:\boot und benenne sie in Microsoft.ima um

Öffne ein Brennprogramm (Nero Burning Rom oder vergleichbares Programm- nicht Nero Express, da scheint es einen Unterschied zu geben) und erstelle eine neue Boot-CD.
Gib bei "Quelle des Bootimages" die Datei Microsoft.ima an.

Bei Experteneinstellungen:
Art der Emulation: keine Emulation
Ladesegment der Sektoren : 07C0
Anzahl zu ladender Sektoren: 4


Danach auf brennen klicken und nochmal alle Einstellungen überprüfen;

Damit kannst du es mal versuchen;
Ich habe es auch schon probiert und bei mir scheitert es irgendwie am brennen - heißt: meine neu erstellte CD - egal ob Win XP, Win Xp modifiziert, oder win xp mit Sp2 wird nicht richtig eingelesen. Vielleicht liegts an Nero oder ich habe beim Brennen, trotz mehrmaligem Lesen der Anleitung irgendetwas übersehen bzw. es gibt noch ein Feature, das nicht explizit erwähnt wurde und bei mir nicht übereinstimmt.

Gruß
Tolwyn

BTW: Normalerweise sollte das Problem aber mit einer Win Xp Sp2 Cd behoben sein, da SP2 neuer ist als das Hotfix, zumindest sagt mir das mein Windows, wenn ich es versuche zu installieren.
Anleitungen zum erstellen einer solchen Cd wurden bereits gepostet glaube ich, wenn nicht ist auch eine im Anhang. Am besten im Zweifelsfall mal beide anschauen.

Gibt es eventuell noch andere Hinweise, weshalb die Installation aufhört? Was installiert Windows denn gerade?
Installierst du es immer auf der selben Partition und Festplatte oder hast du auch schon einmal eine andere probiert? Leg beispielsweise mal ein paar partitionen an und installiere windows nicht gerade auf die erste Partition, sondern auf einer weiter hinten liegenden.
Was für eine Festplatte hast du eigentlich? Hast du die schonmal auf Fehler überprüft mit einem Festplattentool vom Hersteller? Probier auch mal die Installation mit FAT32 zu installieren anstatt mit Ntfs und formatiere deine Festplatte komplett, also keine "Schnellformatierung".


PS:

Anleitung für Slipstreamen: http://support.microsoft.com/kb/814847/DE/
Anleitung für XP mit Sp2: http://www.pcwelt.de/know-how/software/102041/index.html
Bitte warten ..
Mitglied: cykes
20.09.2006 um 08:22 Uhr
Hab jetzt versucht die Installation mit einer
SP2 Cd durchzuführen, dann sagt er er
brauch Sp1 um den Setup fortzusetzen.

War das wirklich eine vollständige Windows XP CD mit integriertem SP2?
Machst Du eventuell eine Update Installation oder eine Reparaturinstallation?
Formatierst Du die C Partition während der Installation?

Gruß

cykes
Bitte warten ..
Mitglied: 33692
21.09.2006 um 13:58 Uhr
Danke für die Versuche mir zu helfen, aber die Cd die gebrannt habe, erkennt er nicht. Vielleicht habe ich sie falsch gebrannt, ich konnte dem Text nämlich nicht entnehmen odb dies auf eine spezielle Weise geschehen muss. Also wenn ich den Pc startet, sieht man den Installationsbildschirm und die erste drei Punkte sind fertig also bis zur Vorbereitung der Installation und er beginnt mit der Installation. Jetzt meine Fragen wie lege ich jetzt andere Partitionen an und wie erkenne ich ob ich C: gleichzeitig deistalliere?
Bitte warten ..
Mitglied: 33692
21.09.2006 um 13:58 Uhr
Danke für die Versuche mir zu helfen, aber die Cd die gebrannt habe, erkennt er nicht. Vielleicht habe ich sie falsch gebrannt, ich konnte dem Text nämlich nicht entnehmen odb dies auf eine spezielle Weise geschehen muss. Also wenn ich den Pc startet, sieht man den Installationsbildschirm und die erste drei Punkte sind fertig also bis zur Vorbereitung der Installation und er beginnt mit der Installation. Jetzt meine Fragen wie lege ich jetzt andere Partitionen an und wie erkenne ich ob ich C: gleichzeitig deistalliere?
Bitte warten ..
Mitglied: Tolwyn
21.09.2006 um 17:05 Uhr
Vorspann:
Wenn du mit der Windows Cd bootest ins Installationsmenue, wirst du zuerst gefragt ob du eine neue Installations anlegen (Enter eingeben)oder eine vorherige reparieren möchtest ( R eingeben) via Wiederherstellungskonsole. Danach stimmst du ja der Lizenzvereinbarung zu mit F8 und dann werden dir die bisherigen Installationen angezeigt, falls welche vorhanden sind.
Mit Enter bestätigst du die Reparaturinstallation oder mit Esc legst du eine neue an.

Und jetzt der eigentlich relevante teil:

Nun werden dir alle verfügbaren Festplatten gezeigt:

mit folgenden Optionen:

Drücken sie die Eingabetaste um Windows auf der ausgewählten Partition zu installieren

Drücken sie die E-Taste um eine Partition in dem unpartionierten Bereich zu erstellen

Drücken sie die L-Taste um die ausgewählte Partition zu löschen

Darunter steht dann die Größe der Festplatte und welche Partitionen bereits angelegt wurden.

Bei dir könnte es in etwa wie folgt aussehen:

100000 MB Festplatte 0 , ID=0, Bus=0

C: Partition1 [Neu <fabrikneu>] 100000MB
unpartionierter Bereich 8MB

Hier ein Screenshot zum Vergleich, falls du trotz obiger Beschreibung nicht verstanden hast von welcher Seite ich rede:
https://adminloesungen.ott-service.de/img/partition2.png

da bei dir im Moment sowieso nichts funktioniert, bzw dein Betriebssystem noch nicht installiert ist und damit keine (persönlichen)Daten auf der Festplatte liegen kannst du mit der L-Taste die Partition C: löschen. (deinstallieren, wenn du so willst)
Danach legst du einfach 3 neue Partitionen mit der E-Taste an, die alle in etwa die gleiche Größe haben (diese werden dann die Namen C,D und E haben) und installierst dein Windows mal auf D oder E.

Gruß
Tolwyn
Bitte warten ..
Mitglied: Tolwyn
21.09.2006 um 17:10 Uhr
Du musst in etwa diesen Bildschirm sehen:

https://adminloesungen.ott-service.de/img/partition2.png

Ich gehe mal davon aus, dass du auch nur eine Partition auf deiner Festplatte angelegt hast und das die Partition C ist, die die gesamte Festplatte ausfüllt?

Um diese Partition zu löschen(deinstallieren) drückst du die L-taste und bestätigst danach mit der B-Taste

Danach hast du auf der Anzeige nur noch folgendes stehen:

Unpartitionierter Bereich - und die entsprechende Größe deiner Festplatte.

Dann legst du mit der E-Taste drei in etwa gleich große Partitionen an.
Also drei mal auf den unpartitionierten Bereich klicken und die E-Taste drücken, danach die Größe der Partition angeben und bestätigen.
Somit hast du am Ende die Partitionen C,D und E
Versuch mal WIndows in die Partition D oder E zu installieren.
Dazu wählst du die Partitionen an und drückst dann Enter.

Gruß
Tolwyn
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Integrieren von .exe-Dateien in eine Windows 7-Installation möglich? (2)

Frage von Todybear zum Thema Windows Installation ...

Windows Installation
Windows 7 Installation nicht möglich (8)

Frage von Jabberwocky86 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...