Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows hängt beim Kopieren von Festplatte zu Festplatte

Frage Microsoft Windows Installation

Mitglied: fachdepp

fachdepp (Level 1) - Jetzt verbinden

28.11.2008, aktualisiert 05.12.2008, 9568 Aufrufe, 9 Kommentare

Hallo zusammen,

ich hoffe mir kann hier jemand helfen, im CHIP Forum wird man nicht gerade freundlich behandelt...

Folgendes System steht bei mir rum:

MSI P7N SLI Platinum
Core 2 Quad 9300
4 GB Kingston DDR2 6400
Geforce 8600 GTS

1x 300 GB Maxtor Festplatte (C
1x 750 GB Samsung Festplatte (D

Falls nötig kann ich auch noch die exakten Bezeichnungen der Platten raussuchen.

Vista Ultimate 32 Bit ist momentan drauf.


Zu den Problemen:

Ein kleineres Problem ist, dass der RAM nur auf 667 statt 800 MHz läuft. Das stört mich momentan nicht großartig. Das kann man mal angehen, sobald der Rest läuft.

Das schlimmste ist, dass sobald ich irgendwas von C nach D kopieren will, nach wenigen Minuten der PC komplett hängt. Hab schon mehrere Minuten gewartet, allerdings hat sich ohne Neustart nichts getan.
Ich kann allerdings Problemlos von D auf meine externe Platte kopieren.
Wenn ich versuche, eine VMware auf D zu erstellen, hängt er sich auch auf. Wenn ich sie auf C installiere, klappt es wunderbar, vermutlich deshalb weil die Workstation auf C installiert ist.

Für mich klingt das alles verdächtig nach einem Treiber / Konfigurationsproblem, allerdings finde ich nichts...BIOS habe ich bereits geflasht, Treiber sind auf dem neuesten Stand.

Zusätzlich nutze ich eine externe Hauppauge TV Karte. Wenn ich die nutze erscheinen nach einiger Zeit Grafikfehler, der PC hängt, allerdings kann ich zumindest noch neustarten.

Dieselben Probleme hatte ich auch unter Linux, WIN XP 32/64 Bit, was eigentlich eher auf ein Hardware Problem hindeutet?!

Bin etwas ratlos
Mitglied: 20580
29.11.2008 um 19:32 Uhr
Könnte daran liegen, das die HDDs sich nicht richtig vertragen.
Kannst Du alles richtig anschließen, nutzt nichts, Einfach andere HDD nehmen.Habe das schon oft erlebt.

Bei Vista gibt es einen Bug beim kopieren von großen Datenmengen.
Ist vor kurzem in diversen Blocks erläutert worden.Gibt auch ein Patch dafür. Mußt Du mal *Googlen*

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: fachdepp
01.12.2008 um 20:29 Uhr
Woran kann es noch liegen? Am SATA Controller? Ich will mir jetzt nicht ein neues Mainboard für 100-200€ oder eine neue Platte für ~100€ kaufen und am Ende funktionierts trotzdem nicht
Bitte warten ..
Mitglied: 20580
01.12.2008 um 20:50 Uhr
Hallo,

wenn diese Tips nicht geholfen haben, liegt es nahe, das hier die Hardware Einstellungen falsch sind.

1. Im Bios nachschauen:
a: Interups der HDDs
b: Sind die Hdds wirklich als Sata eingestellt oder laufen sie
als IDE mit.
c: Gibt es dieselben Probleme wenn die Samsung Platte
alleine läuft oder als 1.Platte läuft.(Eigentlich normal)
d: Richtigen Kabel..(Sata oder ESata usw.
e: Smart im Bios abschalten--
f: HDD Controller im Bios abschalten
2. HDDs
a: Partionen anlegen...
b: Sperrende Software abschalten
c: Im Dos formatieren
d: Freigaben nachkontrolieren
e: Stromanschlüsse überprüfen
3. Netzteil
a: Ist die Strombelastung (Ampere) für den Rechner ok
b: Ist die Wattzahl zu klein..

Vielleicht hilft das ein wenig..

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: fachdepp
01.12.2008 um 21:07 Uhr
Hi,

danke für die schnelle Antwort

1a) Meintest du Interrupts? Wenn ja, keine Ahnung wo ich die in meinem BIOS hier finde, bin alle Punkte durchgegangen
1b) Die stehen im BIOS unter SATA 1 und SATA 2.
1c) Da bin ich gerade dabei das zu testen, habe bereits am Wochenende umgesteckt und auf der Samsung Vista installiert.
1d) Solange es bei SATA nicht nochmal Unterschiede gibt, sind es die richtigen
1e) Hab ich mal abgeschaltet
1f) ?! Verstehe den Sinn dahinter nicht ganz?

2. Kann ich direkt ausschließen

3a) Ohje Physik Bekomme ich das außer durch Messung auch raus?
3b) Habe ein 600W Noisetaker II von Enermax, ich denke da sollte noch genug Luft sein.

Ich werde heute und morgen noch ein bisschen weiter testen, danke schonmal
Bitte warten ..
Mitglied: 20580
01.12.2008 um 22:22 Uhr
S.M.A.R.T-Funktion für Festplatten, zuschaltbar im BIOS
Text aus Blog:
Die Option soll der Datensicherheit dienen.
Die die Platte testet unter anderem die Anzahl der Reservesektoren und die Zeit, bis die Schreib-/Leseköpfe hochgefahren sind. Hat sich im Vergleich zu den intern gespeicherten Werten etwas geändert, gibt sie eine Warnung ans Bios. Bei aktivierter Smart-Option erscheint auch eine Fehlermeldung am Bildschirm - sofern ein Programm wie Norton System Doctor aus den Norton Utilities 2000 installiert ist, das die Platteninfo ausliest.


Dazu folgende Info aus einem FAQ:
SMART-Monitoring dient zum Aktivieren der Selbstdiagnose von Festplatten. Die Option findet sich meist direkt bei den Einstelloptionen für die einzelnen IDE-Laufwerk. SMART kann für jedes Laufwerk individuell ein-/ausgeschaltet werden. Achtung: Die BIOS-Aktivierung alleine reicht nicht, erst durch Software-Tools wird SMART komplett. Alle Details zu SMART-Monitoring stehen im Festplatten-Kapitel. Warnung: SMART sollte im BIOS nur aktiviert werden, wenn Du Deine Platten testen willst - aktiviertes SMART-Monitoring kostet Leistung. (zitiert
Bitte warten ..
Mitglied: fachdepp
02.12.2008 um 00:31 Uhr
Ich weiß was SMART ist, allerdings nicht, was es bringt den HDD Controller abzuschalten?!

Wie auch immer, hab die Maxtor Platte abgeklemmt, Grafikkartentreiber runtergeladen und installiert (gestern hat er sich beim herunterladen verabschiedet).

Dann dachte ich mir lass ich mal gemütlich Windows Update laufen...denkste. Der Rechner rödelt zwar noch fröhlich vor sich hin, allerdings kann ich absolut nichts machen. Ich sehe alle paar Minuten wie der grüne Vista Fortschrittsbalken sich bewegt, das wars aber auch schon. Wenn ich die Maus bewege reagiert sie ein paar Minuten später, dasselbe für Kontextmenüs etc etc.

Habe hier so einen Adapter, mit dem ich Festplatten an USB anschließen kann, werde damit wohl morgen mal fröhlich rumkopieren.
Bitte warten ..
Mitglied: fachdepp
05.12.2008 um 18:26 Uhr
Vermutlich spinnt der SATA Controller. Hatte die Festplatten am USB getestet und die liefen einwandfrei. Ein Bekannter hatte noch einen PCI SATA Controller rumliegen, also den eingebaut und bis jetzt läuft das Ding.
Bitte warten ..
Mitglied: 20580
05.12.2008 um 18:38 Uhr
Wunderbar....

Danke für die Info...........................

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: ProfHase
07.11.2009 um 23:05 Uhr
Guten Abend zusammen ich muss leider dieses alte Thema nocheinmal aufgreifen
denn ich habe genau das selbe Problem!

ich habe ein Asus P5N-E SLI unter Windows 7 Enterprise
Asus Board hat das neuste Bios drauf und auch de aktuellsten N-Force Treiber usw usw....
ich habe 8 Platten à 750GB
1x IDE
3x on board S-ATA
4x PCI S-ATA Raid

ich kann keine Daten auf die Platten die an das onboard Raid angeschlossen sind kopieren ohne das mein Rechner einfriert auf die IDE Platte und auf die 4 S-ATA Platten die am PCI Raid hängen kann ich ohne Probleme kopieren...

Kann mir da wer weiterhelfen ich bin am verzweifeln
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Datenbanken
gelöst DB2 Daten in Windows DB2 kopieren (1)

Frage von Emheonivek zum Thema Datenbanken ...

Festplatten, SSD, Raid
gelöst Wie lässt man Windows vorherig erkannte Festplatte vergessen? (3)

Frage von joitde zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Wo ist der Speicherplatz hin? Festplatte voll, aber womit? Windows Server 2012R2 (9)

Frage von Andinistrator1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...