Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Home Server auf ESX Server

Frage Microsoft Windows Server

Mitglied: hibbert

hibbert (Level 1) - Jetzt verbinden

17.09.2010 um 12:45 Uhr, 6973 Aufrufe, 6 Kommentare

Testversion von Windows Home Server auf einem ESX Server installieren

Hallo,
ich habe auf meinem HP Server einen ESX Server isntalliert. Ich habe dort 2 Festplatten mit jeweils 35 GB im Raid 0 geschaltet, sodass ich eine große Festplatte habe.
Der ESX Server läuft da auch wunderbar.

Nun möchte ich eine neue Virtuelle Maschine erstellen. Das funktioniert auch noch wunderbar. Ich möchte nun den WHS auf diesem Virtuellen Host installieren. Daszu habe ich die Installations-DVD als .iso auf den ESX Server hochgeladen und in das Virtuelle Laufwerk eingebunden und davon gebootet.

Da die Virtuelle Maschine nun SCSI Platten besitzt findet das WHS-Setup die Platten nicht. Also habe ich mir die entsprechenden Treiber als Floppy-Image geholt und im Setup geladen. Fehlanzeige. Das Setup findet die Festplatte noch immer nicht.

Ich habe dann das ganze einmal mit der Workstation von VM-Ware versucht. Da kann ich IDE Festplatten auswählen und die Installation läuft ohne Probleme durch.

Dann habe ich folgendes Versucht:

  • Ich habe mir ein Image der Festplatte gemacht und habe dieses auf die SCSI Platte übertragen. Der Server startet auch, jedoch läuft der Netzwerkfreigabe-Dienst nicht mehr. Ich kann also keine Medien Freigeben.
  • Ich habe auch versucht die IDE Festplatte auf die SCSI Platte zu Klonen, hat aber das gleiche Ergbenis gebracht.

Hat evtl noch wer eine Idee, wie ich den WHS auf der SCSI Platte auf dem ESX Server installieren kann?

Ich habe auch schon die "defekte" Platte auf den ESX Server geladen und wollte diese Platte dann in die VM einbinden, leider konnte ich diese nicht in dem entsprechenden Dialog (vorhandene Festplatte zur VM hinzufügen) auswählen, weil sie nicht sichtbar war.

Kann mir jemand evtl noch wertvolle Tipps geben?

Vielen Dank.

Mit freundlichen Grüßen
Hibbert
Mitglied: 60730
17.09.2010 um 13:11 Uhr
Moin,

  • welche Version vom WHS hast du denn?
(ob der eine reglementierung - keine SCSI Platten hat oder nicht - weiß ich nicht)

Wie du das mit dem Floopytreiber gemacht hast - wäre evtl auch wertvoll

Ich würde es so probieren:
in WHS die Treiber vom ESX - (auch da es gibt zwei mehr oder weniger) aktuelle Versionen 3.5x für 32 und 4.1 für 64Bit - welche nutzt du? - integrieren und dann das integrierte Iso auf den Storage kopieren.

Ich habe auch schon die "defekte" Platte auf den ESX Server geladen und wollte diese Platte dann in die VM einbinden, leider konnte ich diese nicht in dem entsprechenden Dialog (vorhandene Festplatte zur VM hinzufügen) auswählen, weil sie nicht sichtbar war.
Auch hier - wwie und was hast du gemacht?

  • Nur eine .vmdk oder beide?
  • die größere von beiden evtl umbenannt?

Die eine ist DIE Platte - die andere deren Beschreibung (~8kb groß) wenn beide nicht da sind - klappt das nicht und wenn du die große umbenannt hast und die in der "kleinen" nicht geändert hast - ist es das gleiche, wie wenn die große nicht da wäre.

Gruß
Bitte warten ..
Mitglied: giusi83
17.09.2010 um 14:55 Uhr
Hallo hibbert,

Du musst den LSI Controller Treiber als Floppy einbinden, und installieren.
Du brauchst min. 80GB Speicherplatz, sonst kannst du die Installation nicht fortsetzen.

Versuch es mit folgenden Treibern:

http://www.gm-photo.ch/Lsi.zip (Dieser funktioniert bei mir mit vSphere 4.1)
http://downloads.vmware.com/d/details/esx4_lsi_9750_sas_dt/ZHcqYmQqZGRi ...
Bitte warten ..
Mitglied: hibbert
17.09.2010 um 18:11 Uhr
Hallo ihr beiden

danke erst mal für eure Antworten.

Nun zu euren Gegenfragen:

  • Wie habe ich das mit den Floppytreibern gemacht?
--> Ich habe mir das Floppyimage heruntergeladen und auf den ESX Server geladen. Dann habe ich die Installation vom WHS begonnen. Nun hat er keine Festplatte gefunden. Deswegen habe ich in den Einstellungen der VM das Floppyimage geladen und das Diskettenlaufwerk gemountet. Dann konnte ich bei der Installation über den "Arbeitsplatz" das Diskettenlaufwerk auswählen und die Treiberdatei laden.

Das ich min. 80 GB Speicherplatz brauche stimmt nicht. Voraussetzung ist eine Platte größer 65 GB. Also würden 66 GB auch reichen ;o)

Ich habe nach dem gleichen verfahren den Lsi Treiber versucht, jedoch mit dem gleichen Ergebnis, dass wieder keine entsprechende Platte gefunden wurde.

Ich habe mir auch die .iso mit den Treibern heruntergeladen, jedoch weiß ich leider nicht viel damit anzufangen. Vllt. kannst du mir dabei nochmal weiterhelfen.

Ich habe gerade noch einmal versucht die VM in der VMware Workstation zu erstellen und habe den BusLogic SCSI Adapter ausgewählt. den scheint er zu erkennen, jedoch gibt es dann später bei der Installation Probleme. Bluescreen oder das System der VM reagiert nicht mehr. Ich werde da auch nochmal ein bisschen Testen, vllt finde ich da ja auch noch was brauchbares bei.

Jedenfalls danke schonmal.

Mit freundlichen Grüßen
hibbert
Bitte warten ..
Mitglied: giusi83
20.09.2010 um 01:10 Uhr
Hallo hibbert...

stimmt es waren 65 GB..

Mit welcher Version ESX arbeitest du?
Bitte warten ..
Mitglied: hibbert
21.09.2010 um 14:28 Uhr
Hi,
ich arbeite mit der 3.x Serie, da die 4er Serie nur für x64 Prozessoren funktioniert (oder irre ich mich da?).

Ich habe es nun aber geschafft den WHS Server zu installieren.

Ich habe mir die LSI Treiber (Floppy-Image) heruntergeladen und auf den ESX Server kopiert.

Dann habe ich eine neue VM angelegt (Windows Small Business Server) und habe eine HDD mit 75 GB über SCSI-BUS angelegt.

Bei der WHS-Installation habe ich dann das entsprechende Floppyimage gemountet und die Treiber geladen. Zwischendurch stand dann zwar bei der Installation "Windows Small Business Server Installation" aber letztendlich kam der WHS raus.

Vielen dank für den Link mit den Treiber und für die kleinen Denkanstöße

hibbert
Bitte warten ..
Mitglied: giusi83
21.09.2010 um 14:37 Uhr
Hallo hibbert,

Genau so ist es. vSphere geht nur auf x64.

Super! Bravo... Das ist der gleiche Weg den ich gegangen bin. ;)

Viel spass mit WHS!
Ich werde bald mal die neue Versioin testen, die auf 2008 basiert!

Bitte! Gern geschehen!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Server-Hardware
SSD im HOME Server - Exchange 2013 (6)

Frage von bootloader zum Thema Server-Hardware ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...