Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Home Server findet bei Installation Festplatten im Raid nicht

Mitglied: WINFO2105

WINFO2105 (Level 1) - Jetzt verbinden

07.08.2009, aktualisiert 10:48 Uhr, 7354 Aufrufe, 10 Kommentare

Hi,
ich habe ein Problem bei der Installation von WIndows Home Server.
Und zwar hab ich 2 Hdds im Raid1 eingerichtet, der Server findet sie auch wenn er bootet doch wenn ich Windows Home Server installieren will dann sagt er mir das er kein Speichermedium gefunden hat und ob ich einen Treiber dafür auswählen will.
Verstehe nicht warum er die Hdd nicht findet?
Gruß
Mitglied: lindi200000
07.08.2009 um 10:52 Uhr
Du musst bei der Installation den Raidtreiber mitangeben (glaube mit F2 am anfanger der instalation gleich).
Dann müsste es auch erkannt werden.
Den Raidtreiber bekommste beim Hersteller.
Bitte warten ..
Mitglied: Tobias-Azubi
07.08.2009 um 10:54 Uhr
Wie lindi schon sagte musst du den Raid Treiber mit angeben da dein windows sonst die Platten nciht als solche erkennt.
Jedoch ist es F6 ...steht am Anfang der Installation .. : Zum installieren von Treibern eines Drittanbieters drücken sie F6.

Oder so in der Art zumindest

MfG Tobias
Bitte warten ..
Mitglied: DevTig
07.08.2009 um 10:54 Uhr
Zitat von WINFO2105:
...dann sagt er mir das er kein Speichermedium gefunden hat und ob
ich einen Treiber dafür auswählen will.
Verstehe nicht warum er die Hdd nicht findet?

Hallo,

die Raid-Treiber sind im "Normalfall" nicht im Installationsmedium mit eingebunden. Von daher ist es notwendig die Treiber über "F6" währendend der Installation einzubinden - dann klappt es auch mit den Festplatten im Raid Verbund.

Grüße
DevTig
Bitte warten ..
Mitglied: der-von-der-EDV
07.08.2009 um 10:55 Uhr
Bei einer normalen W2k3/XP/2k Installation war es F6, ist das beim Home Server anders?
Bitte warten ..
Mitglied: WINFO2105
07.08.2009 um 11:04 Uhr
Soweit komme ich ja garnicht.
Der zeigt mir das schon vorher an, und zwar komme ich in das Windows Installationsfenster es hängt dann bei dem Punkt sammeln von Informationen.
Gruß
Bitte warten ..
Mitglied: Tobias-Azubi
07.08.2009 um 11:07 Uhr
Mal ein anderes Installationsmedium versucht oder ein anderes Laufwerk. Wie kommst du dann darauf das er die HDD nicht findet 0o

Ansonsten verscuhe den raid zu löschen die Installation normal durchzuführen und dann den Raid einzurichten...aber vorsicht nicht das du die Volle mit der leeren überschreibst dann fängst du nämlich noch mal an

MfG
Bitte warten ..
Mitglied: WINFO2105
07.08.2009 um 11:13 Uhr
Na da kommt ein Fenster wo er mir das sagt das kein Speichermedium erkannt wurde.

So könnte ich es ja mal Probieren, bloß ich bin mir noch nicht sicher ob er den Raid Controller dann erkennt?!
Aber ein Versuch ist es wert.....
Danke und Gruß
Bitte warten ..
Mitglied: der-von-der-EDV
07.08.2009 um 11:34 Uhr
Zitat von WINFO2105:
Soweit komme ich ja garnicht.
Der zeigt mir das schon vorher an, und zwar komme ich in das Windows
Installationsfenster es hängt dann bei dem Punkt sammeln von
Informationen.
Gruß

Wenn du schon beim sammeln von Informationen bist, dann biste zuweit um F6 noch zu drücken!
F6 müsstest du drücken nachdem du "Drücken Sie eine beliebige Taste um vom CD zustarten . . ." gedrückt hast, dann wird das Bild blau oben steht glaube ich Windows installation und unten ist eine weiße Zeile da steht dann das mit F6.
Aber wenn du schon soweit bist brauchste eigentlich das garnicht machen weil Windows einen standart Treiber verwendet. Mit dem original Treiber würe ich dennoch gegen testen!
Bitte warten ..
Mitglied: Tobias-Azubi
07.08.2009 um 13:05 Uhr
Zitat von der-von-der-EDV:
> Zitat von WINFO2105:
> ----
> Soweit komme ich ja garnicht.
> Der zeigt mir das schon vorher an, und zwar komme ich in das
Windows
> Installationsfenster es hängt dann bei dem Punkt sammeln
von
> Informationen.
> Gruß

Wenn du schon beim sammeln von Informationen bist, dann biste zuweit
um F6 noch zu drücken!
F6 müsstest du drücken nachdem du "Drücken Sie
eine beliebige Taste um vom CD zustarten . . ." gedrückt
hast, dann wird das Bild blau oben steht glaube ich Windows
installation und unten ist eine weiße Zeile da steht dann das
mit F6.

Falsch. Beim drücken der Taste zum booten von der CD. Kommt erst ein schwarzer Bildschirm wo oben in weiß steht. Sammle informationen. und danch kommt der blaue screen wo man direkt F6 drücken muss.


Aber wenn du schon soweit bist brauchste eigentlich das garnicht
machen weil Windows einen standart Treiber verwendet. Mit dem original
Treiber würe ich dennoch gegen testen!


Mfg Tobias
Bitte warten ..
Mitglied: der-von-der-EDV
07.08.2009 um 13:12 Uhr
Zitat von Tobias-Azubi:

Falsch. Beim drücken der Taste zum booten von der CD. Kommt erst
ein schwarzer Bildschirm wo oben in weiß steht. Sammle
informationen. und danch kommt der blaue screen wo man direkt F6
drücken muss.

Stimmt, hast recht. Da hab ich garnicht mehr dran gedacht.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Welchen RAID Controler? Welche Server Festplatten dazu?

Frage von Roberto-GServer-Hardware21 Kommentare

Hallo, und zwar, kurz und knapp. Ich benötige einen MS SQL Server. Die Hardware könnte diese sein : DELL ...

Festplatten, SSD, Raid

Hardware Raid für ESXi Home Server

gelöst Frage von robert2555Festplatten, SSD, Raid5 Kommentare

Hallo, ich blicke nicht mehr durch: Ich habe home einen Desktop PC mit mATX Mainboard und nem Xeon stehen. ...

Vmware

ESXi findet Festplatten nicht mehr

gelöst Frage von halingtonVmware15 Kommentare

Hallo zusammen, ich hab seit gestern ein riesen Problem. Mein ESXi findet irgendwie die Festplatten nicht mehr wodurch die ...

Windows Server

Windows Server 2016 - Festplatten, RAID, HyperV und SQL

Frage von MarkowitschWindows Server11 Kommentare

Hallo zusammen, ich bin beim Ausarbeiten für folgenden Servers und hätte dazu ein - zwei weitere Meinungen von Euch. ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 2 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 6 StundenCPU, RAM, Mainboards4 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 20 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...