Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows IAS Radius Server - domänenpassöwörter mit Umlauten oder best. Sonderzeichen gehen nicht...

Frage Microsoft Windows Server

Mitglied: spacyfreak

spacyfreak (Level 2) - Jetzt verbinden

19.10.2011 um 21:11 Uhr, 4518 Aufrufe, 2 Kommentare

Habe einen Radiusserver, englische Installation Windows Server 2003 Enterprise.

Läuft alles - nur wenn sich ein User anmelden will zb am WLAN, und er hat Umlaute oder best. länderspez. Zeichen im Benutzerkennwort, will der Radius ihn nicht authentisieren.

Jemand ne Idee? Sprachpakete deutsch installieren oder wie wo wat? Ich google mir die Finger wund doch finde nix dazu...
Mitglied: Grinsebert
20.10.2011 um 07:45 Uhr
Guten morgen....

die deutschen Sprachpakete wären mein erster Lösungsansatz gewesen, ich bezweifle, dass er mit ä,ö,ü usw. umgehen kann, wenn nicht vielleicht gerade ein deutschsprachiger Domaincontroller dahinter hängt.
Läuft denn auch ein AD auf dieser englischen Version oder wo sind die Benutzer+Passwörter hinterlegt?

Gruß
Bitte warten ..
Mitglied: spacyfreak
20.10.2011 um 13:30 Uhr
Hi
danke.
habs grad nochmal genauer angeguggt..

Mit Windows Client gehts - mit iPAD hab ich aber das Problem dass € Zeichen beispielsweise nicht geht wenn ich mich an einem wlan 802.1X anmelden will.
Dann liegts wohl am iPad. Gott wie ich die scheissdinger in der firma hasse. Unnütz wie sau. und damit die dinger das können was notebooks seit 20 jahren können muss man sich verrenken als gäbs kein morgen.. grmpf.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
LAN, WAN, Wireless
Dd-wrt Hotspot mit Radius Server und Traffic Volume Limit (19)

Frage von Kubus0815 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst GPOs für Windows 10 in Server 2008 R2: Erfahrungsberichte (8)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...