Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Installation erkennt SATA (2,5 zoll) festplatten in einem Amilo Pro nicht

Frage Hardware

Mitglied: DaSession1984

DaSession1984 (Level 1) - Jetzt verbinden

27.02.2010, aktualisiert 14:39 Uhr, 7102 Aufrufe, 3 Kommentare

Habe von einem bekannten Rechner zur Reperaatur bekommen, Beim starten traten Bluescreens auf die die Dateien iasStor.sys(Driver_IRQL) und Win32k.sys als auslösende benannten

WIe schon beschrieben Treten Bluescreens nach dem Starten von Windows auf . Sporadisch wird auch kein Bluescreen augelöst.(Seltenheit) ABgesicherter Modus läuft einwandfrei ohne abstürze)

Habe deswegen auch chkdsk durchlaufen lasssen wo bei der 4. von 5 Phasen sich der Rechner aufhing.

Sind alles anzeichen für ein beschädigtes Dateisystem.

Um ein Dateisystem zu erneueren ,kann man zu einer Windows neuisntallation greifen(Wenn nix anderes Funktioniert)

Aber das komische ist die Windows Installation (Winodws XP Pro Service Pack 2) kann keine installierten Festplatten erkennen obwohl die selben Windows Installation mit der gleichen Festplatte in einem anderen System problemlos erkannt wird.

Und ausserdem wird die Festplatte vom Bios einwandfrei erkannt

Woran kann es liegen? Könnte vllt. doch das BIOS schuldsein?

Danke im Voraus schonmal für eure Tipps
Mitglied: SamvanRatt
27.02.2010 um 16:35 Uhr
Hi
du hast vergessen das 2001 AHCI noch nicht auf dem Markt war und damit deinen Boot Adapter nicht kennt wenn du ihm keine Treiber mit gibst beim Booten (Thema Floppy). Alternativ kannst du evtl im BIOS von AHCI auf Compatible Modus stellen dann sollte es auch so gehen
Gruß
Sam
Bitte warten ..
Mitglied: aqui
28.02.2010 um 12:30 Uhr
Besser aber immer die SATA Treiber mit "F6" bei der Installation vorher einspielen !
Die Treiber gibt es auf der Amilo Webseite zum Download oder direkt bei Intel !
Bitte warten ..
Mitglied: DaSession1984
02.03.2010 um 00:20 Uhr
Danke für eure Tipps. aber komischerweise 1 Stunde vor abgabe wurde die Festplatte aufeinmal erkannt. UNd es lag nicht am Bootadapter weil auf dem Laptop xp drauf war sprich selber schon was älter ist @Samvanratt.

Mir ist es unerklärlich wieso auf einmal festplatten erkannt wurden.

Aber naja hab trotzdem erflog gehabt danke für eure antworten
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Peripheriegeräte
WIndows 10 erkennt Barcodescanner nur selten (6)

Frage von Kraemer zum Thema Peripheriegeräte ...

Windows Installation
gelöst Rufus Partionierung - UEFI Installation von Windows 8 (6)

Frage von Nintox zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...