Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows-Installation => SATA- u. IDE-Platten parallel (2 Systeme!)

Frage Microsoft Windows Installation

Mitglied: ngradert

ngradert (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 26.02.2008, 6082 Aufrufe, 9 Kommentare

Hallo zusammen!
Über nächtelange die Google-Suche bin ich nun hier bei Euch gelandet; und wie mir scheint, tummeln sich heir die richtigen Experten!?!


Irgendwie macht mich die Aufrüstung meines PCs langsam fertig

Ich bekommen keine 2 Windows-System parallel zum Laufen!?

Folgende Situation:

Board: Gigabyte M55plus-S3g Rev. 2.1

1x CD-LW am IDE 1/1
1x DVD-LW am IDE 2/1
1x HD 30GB am IDE 1/2

1x HD 80GB am SATA 1/1

1x HD 160GB am SATA 1/2
1x HD 160GB am SATA 2/2
=>> diese beiden laufen als RAID 1

Auf der 80er SATA Platte habe ich mein "tägliches" Win XP Pro SP2 installiert; läuft auch primstens!
Dann habe ich auf der 30er IDE nochmal Win XP Pro installiert; quasi als "Sicherheitssystem", damit ich im Falle XY sofort an meine Daten rankomme ...

Nach dem ersten Neustart des 2. Systems ging der Ärger los.
Das Bootmenü hat zwar zunächst beide System angezeigt, aber dann beim Start des (zuerst installierten) Systems auf der SATA den berühmten "hal.dll"-Fehler angezeigt.

Ich habe dann mit der Win-CD und "bootcfg /rebuild" alles wieder gerichtet.
Beide System nacheinander hochgefahren; lief!
Dann wieder Neustart und mein Arbeitssystem hochgefahren; "hal.dll"-Fehler

Ich habe jetzt schon stundenlange alle möglichen Konstellationen ausprobiert:

  • SATA abgeklemmt; IDE hochgafahren => System "Sicherheit" läuft bestens!
  • IDE abgeklemmt; SATA hochgefahren => System "Arebiten" läuft bestens!
  • IDE-Platte an den anderen IDE-Portgehängt; einzeln hochfahren geht; per Bootmenü geht wieder nix!
  • SATA auf SATA-I umgejumpert => bringt nix!

Das fatale:
Selbst die Win-CD und ihre Wiederherstellungskonsole "R drücken" findet, das System auf der SATA-Platte nicht (mehr), wenn beide Platten angeklemmt sind ...

Langsam hab ich echt keinen Plan mehr?!?

Kann mir jemand weiterhelfen?!?

ERGÄNZUNG
--------------------------------------------------------------------------------
Heute morgen nun folgende Situiation:

  • nur SATA hängt dran (wie gestern abend auch; wurde ordnungsgemäß runtergefahren)
  • System fährt hoch; im BIOS/Startbild sind alle LW erkannt/zu sehen

Dann kommt folgender Fehler:

NTLDR fehlt!
STRG+ALT+ENTF zum Neustart

Also Neustart ...
Wieder der Fehler!
Das ganze ca. 3x gemacht; nix ändert sich.
WinCD rein "R = Wiederherstellungskonsole"
Kein System gefunden
"Exit", Neustart
Und siehe, der PC läuft sauber hoch

Ich weiß leider keine Lösung mehr ...?!?

Außer vielleicht, daß die Platte ne Macke haben könnte!?!

Nils
Mitglied: sensorimat
27.02.2007 um 05:59 Uhr
hi nils,

probier mal BIOS update, falls nicht schon geschehen - für rev2.*:

http://www.giga-byte.com.tw/Support/Motherboard/BIOS_DownloadFile.aspx? ...

was steht denn in deiner boot.ini drin ?

gruss ,sensorimat
Bitte warten ..
Mitglied: ratzla
27.02.2007 um 07:12 Uhr
Die boot.ini solltest Du in einer solchen konfiguration manuell anpassen!
Bei MS ist Dualboot fast schon ein fremdwort (obwohl das ohne weiteres geht) daher zickt Win rum wenn man das mit den tollen MS assistenten macht.
Bitte warten ..
Mitglied: ngradert
27.02.2007 um 09:32 Uhr
Guten Morgen ...

Bios-Update ist gemacht!
War auch meine erste Idee ...

boot.ini:

[boot loader]
timeout=16
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Win XP Pro" /fastdetect /NoExecute=OptIn


Heute morgen wieder 3 Anläufe, bis der Fehler "NTLDR fehlt, Neustart" weg war und das System hochlief ...

Das witzige finde ich, daß nicht mal die HErstellungskonsole "R" auf der WinCD das System findet?!?

Nils
Bitte warten ..
Mitglied: ngradert
28.02.2007 um 11:43 Uhr
Hallo ...

Hier nochmal eine kleine Ergänzung/Änderungsbeschreibung des Fehlers!
Ich kann den Fehler "NTLDR fehlt/Neustart" so oft durch Neustart versuchen wegzubekommen, er kommt immer wieder.

Erst wenn ich die WinCD einlege, ein Booten von CD durch Drücken einer beleibigen Taste aber bewußt NICHT veranlasse, fährt das System normal hoch?!?

Kann mir das mal jemand erklären?!?
Bzw. helfen, wie ich das wieder "normal" hinbekomme ...

Das fatale ist, daß ich die SATA-Festplatte im DOS-Modus (Wiederherstellungskonsole) NICHT finde/ansprechen kann?!?

DANKE!!!

Nils
Bitte warten ..
Mitglied: sensorimat
01.03.2007 um 00:37 Uhr
hallo,

da koennte evtl was mit dem bootsektor nicht in ordnung sein.

probier in der wiederherstellungskonsole den befehl fixboot.

aber davor ein backup machen, entweder image deiner partition oder nur den ersten sektor, den bootsektor sichern:
es gibt ein tool - mbrutil - für DOS und windows, damit kannst du bootsektoren sichern und einspielen.

unter windows : start|ausführen|cmd->

mbrutil /SH=E:\mbr.txt (sichert kompletten sektor incl mbr mit partitionstabelle auf laufwerk E: in eine textdatei mbr.txt. kann auch ne andere endung haben wie zb mbr.bin.

dazu legst du dir mbrutil am besten kurz ins wurzelverzeichnis,also schlicht unter C:

dann cd einlegen, in der wiederherstellungskonsole fixboot eingeben.

falls das nicht hilft:

oberflächenprüfung der platte mit chkdsk /f in der cmd console.

S.M.A.R.T status der platte prüfen, die passenden freeware - tools gibts im netz, weiss gerade nicht genau wo, wirst du finden->wenn smart test negativ, solltest du die platte austauschen.

lg sensorimat
Bitte warten ..
Mitglied: ngradert
02.03.2007 um 00:06 Uhr
Hi!

Klingt ja alles gut rund um die Wiederherstellungskosnsole ...
Nur:
Beim Booten über die WinCD erkenne ich die Platte zwar im Bios, aber im Dos-Modus ist sie dann "weg" ...

Nils
Bitte warten ..
Mitglied: ngradert
02.03.2007 um 00:08 Uhr
Selbst chkdsk /f funktioniert nicht, bzw. meldet, die Überprüfung kann erst beim nächsten Hochfahren ergolgen?!?

Nils
Bitte warten ..
Mitglied: ngradert
02.03.2007 um 22:16 Uhr
Chkdsk /f nach dem nächsten System-Start hat auch nix gebracht
Das mit der eingelegten WinCD und dem "NTLDR fehlt" habe ich gelaube ich gelöst:
Bootreihenfolge brachte den Erfolg!

Aber:
Warum findet die Wiederherstellungskonsole im DOS meine SATA-Platte nicht, so daß ich an dem Bootsektor schrauben kann?!?
Im BIOS "sehe" ich sie doch!!!

Nils
Bitte warten ..
Mitglied: Bloodstars
26.02.2008 um 02:08 Uhr
kann es sein das dir Treiber unter Dos für SATA nicht geladen sind?

man muß doch auch bei einer installation die Controler Treiber per Diskette einspielen oder habe ich da was Falsch verstanden?
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Parallele Office Installationen
Frage von OrbitusMicrosoft Office2 Kommentare

Hallo zusammen, ich habe folgende Aufgabenstellung und vll. habt ihr ja noch ein paar Tipps / Tricks / Infos ...

Windows Server
2 Terminalserver parallel betreiben
Frage von derSESOWindows Server5 Kommentare

Hallo! Unser Terminalserver läuft auf MS Windows 2012 R2 (ist auch als Lizenzserver). Jetzt benötigen wir einen zweiten Terminalserver ...

Netzwerke
2 Internetanschlüsse parallel nutzen?
gelöst Frage von MeterpeterNetzwerke14 Kommentare

Hallo Community, habe folgendes Szenario. Ein Rechner ist per Switch mit zwei verschiedenen Internetanschlüsse verbunden (zwei verschiedene Leitungen). Ist ...

Virtualisierung
Installation einer Parallels VM auf eine SDHX Karte
gelöst Frage von fisi-pjmVirtualisierung2 Kommentare

Guten Morgen, ich habe schon seit etwas längerer Zeit einen Windows Rechner auf einem Relativ aktuellem iMac mit parallels ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...