Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows-Installation schwarzer Bildschirm

Frage Microsoft Windows Installation

Mitglied: 17735

17735 (Level 2)

23.07.2007, aktualisiert 24.07.2007, 8519 Aufrufe, 2 Kommentare

Hallo,

ich bin langsam echt am verzweifeln: Habe hier ein Notebook, auf dem Windows XP installiert war, das jedoch total zerschossen und zugemüllt war. Also wollte ich Windows XP einfach neuinstallieren. Mein CD (mit integriertem SP2) rein, Setup gestartet, Platte partitioniert, Dateien kopiert neugestartet. Der grafische Teil des Setups startet, soweit so gut. Dann kommt der Schritt "Geräteinstallation", der Rechner arbeitet bis ca. zur Hälfte der Forschrittsanzeige, und dann flackert der Bildschirm kurz und bleibt danach dunkel - das Notebook läuft aber weiter. Ich vermute, dass das der Zeitpunkt der Erkennung der Grafikkarte / Monitor war.

Das gleiche passiert bei der "normalen" XP Insallations-CD ohne SP (immer XP Professional) und bei Windows 2000 Professional. Als ich es testweise mal mit NT 4.0 Workstation versuchen wollte, kommt nach dem Starten des Netzwerks (schon bei gestarteter grafischen Oberfläche) ein Bluescreen mit der Meldung: IRQL_NOT_LESS_OR_EQUAL.

Jemand eine Idee?

Gruß,
Ahnenforscher

EDIT
Von der Knoppix-DVD zu booten ist kein Problem.
Mitglied: 17735
23.07.2007 um 11:33 Uhr
Neue Erkenntnisse: Ich habe es geschafft, Windows 98 SE zu installieren, jetzt versuche ich ein Update auf XP durchzuführen (obwohl nicht sauberste Lösung).
Bitte warten ..
Mitglied: 17735
24.07.2007 um 11:17 Uhr
Hallo,

ich konnte das Problem jetzt lösen, indem ich auf die grandiose Idee kam, zusätzlich einen externen Monitor anzuschließen, dann hat es geklappt.

Gruß,
Ahnenforscher
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...