Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Installer Problem

Frage Microsoft

Mitglied: redline

redline (Level 1) - Jetzt verbinden

31.05.2006, aktualisiert 29.09.2006, 13088 Aufrufe, 5 Kommentare

Der Windows Installer startet trotz Einstellung nicht Automatisch und lässt sich auch nicht manuell aktivieren.

Hallo Zusammen,

ich habe auf 13 Rechner das Problem (Alle Identisch und von FSC), dass der Windows Installer nicht das tut was er tun sollte.

Er ist auf diesen Stationen komischerweise auf manuell gestellt und lässt sich nicht starten. Beim Versuch ihn zu starten bekomme ich folgende Fehlermeldung:

Dienst "Windows Installer" wurde auf "lokaler Computer" gestartet und dann angehalten. Einige Dienste werden Automatisch angehalten, wenn sie sich im Leerlauf befindet, wie z. B. Leistungsprotokoll- und Alarmdienste.


Somit kann ich auch keine Software installieren bzw. deinstallieren.

Hoffe ihr könnt mir da helfen?! DANKE


greetz

redline
Mitglied: Dani
31.05.2006 um 09:30 Uhr
Hi,
was sagt das Ereignisprotokoll auf den Computer??


Gruß
Dani
Bitte warten ..
Mitglied: redline
31.05.2006 um 11:00 Uhr
Hi, hier mal die Fehlermeldung ausm Protokoll:


Ereignisnummer: 11719


1: 2: psol_workstation 3: Auf den Windows Installer-Dienst konnte nicht zugegriffen werden. Dies kann auftreten, wenn Windows im abgesicherten Modus ausgeführt wird oder wenn der Windows Installer nicht korrekt installiert wurde. Setzen Sie sich mit dem Supportpersonal in Verbindung, um weitere Unterstützung zu erhalten.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Bitte warten ..
Mitglied: 33968
28.09.2006 um 18:18 Uhr
du hast dir eigentlich die Frage schon selbst beantwortet..

ich an deiner stelle würde den Windows Installer auf einem PC neu installieren und schauen obs geht.
wenn nicht würde ich mich an den Support von Microsoft wenden.
Bitte warten ..
Mitglied: redline
29.09.2006 um 07:21 Uhr
Ähm...hast du mal auf das Datum geschaut??????????? Hätte ich das Problem nicht selbst lösen können, dann wäre jetzt wohl eh alles zu spät! Also erstmal genau lesen, bevor man hier etwas posted !!!!

greetz
Bitte warten ..
Mitglied: 8644
29.09.2006 um 07:25 Uhr
Moin,

Hätte ich das Problem nicht selbst lösen können, dann wäre jetzt wohl eh alles zu spät!

Wenn man aber einen gelösten Beitrag auch entsprechend kennzeichnet und vielleicht auch noch die Lösung dazu schreibt, muss sich keiner mehr Gedanken über Deine Probleme machen!

Psycho
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
gelöst Kaspersky Offline Installer (7)

Frage von Markowitsch zum Thema Sicherheits-Tools ...

Windows Server
Tubp 7 oder 8 installer (2)

Frage von Letstec zum Thema Windows Server ...

Windows 7
Windows 7 Aktivierung für Clean Install kopieren (2)

Frage von rudeboy zum Thema Windows 7 ...

Windows 10
gelöst Anniversary Update quiet install (6)

Frage von Hanuta zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (13)

Frage von Keineahnungvonnix zum Thema Windows 10 ...